.titleBar { margin-bottom: 5px!important; }

PROB mit smc 7004 ABR und web.de

Dieses Thema im Forum "Andere Router" wurde erstellt von gimme5, 12 Juni 2005.

  1. gimme5

    gimme5 Neuer User

    Registriert seit:
    11 Juni 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    habe bei web.de einen account und kann leider keine Anrufe mit meinem Headset entgegennehmen.
    Es kommt die Meldung, dass ich die UDP-Ports 5060, 5062, 30000-30005 in meiner Firewall freigeben soll und auf meinen Rechner umleiten soll. Meinem PC habe ich eine feste IP-Nummer zugewiesen
    Soweit so gut. Also habe ich zunächst die Ports in den virtual server (richtig?) eingegeben. Erste Frage hierzu. Wo kommen die Ports rein: in Private Port oder Public Port? Was ist denn der Unterschied? Dann habe ich für die 30000 Ports je eine Zeile ausgewählt, also bis Port 30005. Richtig?
    Jedenfalls hat es nichts gebracht. Ich bekomme einfach keine Anrufe rein. Der Konfiassi der Software moniert immer die Ports an. Aus lauter Verzweiflung habe ich auch schon die anderen Möglichkeiten wie special Application ausprobiert - leider ohne Erfolg. Jetzt bin ich mit meinem Latein am Ende. Weiß jemand Rat, was ich noch machen könnte?

    Habe jetzt noch mal was probiert. Also, wenn ich von meinem Fesrnetztelefon meine 01212... Nummer anrufe, klingelt meine Software. Hebe ich jetzt den Hörer ab, kann ich meinen Gesprächspartner hören, er aber mich nicht. Das NAT habe ich im Konfiassi probeweise mal ausgestellt. Bringt aber auch nix. Es kommt also nur eine Gesprächsverbindung von außen nach innen zustande. Mache ich irgend etwas falsch?
    Cu
     
  2. ___Kevin___

    ___Kevin___ Neuer User

    Registriert seit:
    15 Feb. 2005
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Klingt gar nich so falsch. Virtual Server ist schonmal richtig. Public un Private Port unterscheiden eben die internen und externen Portnummern. In Deinem Fall (und in den meisten anderen auch) beleiben die einfach identisch. Du gibst also die IP des Rechners, den Port, UDP und nochmal den Port an. Da der 7004ABR keine Portranges kann, musst Du für jeden Port eine Zeile benutzen. Bei mir funzt web.de hinter einem SMC 7004ABR (Firmware 1.42.024) einwandfrei.

    mfg. Kevin.