.titleBar { margin-bottom: 5px!important; }

Problem: IP-IP Anruf geht aber keine Sprachuebertragung

Dieses Thema im Forum "Grandstream" wurde erstellt von merlin1900, 3 Nov. 2004.

  1. merlin1900

    merlin1900 Neuer User

    Registriert seit:
    8 Okt. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen,

    ich hab folgendes Problem:
    Ich versuche eine IP-IP Verbindung (ueber sipgate) zu einem anderen aufzubauen (sprich ich rufe an). Es klingelt, der andere hebt ab aber wir koenne uns gegenseitig nicht hoeren.
    Dank CallerID werde ich zurueckgerufen und alles funktioniert bestens.... warum????

    Das Problem tritt zwischen zwei ATAs auf, ebenso wie zwischen meinem ATA und xlite...
    Festnetzverbindungen funktionieren!

    Zur meinem Aufbau:
    Ata486 (1.0.5.16) haengt als Client an einem Linksys WRT54G
    Portfreigabe: 5004-5007 & 5060 auf die feste IP des ATA
    Codex: iLBC & 729

    Grund fuer den Test mit 1.0.5.16, hier aus China habe ich unendlich lange Pingzeiten zu sipgate, daher brauche ich relative gut komprimirende Codex. Mit der alten Version 1.0.4.68 hatte ich Qualitaetsprobleme (Abstuerze, Pingzeit?) mit der 1.0.5.10 war die Sprachqualitaet ins Festnetz miserabel.
    Dies ist alles besser mit der neuen Firmware. Am Anfang hatte ich auch keine Probleme bis, aus heiterem Himmel, ich nicht mehr Anrufen kann...

    Hat da vielleicht jemand einen Rat?

    Danke & Gruss
    Merlin
     
  2. tszr

    tszr Aktives Mitglied

    Registriert seit:
    12 Sep. 2004
    Beiträge:
    894
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Niederösterreich
    hat der andere, sicher auch den iLBC und 729 codec eingestell ? oder doch einen anderen codec eingestellt ? dann kann es schon mal läuten aber man hört nix :wink:
     
  3. LateRunner

    LateRunner Mitglied

    Registriert seit:
    24 Mai 2004
    Beiträge:
    253
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    betreibt ihr den ATA hinter einem Router?
    Falls das so ist muß der ATA die WAN IP kennen. Dazu muß diese im Menupunkt:

    Use NAT IP (if specified, this IP address is used in SIP/SDP message)

    eigetragen werden.

    Hinter einem Router verschickt der ATA nämlich seine LAN IP (192.....) als SIP/SDP message und die kann von außen natürlich nicht mehr zurückgeschickt werden. Wir die WAN IP hier angegeben schickt der ATA die richtige Adresse ins Netz. Dann geht auch direct IP calling durch die ROUTER durch.

    Xten kann die Wan IP selbst feststellen. deshalb gehts damit.

    Ich hoffe das war die richtige Antwort.

    VG

    LateRunner