.titleBar { margin-bottom: 5px!important; }

[PROBLEM] Komme nicht auf Siemens (Efficient Networks) Speedstream 5851 rauf

Dieses Thema im Forum "Andere Router" wurde erstellt von daviper, 26 Juni 2005.

  1. daviper

    daviper Neuer User

    Registriert seit:
    15 Juni 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    habe mir das 5851 bei ebay ersteigert.. hab nur ein kleines Problem..
    und zwar komm ich einfach nicht auf das Modem.. keiner der o.g. IP passt zu dem Gerät.. selbst nach einem"Reset" per Knopf.. zum. müsste er doch die IP dann pingen?! oder nicht ?!
    Am Hub zeigt er auch keine 100mbit anbindung an.. sondern es leuchtet nur ACT/LAN... 100mbit und COL ist aus.. ist das normal ?! oder ist das Gerät defekt ?!

    könnt ihr mir da weiterhelfen ?!

    mfg daviper
     
  2. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Wird hier schon für den Normalfall beschrieben:
    http://www.ip-phone-forum.de/showthread.php?t=75001


    Ansonsten: Hatte auch mal so einen Problemfall. Versuche mal folgendes:

    1) 5851 ausschalten

    2) Zunächst mal von hier:
    http://kb.efficient.com/article.asp?article=45989&p=351
    das richtige File (in meinem Fall war das also 5851-035) für den Router herunterladen

    3) File nach C:\DSL entpacken.

    4) Die Datei 5851-0xx.5380 kopieren (dublizieren) und einmal in "kernel.f2k" umbenennen.

    5) Firewall am PC / Laptop abschalten

    6) am PC / Laptop alle anderen Netzwerkkarten außer der LAN-Netzwerkkarte deaktivieren (also insbes. WLAN-Karte in der Systemsteuerung deaktivieren).

    7) dann der Netzwerkkarte folgende Daten zuweisen:

    192.168.254.100
    255.255.255.0
    192.168.254.254

    8) dann den 5851 mit dem PC verbinden, aber noch ausgeschaltet lassen.

    9) die Efficient Network Tools installien.

    10) den "Configuration Manager" starten und unter Tools-> BootP Settings.

    dann folgendes eingeben:
    • kernel.f2k
    • Seriennummer (als der Teil vom Aufkleber mit dem Strichcode ohne den führenden Buchstaben - also nur die 7stellige Zahl)
    • 192.168.254.254
    und auf "OK"

    11) danach dann den Resetknopf drücken und gedrückt halten, den 5851 einschalten, wenn alle Lampen nach ca. 10 Sekunden aufleuchten den Restknopf loslassen.

    12) in den Fenstern von BootP und TFTP (das sind 2, liegen aber zunächst übereinander, so dass man das TFTP-Fenster nicht sieht) muss dann angezeigt werden, dass die kernel.f2k heruntergeladen und installiert wird. Wenn das nicht geschieht, dann noch mal wiederholen (bei mir wollte das zunächst nicht klappen; irgendwann klappte es dann doch). Ggf. mal mit Etherreal mitschneiden, was passiert.

    13) wenn es geklappt hat, dann unter Tools -> Upgrade / Backup -> alle Dateien auslesen.

    14) danach per telnet auf die Box: "telnet 192.168.254.254"

    15) mit "reboot factory" diese auf die Standardeinstellungen zurücksetzen.

    Das sollte es gewesen sein.

    Die Zugangsdaten bei Firmware bis 5.3.80 sind: 192.168.254.254 login / admin