.titleBar { margin-bottom: 5px!important; }

Problem mit Cisco 7940 nach Umstellung auf asterisk-1.0.8

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von chaos2000, 25 Juni 2005.

  1. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    Hallo mitteinander,

    habe heute mal auf Asterisk 1.0.8-BRIstuffed-0.2.0-RC8h umgestellt, mit dem effekt dass ich mit meinem Cisco 7940 nicht mehr raus telefonieren kann. Ankommende Gespräche werden signalisiert und auch alle anderen nicht-Cisco-Sip-Phone funktionieren.
    Im Display vom Cisco erhalte ich "Calling (out INV)" und asterisk sagt nach ein paar sekunden
    Code:
    "2005-06-25 17:31:06 WARNING[7836]: chan_sip.c:696 retrans_pkt: Maximum retries exceeded on call 000bbe37-23290006-03d1472c-0fb93448@172.17.1.40 for seqno 101 (Non-critical Response)"
    
    Weiss jemand wo das Problem liegen könnte? Hier meine config´s:

    sip.conf
    Code:
    [general]
    context=default			; Default context for incoming calls
    port=5060			; UDP Port to bind to (SIP standard port is 5060)
    bindaddr=172.17.1.5		; IP address to bind to (0.0.0.0 binds to all)
    srvlookup=yes
    tos=0x18                        ; Set low delay and high throughput
    ;tos=lowdelay                   ; lowdelay,throughput,reliability,mincost,none
    ;maxexpirey=3600		; Max length of incoming registration we allow
    defaultexpirey=120		; Default length of incoming/outoing registration
    videosupport=yes		; Turn on support for SIP video
    disallow=all
    allow=gsm
    allow=ilbc
    allow=speex
    ;allow=g729
    allow=g726
    allow=alaw
    allow=ulaw
    musicclass=default
    language=de
    useragent=Asterisk PBX
    nat=yes
    canreinvite=no
    qualify=yes 
    externip = ip.dyndns.org
    externrefresh=10
    localnet=172.17.1.0/255.255.255.0
    
    [74720]
    type=friend
    username=74720
    language=de
    musicclass=random
    dtmfmode=rfc2833
    secret=passwd
    host=dynamic
    defaultip=172.17.1.40
    mailbox=20@default
    ;amaflags=default		; Choices are default, omit, billing, documentation
    qualify=200
    canreinvite=no
    callgroup=2
    pickupgroup=1,2
    
    Mit Asterisk 1.0.3-BRIstuffed-0.2.0-RC3 geht die Konfig.

    THX


    EDIT: Problem gelösst. Nach dem ich den debugmodus auf der Konsole ausgebenlassen habe ist es mir aufgefallen.

    nat=no

    und das Problem ist gelösst
     
  2. jui

    jui Mitglied

    Registriert seit:
    18 Dez. 2004
    Beiträge:
    229
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Super wichtiger Hinweis, haben uns erst einen Wolf gesucht :)

    Gruß,

    Jui