.titleBar { margin-bottom: 5px!important; }

Problem mit DTMF-Wahl ins Festnetz

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von jochen, 26 Juli 2005.

  1. jochen

    jochen Mitglied

    Registriert seit:
    9 Juli 2004
    Beiträge:
    249
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hat schonmal jemand folgendes Problem beobachtet?

    Wenn ich eine Wahlregel habe, die bestimmte Nummern (z.B. 0800) ins Festnetz leitet, dann braucht die Fritzbox ja erst ein paar Ziffern (im Beispiel 4) um entscheiden zu können wo der Ruf hingeroutet werden soll. Man kann das auch im Hörer hören, wenn die Fritzbox entschieden hat wo der Ruf hin soll und das wählen beginnt.
    Wenn der Ruf ins Festnetz gehen soll, beginnt die Fritzbox auch sofort mit der Wahl, wartet also nicht bis alle Ziffern eingegeben sind (das # am Ende erübrigt sich dann auch).

    Jetzt hat die Fritzbox aber ein Problem: sie muss einerseits die zwischengespeicherten Ziffern absenden (im Beispiel 4, die "0", die "8", und zweimal die "0"), bekommt aber gleichzeitig vom Telefon neue Ziffern rein.

    Bei einer langsamen Wahl von Hand klappt das auch. Benutzt man aber am Telefon die Wahlwiederholung, so wird die Fritzbox so mit Ziffern "bombardiert", daß sie irgendwie aus dem Tritt kommt und die Wahl meistens in die Hose geht. :-(

    Gruss
    Jochen
     
  2. NN

    NN Aktives Mitglied

    Registriert seit:
    4 Okt. 2004
    Beiträge:
    1,092
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    stimmt - und das ist bei der 7050 (mit neuer Firmware) bereits gelöst. Du musst also auf die nächste FW für deine Box warten...
     
  3. Koelli

    Koelli Neuer User

    Registriert seit:
    10 Mai 2005
    Beiträge:
    187
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also ich finde es verwirrend, wie sich die Box nach der Entscheidung, Anrufe übers Festnetz zu leiten verhält.
    Beispiel: Man hebt ab, hört das Freizeichen (wohl das von der Box produzierte, nicht von der Telekom). Dann beginnt man zu wählen, etwa 0800. Daraufhin merkt die Box, dass sie übers Festnetz leiten soll und erzeugt im Hörer plötzlich erneut ein Freizeichen, obwohl sie die bisherigen Ziffern schon weitergegeben hat. Zunächst dachte ich daher, das wäre nicht der Fall gewesen und habe nochmal 0800 eingetippt, was dann natürlich nicht geklappt hat.