Probleme über Problem mit dem ATA486, wer kann bitte helfen?

E

ecspooky

Guest
hallo ich bin neu hier und echt froh mal ein forum zum thema VoIP gefunden zu haben, noch speziell zu Grandstream.

Ich habe über Kabelanschluss Internet. Mein Download beträgt 2048 kbit/s und der Upload immerhin noch 256 kbit/s also schonmal nicht schlechte voraussetzungen. nun kommt es immer mal vor das es hackt, wie kann das sein, wenn das teil schon mit dls klappen soll?

der support meinte ich soll mal in der konfig ne eintragung löschen, da ist es etwas besser geworden aber optimal ist es nicht.

nun zweites prob, der ata486 fängt alle 2-3 tage an rot zu blinken, es geht dann nichts und ich muss das teil rebooten. kann ja nicht normal sein oder? das ata schein ständig abzuschmieren, einer ne idee was das sein könnte?

nächstes prob, sämtliche downoads die ich mache sind corrupt. er läd die dateien runter aber wenn ich die starten will, bricht er kurze zeit später ab
und meint die datei sei defekt/corrupt. hab den support mal wieder gefagt, der meinte updaten, hab ich geamcht aber das hat nicht wirklich viel gebracht. habt ihrh auch solche probs? wie kann man die lösen?

hab jetzt firmware:
Program--1.0.5.10 Bootloader--1.0.0.18 HTML--1.0.0.37 VOC--1.0.0.6


man ich bin echt verzweifelt, ach und noch nen porb. also ich hab folgende konfiguration:

kabelmodem -> ATA486 (als Router) -> Router(SMC7004VBR) -> PC

die scheinen sich nicht zu mögen. den ata als client hinter den route geht nicht. wie kann ich nun alle port freischalten? wenn ich im ata486 unter DZM meine lokale PC-IP eingebe, dann scheint das nicht zu reichen?!? Hat einer ne Idee? Ich glaub der Router wie auch der ATA stehen auf DHCP für die WAN und haben in der LAN Schnittstelle selber ne feste IP.
 

betateilchen

Grandstream-Guru
Mitglied seit
30 Jun 2004
Beiträge
12,882
Punkte für Reaktionen
0
Punkte
0
kabelmodem -> ATA486 (als Router) -> Router(SMC7004VBR) -> PC
Könnte es sein, daß der SMC Router als "Ausgang" zufällig das gleiche Subnetz 192.168.2.0 verwendet ? Falls ja, solltest Du das einfach mal ändern. Warum hängst Du eigentlich noch einen Router hinter den ATA ?

Was das Problem mit Deinem Kabelbetreiber angeht, solltest Du uns vielleicht mal verraten, um welchen Kabelbetreiber es sich handelt.
 
E

ecspooky

Guest
hm stimmt der hat als lan 192.168.3.190 und der smc router hat als lan den die 192.168.2.1 muss ich das dann ändern? haben doch beide ne anderen ip hinten ?!? sollte ich das lieber ändern? meine freundin hat noch nen notebook und manchmal häng ich mein notebook von arbeit auch noch mit ins netz daher brauch ich den switch unbedingt im smc router. außerdem läßt der sich doch besser einstellen um sich vor attacken zu schützen oder irre ich da???

bin bei primacom und hab den pro tarif


danke für hilfe und tipps :wink:
 

betateilchen

Grandstream-Guru
Mitglied seit
30 Jun 2004
Beiträge
12,882
Punkte für Reaktionen
0
Punkte
0
E

ecspooky

Guest
danke dir, ich setzt mich heute abend mal ran um die fw aufzuspielen, hoffentlich klappt es.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,330
Beiträge
2,021,229
Mitglieder
349,877
Neuestes Mitglied
zayde