Probleme bei Aufruf von * nach bri-stuff-0.1.0-RC4a Inst.

bastis06

Neuer User
Mitglied seit
24 Okt 2004
Beiträge
18
Punkte für Reaktionen
0
Punkte
0
Guten Tag,

habe ein Problem nach der Installation von * über das install.sh-Skript von kapejod...

Nun, die Installation verläuft immer problemlos; jedenfalls gibt es nach dem Compilieren nie eine Fehlermeldung. Zum Schluß gibt es dann die Meldung von Asterisk, dass alles installiert sei und man die Beispieldateien oder Doku erstellen kann. So weit so gut.
Es folgt also dann die Config von zaptel.conf und zapata.conf. Danach make loadNT auch hier Erfolg: 3 Channels confi.....

Beim Start von asterisk -vvvvc sieht es dann so aus:
Code:
.
bla bla bla
.
 == Manager registered action ZapDNDoff
  == Manager registered action ZapShowChannels
 [app_sendtext.so] => (Send Text Applications)
  == Registered application 'SendText'
 [pbx_dundi.so]Nov 15 19:04:44 WARNING[1076803584]: loader.c:242 ast_load_resource: /usr/lib/asterisk/modules/pbx_dundi.so: undefined symbol: ast_sign_bin
Nov 15 19:04:44 WARNING[1076803584]: loader.c:423 load_modules: Loading module pbx_dundi.so failed!
Übrigens, wenn ich die aktuelle Version direkt von digium ohne irgendwelche Schalter über CVS hole, diese conpiliere und dann mit den Beispieldateien lade, gibt es keine keine Probleme und die wunderbare Zeile CLI> leuchtet wie ein Stern ;-) . Das Problem taucht nur bei der Version von junghanns.net auf.

Schade, hatte schon geglaubt weiterzukommen, ohne Euch zu belästigen :? ...

Danke für Eure Hilfe,
bastis06
 

jensx

Neuer User
Mitglied seit
20 Okt 2004
Beiträge
124
Punkte für Reaktionen
0
Punkte
0
evtl. mal die alten Asterisk-Dateien löschen und dann nochmal kompilieren. Dann merkt man besser, ob Fehler dabei auftreten. mir fehlte mal eine lib6...irgendwas, da traten ähnliche Symptome auf
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,285
Beiträge
2,032,414
Mitglieder
351,809
Neuestes Mitglied
wolfgang17