.titleBar { margin-bottom: 5px!important; }

Probleme mit Asterisk und Hicom

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von schnettker, 29 Juli 2005.

  1. schnettker

    schnettker Neuer User

    Registriert seit:
    29 Juni 2005
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    mein Asterisk läuft, wenn ich ein Telefon dranhänge, wie eine eins, aber an der Anlage will er nicht. Die HFC Karte ist im NT Modus und als Typ habe ich Anlagenanschluss genommen.

    Wenn ich nun den Asterisk da rein hänge, wo gerade noch das Kabel der Telekom hing, kann ich über die Anlage nicht raustelefonieren. Ich hole mir mit "801" extra den Kanal ran, den der Asterisk Server erstellen soll.

    Meine zapata Conf:

    Code:
    [channels]
    
    switchtype = euroisdn
    signalling = bri_net
    ;signalling = bri_net_ptmp
    pridialplan = local
    prilocaldialplan = local
    echocancel = yes
    overlapdial = yes
    echocancelwhenbridged=no
    echotraining=no
    immediate = no
    usecallerid = yes
    group = 1
    context = pbx-trunk
    channel => 1-2
    usecallingpres=yes
    nationalprefix = 0
    internationalprefix = 00
    
    
    switchtype = euroisdn
    ;signalling = bri_cpe_ptmp
    signalling = bri_cpe
    pridialplan = local
    prilocaldialplan = local
    echocancel = yes
    echocancelwhenbridged=no
    echotraining=no
    usecallerid = yes
    overlapdial = yes
    immediate = no
    group = 2
    context = tcom-trunk
    channel => 4-5
     
  2. Raffi

    Raffi Neuer User

    Registriert seit:
    25 Juli 2004
    Beiträge:
    179
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Welche HiCom? Welches Telefon? NT dazwischen? Was sagt die Console?

    Bissle mehr Infos wäre gut ;-)

    Raffi
     
  3. schnettker

    schnettker Neuer User

    Registriert seit:
    29 Juni 2005
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ist eine Octopus E30
    Telefone sind Octopus E Systemtelefone
    Ein NT ist dazwischen (ich habe es quasi aus dem Testtelefon heruasgenommen und bin dann in die Anlage)
    Die Konsole bemerkt nicht, das ich ein Amt holen will