.titleBar { margin-bottom: 5px!important; }

Probleme mit Freenet eingehend und Festnetz ausgehend

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von samoht, 9 Jan. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. samoht

    samoht Neuer User

    Registriert seit:
    2 Jan. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    mit dem Sipura SPA-3000 und Freenet Iphone möchte ich folgendes erreichen:

    * Ich möchte unter meiner Festnetznummer erreichbar sein
    * Ich möchte unter meiner Freenet VoIP-Nummer (0721-916xxxxx erreichbar sein
    * Defaultmäßig möchte ich über Freenet VoIP telefonieren
    * Bei Bedarf möchte ich durch Eingabe von 0# über das Festnetz telefonieren.

    Folgendes funktioniert:
    * Ausgehende Telefonate über VoIP
    * Eingehende Telefonate auf die Festnetz-Nummer

    Folgendes funktioniert nicht
    * Anrufe zur VoIP-Nummer werden nicht angenommen.
    (Ansage: Der Gesprächspartner ist nicht erreichbar)
    * Ausgehende Telefonate über Festnetz mit 0# (Besetztton)

    Was muss ich einstellen, damit alles funktioniert?

    Viele Grüße
    Thomas
    --



    Bei meinem Router habe ich Port Forwarding wie folgt eingetragen:

    * Port 5060-5061 UDP zu <Sipura-IP>
    * Port 16384-16482 UDP zu <Sipura-IP>

    Beim Sipura ist folgendes eingetragen:

    Registerkarte INFO
    PSTN Line Status: 21(V)

    Registerkarte SIP, NAT Support Parameters
    Handle VIA received: No
    Handle VIA rport: No
    Insert VIA received: No
    Insert VIA rport: No
    Substitute VIA Addr: No
    Send Resp To Src Port: No
    STUN Enable: Yes
    STUN Test Enable: Yes
    STUN Server: iphone-stun.freenet.de
    EXT IP: <Leer>
    EXT RTP Port Min: <Leer>
    NAT Keep Alive Intvl: 15

    Registerkarte REGIONAL
    FXS Port Impedance: 220+820||115nF
    Caller ID Method: ETSI FSK

    Registerkarte LINE 1
    Line Enable: Yes
    NAT Mapping Enable: No
    NAT Keep Alive Enable: No
    SIP Port: 5060
    Proxy: freenet.de
    Use Outbound Proxy: Yes
    Outbound Proxy: iphone.freenet.de
    Use OB Proxy In Dialog: Yes
    Register: Yes
    Make Call Without Reg: No
    Register Expires: 3600
    Ans Call Without Reg: No
    Use DNS SRV: No
    DNS SRV Auto Prefix: No
    Proxy Fallback Intvl: 3600
    Display: <Name>
    User ID: <Freenet Benutzername>
    Use Auth ID: Yes
    Auth ID: <Freenet Benutzername>
    VoIP Fallback To PSTN, Auto PSTN Fallback: Yes
    Dial Plan: (<**:>[2-9]|<:0721>[1-9]xx.|0[0-9]xxxx.|<#,:>x.|<0#,:>x.<:mad:gw0>)

    Registerkarte PSTN LINE
    Line Enable: Yes
    NAT Mapping Enable: No
    NAT Keep Alive Enable: No
    SIP Port: 5061
    Proxy: freenet.de
    Use Outbound Proxy: Yes
    Outbound Proxy: iphone.freenet.de
    Use OB Proxy In Dialog: Yes
    Register: Yes
    Make Call Without Reg: No
    Register Expires: 3600
    Ans Call Without Reg: No
    Use DNS SRV: No
    DNS SRV Auto Prefix: No
    Proxy Fallback Intvl: 3600
    Display: <Name>
    User ID: <Freenet Benutzername>
    Use Auth ID: Yes
    Auth ID: <Freenet Benutzername>
    VoIP Fallback To PSTN, Auto PSTN Fallback: Yes
    Dial Plan: (<**:>[2-9]|<:0721>[1-9]xx.|0[0-9]xxxx.|<#,:>x.|<0#,:>x.<:mad:gw0>)
    VoIP-To-PSTN Gateway Enable: No
    PSTN-To-VoIP Gateway Enable: No
    FXO Port Impedance: 220+820||120nF
    Line-In-Use Voltage: 21 V
     
  2. timito

    timito Neuer User

    Registriert seit:
    5 Dez. 2004
    Beiträge:
    73
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dein Dial Plan wiederspricht sich. erst sagst du er soll alle Nummern die mit 0 anfangen rausschicken über Voip, dann soll er alle Nummern mit 0# ins Festnetz schicken. Der ignoriert also das # weil mit der 0 schon sofort ins Voip einordnet.
    Musst den eintrag mit 0# vorher machen, also am besten als ersten Eintrag im Dial Plan.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.