.titleBar { margin-bottom: 5px!important; }

Probleme mit Webinterace BT100 nach Firmwareupdate

Dieses Thema im Forum "Grandstream" wurde erstellt von universo, 1 Juni 2004.

  1. universo

    universo Neuer User

    Registriert seit:
    1 Juni 2004
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hab nach dem Update meines BT100 auf version 4.68 Probleme mit dem Webinterface. Nach dem Login wird dieses wird nicht mehr korrekt aufgerufen, erst nach dem Betätigen des Abbruch-Buttons im InternetExplorer wird nur die halbe Seite ohne die Buttons unten dargestellt. Nach dem Zurückspielen der 4.55 geht wieder alles...
    Kennt jemand das Problem-bzw hat jemand eine Lösung? Liegt das evtl. an den cfg Files? Kann man das Telefon mit der neuen Firmware irgendwie zurücksetzen?
     
  2. johnnyt

    johnnyt Aktives Mitglied

    Registriert seit:
    24 Mai 2004
    Beiträge:
    1,272
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Jurist, Diplom Wirtschaftsinformatiker
    Ort:
    Switzerland
    genau das gleiche problem habe ich auch. komme ohne weiteres auf den login screen, doch dann passiert nichts mehr...

    jemand ne idee?

    thanx&greetz

    JohnnyT
     
  3. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nicht updaten wäre ne Lösung :)
     
  4. Anonymous

    Anonymous Mitglied

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    701
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das ist ein bekannte Fehler in der Version 1.0.4.68. Es liegt nicht an den config-Files, sondern an einem internen Firmwareproblem beim Routing der http GET/POST Anweisungen des eingebauten Webservers. Ganz extrem macht sich dieser Fehler teilweise beim ATA486 bemerkbar.

    In der nächsten Firmwareversion soll dieser Fehler behoben sein.

    Ein Downgrade auf 1.0.4.55 sollte aber jederzeit wieder möglich sein (siehe Anleitungen hier im Forum) und dann ist dieser Fehler vorerst behoben.