Probleme mit WPA?

carixus

Neuer User
Mitglied seit
11 Nov 2004
Beiträge
25
Punkte für Reaktionen
0
Punkte
0
Hallo, habe meine FBF WLAN (Firmware 08.03.22 ist seit dem 24.12. aufgespielt) seit gut einer Woche und anfangs die Datenübertragung mittels WEP128 verschlüsselt, was auch ohne Probleme klappte. Heute habe ich nun auf WPA-PSK umgestellt und seither dauert es meist über 30 Sekunden nach einem Start des PC´s bzw. nach dem Start des Programms für den WLAN-Client (Gigaset USB Adapter 54), bis ich eine Verbindung zur FBF WLAN herstellen kann. Ist das normal?

Auszug Ereignisprotokoll:

26.12.04 11:18:08 WLAN-Station angemeldet. Name: yc1p5s3, IP-Adresse: 192.xxx.xxx.xx, MAC-Adresse: xx:xx:xx:xx:xx:xx, Geschwindigkeit 54 MBit/s.
26.12.04 11:18:08 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
26.12.04 11:17:54 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
26.12.04 11:17:44 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
26.12.04 11:17:35 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
26.12.04 11:17:26 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
26.12.04 11:17:17 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
26.12.04 11:17:07 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
26.12.04 11:16:59 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
26.12.04 11:16:50 WLAN-Station yc1p5s3, xx:xx:xx:xx:xx:xx abgemeldet.
....

Einstellungen WLAN in der FBF (stimmt mit den Einstellungen des WLAN-Klients überein):
- Funkkanal 6
- SSID: <20stellige Kombination aus Buchstaben und Zahlen>
- SSID wird nicht bekannt gegeben
- Sendeleistung 100%
- Modus 802.11g
- WLAN-Stationen dürfen nicht untereinander kommunizieren
- WPA-Kennwort: <40stellige Kombination aus Buchstaben, Zahlen und Sonderzeichen>
- Group Key Intervall 1800 Sekunden
- Keine neuen WLAN-Netzwerkgeräte zulassen

Ist das bei euch ähnlich, sofern ihr WPA einsetzt? Hängt das an der FBF oder am WLAN-Client?
 
P

powermac

Guest
Ich hatte die gleichen Probleme. Bis ich die Software des USB-Adapter, abgesehen vom Treiber, vom Rechner runtergeschmissen habe.
Die Software die mit dem USB-Adapter mitgeliefert wird hat massive Probleme beim verstecken der SSID. Ausserdem werden ständig irgend welche Daten über das WLAN geschickt obwohl keiner den Rechner nutzt.
Die Einstellungen habe ich jetzt ganz normal in den Netzwerkeinstellungen von WinXP SP2 gemacht. Das kann jetzt selber mit WPA umgehen. Die Software von Siemens ist meiner Meinung nach absoluter Murks und spätestens ab XP-SP2 überflüssig.
 

carixus

Neuer User
Mitglied seit
11 Nov 2004
Beiträge
25
Punkte für Reaktionen
0
Punkte
0
@powermac
Danke für die schnelle Info. Werde es jetzt auch mal direkt über WinXP versuchen.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,297
Beiträge
2,032,519
Mitglieder
351,840
Neuestes Mitglied
henkno