.titleBar { margin-bottom: 5px!important; }

QSC,Grandstream ATA-486,Cellpipe,sipgate,Verbindungsabbruch

Dieses Thema im Forum "QSC VoIP" wurde erstellt von Manuel9999, 10 März 2005.

  1. Manuel9999

    Manuel9999 Neuer User

    Registriert seit:
    10 März 2005
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe die im Titel genannte Kombination erfolgreich installiert und alles funktioniert wunderbar.

    Allerdings wird meine QSC Verbindung seit neuestem wieder ca alle 15h unterbrochen.

    Das gleiche Problem hatte ich schon einmal, als die IP meines Rechners nicht auf 192.168.0.1 gestellt war (offizielle Lösung vom QSC Support).

    Der ATA-486 hat jetzt auch die IP 192.168.0.1, die Unterbrüche treten trotzdem noch auf. Hat jemand eine Lösung?

    Danke und Grüsse,
    Manuel
     
  2. nightsinger

    nightsinger Neuer User

    Registriert seit:
    28 Nov. 2004
    Beiträge:
    48
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ich hab ab und an auch noch Abbrüche mit meiner FRITZ!Box Fon ata als Router. Allerdings treten diese nicht regelmäßig, also z.B. nicht alle 15h auf, sondern quasi "zufällig" - meine Box läuft auch nicht als 192.168.0.1, was ich als Problemlösung btw auch etwas albern finde, schließlich ist das eine Adresse nach Innen. Im Log der Box hab ich beobachtet, dass ab und an keine LCPD-Replys vom Server durchkommen und anschließend die Verbindung getrennt wurde. Mit ein bisschen Googlen lässt sich schnell herausfinden, dass LCPD Requests ab und an von Routern geschickt werden, um die Leitungsqualität zu verifizieren. Kommt dann in einer bestimmten Zeit keine Antwort, so trennt sich der Router und wählt sich direkt darauf neu ein, um evtl. eine bessere Verbindung herzustellen.

    Keine Ahnung, ob das auch das Problem mit dem ATA486 ist, aber möglich wär's.. frag mich aber nicht, ob man diese Requests unterbinden oder das Timeout verzögern kann - ich kenn mich mit der ATA486 nicht sonderlich gut aus.

    MMn ist sie als Router einfach ungeeignet.
     
  3. Manuel9999

    Manuel9999 Neuer User

    Registriert seit:
    10 März 2005
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja die Abbrüche sind mehr zufällig. 8h+-8h in etwa :).

    Ich denke auch, dass das irgendwie an QSC liegt, wie gesagt hatte ich das Problem schon vorher (ohne ATA) und die Lösung war das Einstellen der IP auf 192.168.0.1.

    Hat der ATA-486 eigentlich keine Logfiles? Und wenn ja, wie kommt man da dran?
     
  4. Technosis

    Technosis Neuer User

    Registriert seit:
    4 Apr. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich habe ein ähnliches problem...

    habe den Grandstream ata 286 und nen Netgear WGT 624

    Habe beim ata alles so eingestellt wie es für QSC IP Phonie sein sollte, inkl. Port Einstellungen beim Router. Der ata läuft unter static IP 192.168.0.160 mein Router läuft auf 192.168.0.1

    Alles läuft auch wunderbar doch in verschiedenen Zeit Intervallen treten plötzlich Probleme auf.
    PROBLEM 1: Wenn ich z.b ein Gespräch führe über mehrere minuten (10 min) kann mein gegenüber mich plötzlich nicht mehr hören, aber ich kann ihn immer hallo hallo sagen hören. Wenn ich dann wieder auflege und nochmal anrufe geht es wieder.

    PROBLEM 2: Nach ein paar Stunden, wenn ich mal wieder telefonieren möchte, bekomme ich keine verbindung (kein freizeichen) Wenn ich dann den Test vom Handy auf meinen Anschluss mache geht immer die IP Phonie Voice Box ran. Dann muss ich immer den ATA Rebooten und dann geht es wieder für ein paar Stunden.

    Woran kann das liegen?