.titleBar { margin-bottom: 5px!important; }

Re-Register alle 300 Sekunden trotz Einstellung 1800

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von ·T···free·, 29 Dez. 2004.

  1. ·T···free·

    ·T···free· Neuer User

    Registriert seit:
    12 Nov. 2004
    Beiträge:
    151
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wenn ich meinen SPA-2000 mit Stanaphone konfiguriere, registriert er sich, entgegen den Einstellungen alle 300 Sekunden. Ist zwar nicht so schlimm und ich hatte die Daten auch nur mal eingegeben, um zu sehen ob's mit den eingehenden Gesprächen klappt (klappt nicht! :-( ) Aber warum würde mich trotzdem interessieren. Vielleicht kann diese Zeit ja auch vom Provider gesteuert werden?? Vorher waren da schon GMX, BlueSip und Sipgate konfiguriert. Da lief alles wie von mir eingestellt. Dauerhaft ist auf der 1. Leitung Nikotel. Auch i.O.

    Wie gesagt: Für die Funktion nicht wichtig.... aber seltsam!
     
  2. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die Re-Registrierungszeit des SPA ist nur die eine Seite, die andere Seite ist die vorgegebene Zeit vom Provider. Der kleinere Wert (kürzere Zeit) wird vom SPA benutzt, soll heissen wenn der Provider 300 Sekunden vorgibt dann registriert sich der SPA auch alle 300 Sekunden neu.
    Schau mal ins Syslog, da steht es drinnen ...

    Gruß,
    exim
     
  3. ·T···free·

    ·T···free· Neuer User

    Registriert seit:
    12 Nov. 2004
    Beiträge:
    151
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Yep, Danke.
    Ist ja schon fast peinlich

    Contact: <sip:646xxxxx55@xx.xx.163.65:5062>;q=0.00;expires=300

    Da stehts!
     
  4. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    300 ist doch schon fast gut ;), purtel hatte mal (hat noch immer?) 90 Sekunden ...
     
  5. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Die schicken alle 55 bis 65 Sekunden ein "OPTIONS"....

    Gruß,
    Ralf
     
  6. ·T···free·

    ·T···free· Neuer User

    Registriert seit:
    12 Nov. 2004
    Beiträge:
    151
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ups! Hatte in Zusammenhang mit 'nem D-Link Router bei Nikotel das Problem mich alle 240sek. registrieren zu müssen (mit und ohne Port Fwd) und dachte schon, ich bekomm irgendwann Ärger :)

    Na gut, mich stört der Traffic nicht....

    ähm, wer jetzt. Stana, Nikotel oder Purtel :gruebel:
     
  7. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Purtel. Das schicken die Jungs der Reg hinterher. Sipgate hatte mal 3600 Sekunden (noch immer?), Nikotel hat 3780.
     
  8. ·T···free·

    ·T···free· Neuer User

    Registriert seit:
    12 Nov. 2004
    Beiträge:
    151
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hmm.. scheint also der kleinste Wert (Client und Server) zu greifen. Also, dort wo der "Timer" zuerst abläuft, wird die Registrierung initiiert.
    Wollt's jetzt natürlich genau wissen und hab bei Nikotel 5000 eingegeben. Es sind natürlich :) 3780! Und wo ich gerade am testen war, bei Purtel sind es exat 9000(!) Sekunden.
    Logisch, dass mir das vorher nicht aufgefallen ist, da meine 1800Sek. natürlich der kürzere Zeitraum sind.
    Das ist das schöne, an Sipura. Er hat keine Geheimnisse und macht was man ihm sagt. Das Gerät ist eindeutig NICHT weiblich :lol: