.titleBar { margin-bottom: 5px!important; }

Register expiration bei FBF ata

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von PaDoUch, 16 Jan. 2006.

  1. PaDoUch

    PaDoUch Neuer User

    Registriert seit:
    11 Aug. 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,
    habe drei konten laufen an meiner FBF ata und alle ohne Probleme. Jetzt wollte ich eine Rufnummer in Tschechien und es läuft nicht. Ich kann herausrufen aber keiner kann mich anrufen - Teilnehmer nicht erreichbar. Nach kontaktieren der Hotline kam heraus, das ich die Register expiration auf 1 Minute setzen soll. Nur so etwas findet man im Menü nicht. Da sich dort keiner mit diesen Gerät auskennt, wende ich mich an Euch Profis.
    Mit einem Grandstream BT101 - das von den supportet wird - funzt alles bestens (bei gleicher Router Einstellung).
    Vielen Dank für eurere Antworten
     
  2. DM41

    DM41 Moderator
    Forum-Mitarbeiter

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    7,147
    Zustimmungen:
    21
    Punkte für Erfolge:
    38
    Ort:
    Niederrhein
    Über das Webinterface kannst Du das nicht einstellen.

    Du musst in der voip.cfg den Wert für ttl ändern, am besten mit dem FBeditor, wenn Du kein telnet hast.

    Für jeden Deiner VoIP-Accounts gibt es in der voip.cfg einen Eintrag, beginnend mit ua1. Das sieht etwa so aus:

    Code:
            ua1 {
                    enabled = yes;
                    username = "bla"
                    authname = "";
                    passwd = "blubb"
                    registrar = "sip.voipprovider.net";
                    ttl = 30m;
    
    usw...

    Ändern müsstest Du ttl auf "1m" (ohne Anführungszeichen).

    Mach am besten vorher eine Sicherung Deiner jetzigen Daten. Man weiß ja nie. ;-)
     
  3. PaDoUch

    PaDoUch Neuer User

    Registriert seit:
    11 Aug. 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Vielen Dank für die Antwort, leider steckt der Teufel noch irgendwo anders. Habe die ttl = 30M auf ttl = 1M geändert, Änderung hochgeladen und nochmals überprüft. Aber es hat nichts gebracht, laut Hotline meldet sich das Gerät alle 1620 sec = 27 Minuten. Gibt es irgendwo noch ein Parameter zum einstellen?
     
  4. PaDoUch

    PaDoUch Neuer User

    Registriert seit:
    11 Aug. 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Alles klar, es funzt. Musste aber vorher in den Auslieferungszustand zurücksetzen und dann die Konten neu eintragen. Was mir aufgefallen ist, das bei der eintragung von neuem Konto die ttl=1m wieder auf ttl=30m zurückspringt. Man muss nur aufpassen und bei änderungen diesen Wert überprüfen.