[Frage] Registrierung: Bestätigungs-Mail kommt nicht an?

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Hallo!

Falls Ihr nach der Anmeldung keine Mail mit dem Freischaltungs-Link bekommt, liegt das vermutlich daran, dass Euer E-Mail-Provider sie als Spam weggefiltert hat (einen AOL-Fall gab es schon).

Schaut in so einem Fall bitte in den Spamfilter und nehmt die Absenderadresse aus dem Filter raus, damit Ihr auch zukünftig per Mail über dieses Forum erreichbar seid.
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Zusatz:

Gerade wieder erlebt, dass eine Neuanmeldung wegen der angegebenen E-Mail-Adresse nicht klappte.

Diesmal:
----- The following addresses had permanent fatal errors -----
<[email protected]>
(reason: 550 5.2.1 {mx047} <[email protected]>... User is inactive)

----- Transcript of session follows -----
... while talking to mx0.gmx.de.:
>>> RCPT To:<[email protected]>
<<< 550 5.2.1 {mx047} <[email protected]>... User is inactive
550 5.1.1 <[email protected]>... User unknown
So kann keine Anmeldung erfolgen und da ich so auch nicht an die betreffenden Leute rankomme, kann ich sie nur löschen.

Dringende Bitte daher noch mal:

Gebt funktionierende E-Mail-Adressen an!

Falls dem so ist und es kommt kein Freischaltungs-Link, schaut in Spam-Ordner, also lokal und auch im Web-Account, wenn Ihr Web-Mailer nutzt (dass die Mails manchmal als Spam eingestuft werden, dagegen kann ich nichts machen).

Wenn ich bei der Anmeldung Wegwerf- oder sonstige "Anti-Spam"-Adressen sehe, lösche ich gleich.

Sorry, aber mir ist es lieber weniger Mitglieder auszuweisen, dafür aber Aktive. :)
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Manchmal, wenn auch nur selten, kommt es in letzter Zeit vor, dass Anmeldungen nicht durchgehen, weil Filter die Adresse des Board-Absenders nicht durchlassen. Bei GMX ist unsere Adresse in der "Whitelist" - nur mal so als Gegenbeispiel...

Wenn ich nicht gleich die Willkommens-Mail bekommt, wendet Euch bitte per Kontaktformular an uns, dann kriegen wir das hin. :)
 

ADSLer

Neuer User
Mitglied seit
21 Nov 2004
Beiträge
21
Punkte für Reaktionen
0
Punkte
0
Auch bei Arcor landet das Registrirungs-Mail im Spam-Ordner.
(stufe 3=hoch)
läst sich leider(noch-) nicht entsprechen konfigurieren.
 

supasonic

Admin-Team
Mitglied seit
9 Nov 2004
Beiträge
1,924
Punkte für Reaktionen
0
Punkte
0
Natürlich lässt sich das bei Arcor konfigurieren:
- per Whitelist
- die Stufe 1 oder 2 ist im Arcor-Spamfilter völlig ausreichend
(das zumindest in meinem Account)
 

zeeschplitz

Neuer User
Mitglied seit
2 Mai 2004
Beiträge
179
Punkte für Reaktionen
0
Punkte
16
Hatte ja das gleiche Problem mit Aussperrung bei Änderung meines Accounts auf eine neue Emailadresse.

Der einzige Grund ist dafür im Forumsskript zu suchen: Die Mails werden deshalb als Spam weggefiltert, weil in der Zeile To: undisclosed recipients anstelle des tatsächlichen Empfängers eingesetzt wird. Könnte man das am PHP Skript ändern, so wären wahrscheinlich eine beträchtliche Menge Mailprobleme beseitigt. Ein Eintrag in die Whitelist ist ein Workaround und keine Beseitigung der Ursache. Leider gibt es auch nicht bei allen Filterdiensten eine individuelle Whitelist. Trotzdem schonmal besten Dank an Christoph für die Arbeit die Problemfälle alle von Hand zu beheben ...
 

otaku42

Admin-Team
Mitglied seit
26 Mrz 2004
Beiträge
1,670
Punkte für Reaktionen
0
Punkte
0
zeeschplitz schrieb:
Die Mails werden deshalb als Spam weggefiltert, weil in der Zeile To: undisclosed recipients anstelle des tatsächlichen Empfängers eingesetzt wird.
Beziehst Du Dich jetzt auf die im Thread angesprochenen Mails zur Bestaetigung der Registrierung, oder auf die Benachrichtigung, wenn sich in einem beobachteten Thread etwas getan hat?

Wenn ersteres (Registrierungsbestaetigung): das waere tatsaechlich ein Bug und koennte behoben werden.

Wenn letzteres (Benachrichtigung): Das koennte nur dann geaendert werden, wenn fuer jeden "Beobachter" eine eigene Mail generiert wird. Das waere allerdings wenig wuenschenswert, weil dann die Last fuer den Mailserver nochmal ansteigt. Normalerweise werden die Benachrichtigungen an alle Thread-Beobachter per BCC (Blind Carbon Copy) verschickt. Damit nicht einer der Beobachter die A-Karte zieht und in der To-Zeile erwaehnt wird (wo alle anderen Empfaenger der Mail ihn "sehen" koennten) wird stattdessen eben "undisclosed recipients" dort eingesetzt, quasi als "Pseudo-Empfaenger" und Information.
 

zeeschplitz

Neuer User
Mitglied seit
2 Mai 2004
Beiträge
179
Punkte für Reaktionen
0
Punkte
16
bei mir was eine Mail nach Änderung des Accounts die im Spamfilter hängengeblieben ist. Da ich damit den Account aktivieren muß war ich ausgesperrt.

Bei der smtp Kommunikation kann man alleine die TO Zeile je nach Erforderniss beliebig wiederholen und braucht dann den Textinhalt nur einmal hinterher angeben. Dabei werden Mails generiert wo niemand den anderen sieht und die trotzdem durch alle Filter laufen. Offensichtlich ist dies aber eine beliebte Schludrigkeit vonSpammern weshalb sowas immer häufiger in Filtern hängenbleibt.

Über die Last die auf dem Mailserver erzeugt wird weis ich in diesem Fall nichts, jedenfalls das antriggern zum Mailserver ist mit der Last genau gleich als wenn eine einzelne Mail mit cc oder bcc erzeugt wird. Mein Skript für Mails an die (online verwaltete) Adressliste der Akrobatiktruppe ist allerdings in Perl weil ich hier auf meinem Server kein PHP laufen habe. Mailserver ist in meinem Fall der Kundenserver von 1&1 der es bei zugegebenermassen geringerem Aufkommen als hier im Forum klaglos mitmacht. Die Kommunikation zur SMTP Schnittstelle ist ja aber unabhängig von Perl oder PHP die gleiche.
 

kombjuder

IPPF-Promi
Mitglied seit
2 Nov 2004
Beiträge
3,086
Punkte für Reaktionen
0
Punkte
0
Damit nicht einer der Beobachter die A-Karte zieht und in der To-Zeile erwaehnt wird (wo alle anderen Empfaenger der Mail ihn "sehen" koennten) wird stattdessen eben "undisclosed recipients" dort eingesetzt, quasi als "Pseudo-Empfaenger" und Information.
Wenn ein "echter" Pseudoempfänger (z.B. ein Müllkonto) eingetragen würde, wäre "undisclosed recipients" nicht nötig.
 

otaku42

Admin-Team
Mitglied seit
26 Mrz 2004
Beiträge
1,670
Punkte für Reaktionen
0
Punkte
0
kombjuder schrieb:
Wenn ein "echter" Pseudoempfänger (z.B. ein Müllkonto) eingetragen würde, wäre "undisclosed recipients" nicht nötig.
Good point. Vielleicht sowas wie noreply @ ip-phone-forum . de (ohne Leerzeichen natuerlich). Christoph?
 

zeeschplitz

Neuer User
Mitglied seit
2 Mai 2004
Beiträge
179
Punkte für Reaktionen
0
Punkte
16
Viele Mailfilter checken halt ob der Empfänger wirklich als Name drinsteht und alles andere ist Spam weil solche "Fehler" bei manuell erstellen Mails garantiert nicht passieren. Hier mal die Debugausgabe des Protokolls mit dem SMTP Server meines Skripts

Code:
Debug Info: Debug Flag ist gesetzt.
Debug Info: Server OS ist MSWin32
Debug Info: Web Server ist Microsoft-IIS/5.0
Debug Info: Adressdatei ist ./aktive.txt
Debug Info: Script liegt in /cgi-bin/akrohoch.cgi
Debug Info: Verschicke Mail mit Betreff:"Auftrittsmatte"
Debug Info: Socket erstellt.
Debug Info: Connect erfolgreich
Debug Info: Server antworteted: 220 mrelayng.kundenserver.de ESMTP Wed, 08 Dec 2004 10:09:01 +0100
Debug Info: Verschicke: EHLO localhost\r\n
Debug Info: Server antwortet: 250-mrelayng.kundenserver.de Hello pd9e60ac6.dip.t-dialin.net [217.230.10.198] 250-SIZE 20971520 250-PIPELINING 250-AUTH=PLAIN LOGIN 250-AUTH PLAIN LOGIN 250-STARTTLS 250 HELP
Debug Info: Verschicke: AUTH LOGIN\r\n
Debug Info: Server antwortet: 334 Vxclcm5hbWU6
Debug Info: Verschicke Username BASE64 kodiert: 'bTc4Mjz3NTEtMg=='\r\n
Debug Info: Server antwortet: 334 UGFzc3dvcmQ6
Debug Info: Verschicke kodiertes Passwort: 'YWtysd2hvY2g='\r\n
Debug Info: Server antwortet: 235 Authentication succeeded
Debug Info: SMTP Authentifizierung beendet
Debug Info: Verschicke: MAIL FROM:<[email protected]>\r\n
Debug Info: Server antwortet: 250 is syntactically correct
Debug Info: Verschicke: RCPT TO:<[email protected]>\r\n
Debug Info: Server antwortet: 250 is syntactically correct
Debug Info: Verschicke: RCPT TO:<[email protected]>\r\n
Debug Info: Server antwortet: 250 is syntactically correct
Debug Info: Verschicke: RCPT TO:<[email protected] usw
es koennen hieber beliebig  viele RCPT TO folgen. 
Debug Info: Server antwortet: 250 is syntactically correct
Debug Info: Verschicke: DATA\r\n
Debug Info: Server antwortet: 354 Enter message, ending with "." on a line by itself
Debug Info: Verschicke: Hochstapler: <[email protected]>\r\n
Debug Info: Verschicke: From: Juergen <[email protected]>\r\n
Debug Info: Verschicke: Subject: Auftrittsmatte\r\n
Debug Info: Verschicke ASCII Mail Text...\r\n (nur 1 x zu verschicken !!!)
Debug Info: Verschicke Abschlusspunkt: .\r\n
Debug Info: Server antwortet: 250 OK id=1Cbxom-0002nM-00
Debug Info: Verschicke: QUIT\r\n
Debug Info: Server antwortet: 221 mrelayng.kundenserver.de closing connection
edit otaku42: Bitte code-Tags benutzen.
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Ja, das "Undisclosed..." ist heikel wegen der Spamfilter, aber eine Lösung habe ich noch nicht parat. :gruebel:

Ich kann nur wiederholen, dass man hier keine Sorge wegen Spam haben braucht, denn die Adressen sind nirgendwo von draußen einsehbar und wir geben sie garantiert nicht weiter.
 

otaku42

Admin-Team
Mitglied seit
26 Mrz 2004
Beiträge
1,670
Punkte für Reaktionen
0
Punkte
0
Christoph schrieb:
Ich kann nur wiederholen, dass man hier keine Sorge wegen Spam haben braucht, denn die Adressen sind nirgendwo von draußen einsehbar und wir geben sie garantiert nicht weiter.
Das weiss nur der Spam-Filter nicht ;)
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
@ Otaku:

Damit meinte ich, dass man eben ruhig "gescheite" E-Mail-Adressen angeben kann und nicht irgendwelche Wegwerf- oder sonstwie "Anti-Spam"-Adressen. :p
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Ich muss das hier doch mal wieder schieben, weil ich gerade wieder 50 "halbfertige" Account gelöscht habe, die sich seit Weihnachten angehäuft haben. :-(

Wie gesagt, der Server verschickt die Mails sofort, wenn sie nicht ankommen, liegt es in den allermeisten Fällen an Spam-Filtern.

Nutzt ansonsten die Möglichkeit, uns anzusprechen, wir helfen auch gerne "händisch". Einfach das Kontaktformular nutzen, dann kümmern wir uns auch gleich. :)

Aber bitte erst sicherstellen, dass Mails von unserer Domain wirklich zu Euch durchgehen können.

P.S.:

Ich habe nun insgesamt schon einige hundert solcher halben Accounts gelöscht, da finde ich es doch sehr merkwürdig, dass dieser Thread erst 456x gelesen wurde... :roll:
 

IntelliFon

Mitglied
Mitglied seit
3 Nov 2004
Beiträge
409
Punkte für Reaktionen
1
Punkte
18
@Christoph
Ich habe nun insgesamt schon einige hundert solcher halben Accounts gelöscht, da finde ich es doch sehr merkwürdig, dass dieser Thread erst 456x gelesen wurde..
Ist es nicht möglich in der Anmeldemaske schon auf diesen Thread hinzuweisen. Oder glaubst Du die Leute melden sich ohne echtes Interesse an ( mal schnell auf anmelden geklickt und doch wieder weiter gesurft)?
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Stimmt, guter Vorschlag, wird gemacht. :)

Habe die Anmeldeseite um diesen Hinweis erweitert.
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Habe nun wieder mal ca. 150 "halbe" Accounts gelöscht und zwar bis zum 9.7.05.

Wer sich bis dahin angemeldet hat, bitte noch mal neu versuchen.

Kann nur wiederholen, dass ein Blick in Spamfilter so "halbe" Accounts verhindern kann oder auch schlicht darauf zu achten, dass die eigene E-Mail-Adresse richtig angegeben werden muss, sonst klappt es natürlich nicht mit der Zusendung der Mails mit dem Freischalt-Link (sehe dabei oft Schreibfehler).

Der Einsatz von Wegwerfadressen ist wenig sinnvoll...
 

IntelliFon

Mitglied
Mitglied seit
3 Nov 2004
Beiträge
409
Punkte für Reaktionen
1
Punkte
18
Eigentlich nur ärgerlich.
Da melden sich die Leute am Forum an und bestätigen den Link nicht.

Diese User könnten sich und Christoph viel Arbeit sparen wenn doch kein Interesse an der Forumsmitgliedschaft besteht.
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Unser Server verschickt die Mails prompt, da ist der erste Schritt, wenn man die Mail vermisst, wie gesagt in den persönlichen Spam-Ordnern nachzuschauen, ob sie nicht dahin wegsortiert wurde. Damit meine ich die Junkfilter von Outlook und Thunderbird, aber auch die von Mail-Providern wie GMX, Web.de, etc. (was die nicht durchlassen, kommt auch bei Outlook und Konsorten nicht an).

Wenn das geprüft ist, die Mail aber noch nicht gefunden wird, kann man sich über diesen Link eine neue anfordern. Spätestens nach einer neuen Anforderung sollte das Problem behoben sein.

Diesen Hinweis habe ich auch in unserer Hilfe hinterlegt. :)
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,917
Beiträge
2,028,134
Mitglieder
351,074
Neuestes Mitglied
HolgerFri