.titleBar { margin-bottom: 5px!important; }

Router hinter FBF 7050

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von Koloss, 4 Okt. 2005.

  1. Koloss

    Koloss Neuer User

    Registriert seit:
    4 Okt. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    isch werd noch mal bleede mit dem Scheissding, aber jetzt hab ich alles mögliche ausprobiert und krieg´s trotzdem
    nicht gebacken.

    Vielleicht weiss ja einer von Euch noch nen Rat, denn ich bin mit meinem Latein echt am Ende.

    Folgende Konstellation:


    FBF7050WLAN
    IP: 192.168.178.1
    SN: 255.255.255.0
    DHCP deaktiviert
    Portfreigabe von 4662 und 4672 TCP/UDP eingerichtet


    Verbindung von der FBF am LAN 1 zum WAN/DSL-Anschluß meines Siemens-Routers.
    Ich hab deshalb die Verbindung zum WAN am Router gewählt, weil ich dessen Firewall ebenfalls noch brauche. Soll
    später mal noch ne DMZ hinzukommen.


    Feste IP des Routers: 192.168.19.X
    Vom ISP zugewiesene feste IP-Adresse: 192.168.178.X (so lautet der Eintrag in der Weboberfläche des Routers)
    Gateway: 192.168.178.1 (also beides auf die FBF verweisend)
    SN: 255.255.255.0
    DHCP deaktiviert
    MAC-Filterung eingeschaltet und die TCP und UDP-Ports 4662 und 4672 für den EMule geöffnet


    Dahinter hängen 3 PC mit festen IP´s im Adressraum 192.168.19.X, SN: 255.255.255.0, Gateway und DNS 192.168.19.X (also auf den Router verweisend).
    Die entsprechenden MAC-Adressen sind im Router eingetragen.

    Funktioniert soweit auch alles bestens, ausser dass der EMule-Porttest negativ verläuft, was zwangsläufig zu ner Low-ID führt.
    Häng ich einen PC mit ner abgeänderten IP-Adresse in den Adressraum der FBF und direkt an die FBF dran, verläuft der Porttest positiv.

    Ich schätze mal, dass ich in der IP-Routing-Tabelle der FBF auch noch ne Einstellung vornehmen muss und hab auch schon einiges ausprobiert,
    aber ohne Erfolg.
    Eine umfangreiche Suche in diversen Router- und im EMule-Forum hat mich auch nicht weitergebracht, weil die Leute dort sich mit der FBF nicht
    auskennen.

    Klar könnte ich alle PC´s und den Router in den gleichen Adressraum wie die FBF hängen, aber das will ich eben aus sicherheitstechnischen
    Gründen nicht.

    Ich hoffe, ich finde hier Hilfe zu meinem Problem, denn ich weiss echt nicht mehr weiter.

    Danke für Eure Hilfe,

    Micha
     
  2. FlashIT

    FlashIT Neuer User

    Registriert seit:
    12 Juli 2005
    Beiträge:
    90
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    wenn der pc DIREKT an der FBF problemlos den port reinwärts hinbekommt, ist die fbf in ordnung und macht seinen dienst richtig.
    daher vermute ich, dass dir beim router noch etwas fehlt.

    du sprichst immer nur von portfreigabe. leider heisst das bei der fbf tatsächlich so, wobei es eigentlich eine portfreigabe inkl. weiterleitung(masquerading) ist!
    und genau diese wirst du wohl beim router noch neben dem eigentlichen Öffnen der ports irgendwie setzen müssen.
    Die meisten Router die ich kenn(die FBF ist da etwas weniger komfortabel, dafür eher einfach für Otto's) machen das nämlich einzeln:

    Zuerst Ports freigeben, so wie man das benötigt und DAZU noch ein Masquerading dieser Ports auf ein Ziel im internen Netz veranlassen. Hinauswärts braucht man kein "Masquerading", da das durch das Routing eh übernommen wird...