.titleBar { margin-bottom: 5px!important; }

Rufnummer nicht anzeigen bei Zap

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von wind, 6 Jan. 2006.

  1. wind

    wind Neuer User

    Registriert seit:
    4 Nov. 2004
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wie kann ich ich die Rufnummer immer bei einem ausgehenden
    Anruf ueber ein PRI/Zap unterdruecken.
    Alles was ich probiert habe, klappt nicht, die Rufnummer wird
    immer mit angezeigt:
    z.B. in extensions.conf
    exten => _xxx.,1,SetCallerPres(prohib_passed_screen)
    exten => _xxx.,2,SetCIDNum(0)
    exten => _xxx.,3,Dial(${PRI}usecallerid=no

    und in zapata.conf:
    usecallerid=no
    usecallingpres=yes
    hidecallerid=yes

    Gruss
    M.
     
  2. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    probier mal:
    Code:
    exten => _xxx.,1,SetCallerPres(prohib)
    exten => _xxx.,2,Dial()
    
     
  3. wind

    wind Neuer User

    Registriert seit:
    4 Nov. 2004
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe ich schon probiert -> funktioniert nicht.
    Auch SetCallerPres(unavailable) klappt nicht.

    Kann es sein, das die Telefonfirma den Parameter uebergeht und immer
    die Nummer mitsendet?

    Gruss
    M.
     
  4. chaos2000

    chaos2000 Aktives Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    2,028
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    LE
    Hallo wind,

    bei welcher Firma bist du?
    Die Möglichkeit besteht auch, ist aber eher ungewöhlich.
     
  5. wind

    wind Neuer User

    Registriert seit:
    4 Nov. 2004
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Geklärt. Die Telefonfirma setzt die Nummer
    in der Vermittlungsstelle. Da kann ich ja lange probieren :-(