[Gelöst] SIP-Registrar via AVM-Firewall nur für bestimmtes Quellnetz freigeben

Specialist79

Neuer User
Mitglied seit
28 Dez 2008
Beiträge
30
Punkte für Reaktionen
0
Punkte
6
Hallo zusammen,

ich möchte den SIP-Registrar auf meiner FRITZ!Box selektiv für ein bestimmtes Quellnetz freigeben, das via VPN gerouted wird. Meine Hoffnung war, dies mit Bordmitteln durch Konfiguration der Firewall in der ar7.cfg lösen zu können:

Code:
accesslist = 
   [...]
   "allow tcp 172.20.20.0 255.255.254.0 any eq 5060", 
   "allow udp 172.20.20.0 255.255.254.0 any eq 5060", 
   "deny tcp any any eq 5060", 
   "deny udp any any eq 5060";

Jedoch führen diese Regeln dazu, dass auch die Verbindungsversuche aus 172.20.20.0/23 blockiert werden. Meine naive Annahme war, dass die AVM-Firewall die Regeln nacheinander abarbeitet und die Verarbeitung beim ersten Treffer abbricht. Scheint leider nicht der Fall zu sein.

Hat jemand eine Idee, wie ich trotzdem zum Ziel komme?

Danke & viele Grüße
Specialist79
 
Zuletzt bearbeitet:
Hm, kaum macht man's richtig, funktioniert's:

Code:
accesslist = 
   [...]
   "permit tcp 172.20.20.0 255.255.254.0 any eq 5060", 
   "permit udp 172.20.20.0 255.255.254.0 any eq 5060", 
   "reject tcp any any eq 5060", 
   "reject udp any any eq 5060";
 
Kostenlos!

Statistik des Forums

Themen
248,906
Beiträge
2,304,658
Mitglieder
378,612
Neuestes Mitglied
calahan77