.titleBar { margin-bottom: 5px!important; }

SIP Terminal Use Null Packet

Dieses Thema im Forum "Andere VoIP-Hardware" wurde erstellt von cool_user, 5 Feb. 2006.

  1. cool_user

    cool_user Mitglied

    Registriert seit:
    29 Dez. 2005
    Beiträge:
    258
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Weiß jemand, was es mit o.g. Einstellmöglichkeit über das Web-Interface auf sich hat? Bringt es was, dies zu aktivieren?

    Danke und Gruß,

    Andreas
     
  2. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Diese Option sendet NULL-Pakete an den SIP Server und ist ein Art "NAT keep-alive" Unter normalen Umständen macht es keinen Sinn, das zu aktivieren. Auf Gesprächsqualität oder Verbindungsaufbau hat es keine Einfluß. Sofern Deine Verbindung im abgeschalteten Zustand dieser Option funktioniert, solltest Du sie auch ausgeschaltet lassen. Verursacht nur unnötigen Traffic.
     
  3. gvde

    gvde Neuer User

    Registriert seit:
    13 Okt. 2006
    Beiträge:
    50
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Funktioniert nicht beim F1000G

    Die Einstellung scheint beim F1000G mit 2.70st nichts zu bewirken. Egal, ob ich die Option einschalte oder nicht, das F1000G schickt immer alle 10 Sekunden ein 2 Byte UDP Paket vom Terminal Port und alle 30 Sekunden vom RTP Port sowie RTP+2 und RTP+4. Ich habe port forwardings im Router eingerichtet und würde gerne diesen Traffic noch loskriegen...