sipgate/BT-101/Vigor 2500We V. 2.5.1

joe44

Neuer User
Mitglied seit
29 Jun 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hi,
seit 2 Tagen habe ich jetzt obige Konstellation. Anrufen und angerufen werden direkt über Internet klappt jetzt (über verkürzte Rufnummer - letzten 7 Ziffern). Aber vom Festnetz ist mein BT-101 noch nicht zu erreichen (über volle Rufnummer - hier 0221-355339818).
Einstellungen des Routers:

Internetverbindung: Feste IP-Adresse
Ethernet: IP-Routing aus. / DHCP-Server aktiv, Startadresse: 192.168.0.3 - IP-Pool: 1 , damit immer ....3 bleibt.
Portumleitungstabelle: UDP 5060 IP 5060
UDP 5061 IP 5061
UDP 5062 IP 5062
UDP 5004 IP 5004
UDP 10000 IP 10000
DMZ-Rechner: aktiv IP-Adresse des Phones
Offene Ports: 5060 bis 5060
5004 bis 5007
10000 bis 10000
Gruneinstellung IP-Filter u. Firewall:
Call-Filter aktiv
Data-Filter aktiv
UpnP: aktiv

Außerdem über Telnet: "sys sip_alg 0" an Router gesendet.

Was kann's sein???

Jörg
 

joe44

Neuer User
Mitglied seit
29 Jun 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hi,
Jörg nochmal:
Habe Fehler gefunden.
UpnP muß inaktiv sein, jetzt klapp's!!
...hoffentlich auch dauernd.
Jörg
 

dirks

Neuer User
Mitglied seit
19 Feb 2006
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo erstmal,

bin seit kurzem Besucher bzw. Leser dieses Forums. Ich hatte folgendes Problem mit meinem Vigor Draytek 2500we V. 2.5.1. und VoIP von t-online. Nachdem ich mehrmals ich Einstellungen im NAT usw. überprüft habe, und inzwischend auch auf FW 2.5.5 (englisch) upgedatet habe, wollte ich fast schon aufgeben, bis ich das

Außerdem über Telnet: "sys sip_alg 0" an Router gesendet.
gelesen habe.

Ich habe mich also auch per telnet eingeloggt und das Kommando eingegeben und siehe da, es funktioniert. Vorher war es so, dass der Router einen kompletten Reset gemacht hat. Das Verhalten ließ sich auch wieder nachstellen, sobald ich ein "sys sip_alg 1" an den Router geschickt habe.
Nun möchte ich aber schon gerne wissen, was das Kommando bedeutet und wo ich die Einstellung per Web-Interface finde. Danke im voraus!

Gruß Dirk
 

frank_m24

IPPF-Urgestein
Mitglied seit
20 Aug 2005
Beiträge
17,571
Punkte für Reaktionen
1
Punkte
36
Hallo,

das Kommando deaktiviert schlicht die interne Unterstützung für SIP im Router. Über die WEB Oberfläche gibt es das nicht, geht nur über telnet (wie andere sinnvolle Einstellungen des Vigors auch).

Viele Grüße

Frank
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
231,819
Beiträge
2,015,587
Mitglieder
348,867
Neuestes Mitglied
matt82