Sipgate & Cisco 7940 geht trotz vieler Info noch immer n

miguel

Neuer User
Mitglied seit
8 Jul 2004
Beiträge
27
Punkte für Reaktionen
0
Punkte
0
Gott zum Gruße,

habe jetzt die versch. Postings zum Thema Sipgate und Cisco 7940/60 durchgearbeitet, dennoch funzt mein 7940 nicht mit Sipgate. Hat irgjmd ne vollstädinge Beschreibung wie man das Ding jetzt letztgültig konfigurieren muß?

Meine IOS Router NAT Einträge:
ip nat inside source static udp 10.250.0.3 5005 interface Dialer1 5005
ip nat inside source static udp 10.250.0.3 5004 interface Dialer1 5004
ip nat inside source static udp 10.250.0.3 5060 interface Dialer1 5060

Meine SIPDefault.cnf:
image_version: P0S3-06-3-00

proxy1_address: "sipgate.de"

proxy1_port: 5060

proxy_register: 1

proxy_backup: "217.10.79.9"

timer_register_expires: 60

preferred_codec: g711alaw

tos_media: 5

tftp_cfg_dir: ""

sntp_server: "217.10.79.4"
sntp_mode: unicast
time_zone: CET
dst_auto_adjust: 1
dst_offset: 1
time_format_24hr: 1
date_format: D/M/Y

dnd_control: 0

callerid_blocking: 0

anonymous_call_block: 0

nat_enable: 1
nat_address: "my_router_IP"
voip_control_port: 5060
start_media_port: 16384
end_media_port: 16390
nat_received_processing: 1

outbound_proxy: "sipgate.de"
outbound_proxy_port: 5060

telnet_level: 2

services_url: ""
directory_url: ""
logo_url: ""

http_proxy_addr: ""
http_proxy_port: 80

call_hold_ringback: 1

Meine SIPMAC.cnf

line1_name : "mySIPID"
line1_authname : "mySIPID"
line1_password : "QfnXhE"
line1_shortname : "Testline"
line1_displayname : "[email protected]"
proxy1_address : "sipgate.de"
proxy1_port : 5060

Bin für jd. Hilfe dankbar
 

Peacemaker

Neuer User
Mitglied seit
21 Jul 2004
Beiträge
38
Punkte für Reaktionen
0
Punkte
0
nat_address: ""
outbound_proxy: ""

timer_register_expires: 600
sonst wirft dich sipgate noch raus, alle 60 sekunden ne neue reg. schon a bisserl hart....

ip nat inside source static udp 10.250.0.3 5005 interface Dialer1 5005
ip nat inside source static udp 10.250.0.3 5004 interface Dialer1 5004
kannste streichen, die rtp ports sind ja 16384-16390, musst halt dafür noch regeln einfügen...
 

miguel

Neuer User
Mitglied seit
8 Jul 2004
Beiträge
27
Punkte für Reaktionen
0
Punkte
0
oops jetzt rennt das Ding - mach mich d´ran schnell noch einen zweiten Acount einzurichten und dokumentier das dann..
THx for your help!
 

Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via

IPPF im Überblick

Neueste Beiträge

Website-Sponsoren


Kontaktieren Sie uns bei Interesse