.titleBar { margin-bottom: 5px!important; }

Sipgate und "vorkonfigurierte" Grandstream-Geräte

Dieses Thema im Forum "Grandstream" wurde erstellt von betateilchen, 2 Aug. 2004.

  1. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Da hier im Forum schon öfters mal das Problem auftauchte, daß Anwender meinten, Sipgate hätte das Gerät "nicht wie versprochen vorkonfiguriert" geliefert, will ich mal ein paar Hinweise geben.

    Es scheint so zu sein, daß Sipgate die Geräte vollautomatisch nach dem Aufbau der ersten "gültigen" Internetverbindung beim Anwender konfiguriert.

    Das bedeutet:

    Wer ein Grandstream-Gerät von Sipgate bekommt, sollte zuerst mal ausschließlich die Internet-Zugangsdaten konfigurieren und das Gerät dann ins Internet bringen.

    Danach sollte das Gerät von ganz alleine seine vorgesehene Konfiguration einschließlich der Sipgate-Zugangsdaten aus dem Internet holen.

    Nach einem Neustart sollte das BT10x oder der ATA dann problemlos mit Sipgate zusammen laufen.

    Fazit:
    1.) daß in der Konfiguration eines Grandstream-Gerätes, das von Sipgate kommt, KEINE speziellen Daten stehen, ist "normal"
    2.) sollte ich mich mit diesen Ausführungen irren, bitte ich jemanden, der sich mit Sipgate besser auskennt als ich, mich bitte per PN zu kontaktieren, um den Beitrag entsprechend zu korrigieren.
     
  2. studentenleben

    studentenleben Neuer User

    Registriert seit:
    1 Juli 2004
    Beiträge:
    141
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    München
    Hallo,

    vollkommen richtig was Du da schreibst. Da Du diesen Thread wohl auch an Newbies richtest, möchte ich folgendes ergänzen.

    NACHDEM man eine Verbindung mit den Sipgate Daten erreicht hat, sollte man sich hier im Forum schlau machen, wie man Firmware Updates macht, richtig konfiguriert und welchen Codec man benutzt.

    In meinem speziellen Fall ging mit den Sipgate Daten nicht allzuviel, viele andere hatten ähnliche oder firmware bedingte Probleme.

    ALSO: erstmal so testen und dann schon mal auf die Threads im Forum schauen und evtl. Firmware/Config/Codec Änderungen entsprechend vornehmen...

    ciao andreas
     
  3. peyote

    peyote Neuer User

    Registriert seit:
    28 Juli 2004
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe das ATA486 ans Netzt gebracht und zuvor den tft server ausgetragen. Die Konfiguration war von Anfang an "korrekt" bei mir.
     
  4. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Der TFTP-Server der im Auslieferungszustand eingetragen ist, dient der Konfiguration des Gerätes - der richtet jedenfalls keinen Schaden an.

    Und die Sache mit den Firmware-Updates: Das ist nicht oberste Priorität nachdem man ein Grandstream-Gerät erfolgreich zum Laufen gebracht hat, sondern mehr das "i-tüpfelchen".

    Zuvor sollte man alles andere schonmal am Laufen gehabt haben - die negativen Ergebnisse von Leuten, die sich an diese einfache Regel NICHT gehalten haben, lassen sich hier im Forum zu Dutzenden nachlesen.