.titleBar { margin-bottom: 5px!important; }

sipgate und x-lite: soweit ok, aber...

Dieses Thema im Forum "XLite/ XPro/ eyeBeam" wurde erstellt von flaschbier, 13 Okt. 2004.

  1. flaschbier

    flaschbier Neuer User

    Registriert seit:
    9 Sep. 2004
    Beiträge:
    60
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hmmm....
    ich habe ne Weile mit SIPPS getestet, das war irgendwie nix, weil man nicht rauskam und nur angerufen werden konnte. Also X-Lite probiert: super, geht auf Anhieb raus!
    Nur bin ich angeblich nie zu erreichen, wenn ich mit X-Lite online bin.

    Aus dem Festnetz heißt es "die Rufnummer ist unvollständig", sip-intern kriege ich die Abwesenheitsmailbox oder nach etwa einer Minute Wartezeit besetzt. Bin aber online, kriege die 10000, kann telefonieren.

    Besonderheiten hier:

    Alles hinter einem Dlink 614+ FW: 2.20 (nein, es ändert sich nichts wenn ich den PC mal in die DMZ setze!)

    Als da wären:
    ein ATA486 mit der Standardeinstellung 5060/5004 auf IP 70
    ein PC mit X-Lite auf 5062/8004 auf IP 3
    ein PC mit X-Lite auf 5066/8012 auf IP 18
    ein PC mit X-Lite auf 5070/8040 auf IP 53

    Ja, die Ports sind im Dlink in der Firewall offen als Bereiche (5000-5020, 5060-5080, 8004-8079, 10000, 3478/79, 32000-320020 noch von SIPPs)

    Weiterleitungen hatte ich mal eingerichtet, sind aber mittlerweile deaktiviert, weil sich nichts ändert.. (5060 -> 192.168.0.70 ATA, tut auch ohne problemlos!, 5062/8004 -> 192.168.0.3, 5066/8012 -> 192.168.0.18, 5070/8040 -> 192.168.0.53).

    Daß das alles auch so gehen muss zeigt das ATA auf der 70: völlig unbeeindruckt ist es immer erreichbar, immer in der Lage rauszubimmeln.
    Wobei genau das natürlich auf dem Standardport 5060 läuft. Zeigt aber daß der Router nichts abwehrt, was gebraucht würde, denn das ATA sitzt hinter dem Router!

    Ich kann also mit den X-Lites bei sipgate die 10000 anrufen und höre dann auch, daß alles ok sein soll, ich könne jetzt telefonieren. Das hatte SIPPS ja auch schon behauptet, weshalb ich mehr an einen Denkknoten bei mir denke.

    Kann mir mal jemand erklären oder einen Link geben wo man sehen kann, wie eingehende Rufe behandelt werden?

    Gemäß Logfiles sowie Webinterface bei sipgate melden sich die Softphones alle sauber mit Portnummer an, unter denen sie laufen. Raus geht ja auch astrein. Protokolle bei sipgate über die Testanrufe laufen auch sauber mit.

    Nur bei rein in den PC ist nicht: intern angeblich nicht online, also geht der AB dran, aus dem Festnetz "die Rufnummer ist nicht vollst#ndig" wenn online, AB wenn offline.

    Die PCs sind alle mit WinXP/SP2 bestückt, SIPPS und X-Lite sind in der Firewall als Ausnahmen bekannt und Ausnahmen sind auch zugelassen.


    Ich gebe ja zu: ist ja vermessen, mehrere X-Lites betreiben zu wollen. Das aber geht nun mal nur, wenn man die Standardports abändert. Die werden auch sauber bei sipgate registriert (sieht man im Logfile sowie im Webinterface)
    Warum aber dieses merkwürdige Verhalten bei eingehenden Rufen auf den Softphonen, die NICHT unter Standardport laufen?

    Falls jemand was weiß, bitte hier mailen oder mich mal anrufen: flaschbier@sipgate.de - das ist das ATA und das läuft immer...


    Hat denn sonst niemand das Problem?? Habe so richtig hier nichts im Forum finden können. Gute und widersprüchliche Tipps allerorten, aber nix getestetes. Das heißt dann immer "müßte gehen"....
    Geht nicht! (jedenfalls bei mir nicht)