.titleBar { margin-bottom: 5px!important; }

Sipgate/X-Lite Höre beim Raustelefonieren Gegenüber nicht !

Dieses Thema im Forum "sipgate" wurde erstellt von Arthonas, 7 Juni 2004.

  1. Arthonas

    Arthonas Neuer User

    Registriert seit:
    7 Juni 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    nach unzähligen verzweifelten Versuchen hoffe ich, dass Ihr mir helfen könnt. Mein Problem: Ich kann zwar eine Verbindung mit sipgate aufnehmen, höre aber unter der Nummer 10000 die automatische Ansage nicht.

    Router: 3com OfficeConnect ADSL Wireless Router
    geforwardete Ports: 10000 UDP/TCP, 8000-8001 UDP, 5060 UDP/TCP, 5040 UDP

    Mein Router meldet in seinem Log folgendes (ich bin 192.168.2.9):
    07.06.2004 23:15:13 **UDP Flood to Host** 192.168.2.9, 8000->> 217.10.79.30, 10008 (from ATM1 Outbound)

    Ich würde mal schlussfolgern, dass der Router die UDP Packete nicht durchlässt. Wie kann ich das korrigieren? Wie kann ich überprüfen, ob der Port wirklich freigeschaltet ist und ich vielleicht keine Fehleinstellung gemacht habe ?

    Danke für Eure Antworten

    Dominik
     
  2. Rocky512

    Rocky512 IPPF-Promi

    Registriert seit:
    2 Mai 2004
    Beiträge:
    3,469
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Leipzig
    5040 ??? versuch mal 5004
     
  3. Anonymous

    Anonymous Mitglied

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    701
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    und NUR der Port 5004 wird nicht funktionieren, weil der "Rückkanal" (ja - sehr einfach ausgedrückt) fehlt. Gib mal den Portbereich 5004-5007 frei.
     
  4. Arthonas

    Arthonas Neuer User

    Registriert seit:
    7 Juni 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Entschuldigung! War nur ein Tippfehler: Es muss 5004 UDP anstatt 5040 UDP heissen. :oops:
     
  5. spooky1980

    spooky1980 Neuer User

    Registriert seit:
    14 Juni 2004
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hatte das gleiche Problem.
    Du musst bei X-Lite neben 5060, 5004 auch 8000-8005 UDP forwarden.
    (Je 2 8000er Ports pro Leitung)

    Grüße

    Christian
     
  6. Blackvel

    Blackvel Mitglied

    Registriert seit:
    4 Mai 2004
    Beiträge:
    624
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    selbständig als IT-Consultant (VoIP, Asterisk, J2E
    Ort:
    Nürnberg, Einsatzorte Schwerpunkt D6-D9 (MCH, STG,
    Rückkanal ? Sicher ?
    Port Forwarding beschreibt NICHT, welche Ports im Firewall geöffnet werden, sondern lediglich auf welchem Port man von aussen erreichbar ist.

    Für den "Rückkanal" von ATA->Sipgate wird sowieso auf Client Seite ein dynamischer Port (z.B evtl. 5005-5007) ausgehandelt.
    Und Client->Router->Internet darf bei den Standard-Routern der Client ALLES.