.titleBar { margin-bottom: 5px!important; }

Sipgate / ZyXEL P2000W

Dieses Thema im Forum "sipgate" wurde erstellt von Naibaf, 10 Jan. 2005.

  1. Naibaf

    Naibaf Neuer User

    Registriert seit:
    10 Jan. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    nach Durchsicht aller relevanten Themen muss ich dann doch mal eine Frage stellen:

    Folgende Situation:
    Router: LANCOM 1521
    Router-Config: NAT an, QoS aus, WEP an, Firewall an, keine Ports durchgeschaltet
    DSL: T-Online 2000 Flat
    Telefon: ZyXEL P2000W (Firmware: WJ.00.0f)
    STUN aktiviert (stun.sipgate.net:10000)
    VSP: Sipgate

    Als Test habe ich noch einen Laptop mit X-Lite konfiguriert - mit X-Lite gibt es keine Probleme (weder abgehend, noch eingehend, egal an welche Nummer; 10000 und 50000 gehen auch).

    Wenn ich jetzt mit dem 2000W telefonieren möchte, tauchen folgende Probleme auf:
    1. Ich kann keine abgehenden Gespräche führen (an KEINE Nummer). Jeder Versuch wird mit 6-8 dunklen, gefolgt von 2 hellen Tönen quittiert.
    2. Eingehende Gespräche sind grundsätzlich möglich, nur wenn der "Bildschirmschoner" (Uhr) des Telefons aktiv ist, sind nicht immer eingehende Gespräche möglich (Erfolgsquote: ca. 30%) - das ist aber vielleicht auch einem Software-Bug zuzurechnen.

    Die Sprachqualität ist sehr gut - ich würd blos gern auch abgehende Gespräche führen können... ;-)
    Weiterhin fällt auf, das das Telefon kein "Phone Book", sondern ein "Phoje Book" hat - auch das sicherlich ein Software-Bug.

    Brav, wie ich bin, habe ich auch die ZyXEL-Hotline angerufen und die wegen der Quittungstöne befragt: die kennen die nicht. Also muss ich davon ausgehen, das diese Quittungstöne von Sipgate kommen.

    Die Konfiguration von X-Lite (Laptop) und P2000W habe ich abgeglichen - Unterschiede sind mir nicht aufgefallen.

    Hat irgendwer da einen Tip für mich?

    Vielen Dank,

    Naibaf
     
  2. wildzero

    wildzero Mitglied

    Registriert seit:
    5 Juli 2004
    Beiträge:
    636
    Zustimmungen:
    0
    Punkte für Erfolge:
    18
    Ort:
    Wiesbaden
    - ZyXEL 2000W Feste IP
    - Am Router die Ports 5060 & 5004 weiterleiten auf die ZyXEL IP
    - stun abstellen.

    Besser?
     
  3. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Das P2000W benutzt für rtp die ports 2070-2072 (laut meinem asterisk debug); der port 5070 (udp) für sip ist ok!

    stun wird auf jeden fall für NAT benötigt, sonst kennt das Zyxel deine öffentliche IP nicht!

    Auf den stun kannst du nur verzichten wenn das Zyxel als client hinter einem asterisk im lokalen Netzwerk hängt bzw. nur im LAN benutzt werden soll (ip-dialing)!
     
  4. johannesl

    johannesl Neuer User

    Registriert seit:
    21 Dez. 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also ich hatte exakt die gleichen Symptome wie du, bei mir war das deaktivieren des STUN-Servers die Lösung... (auch, wenn der in X-Lite eingetragen war...)
     
  5. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Ja klar funktioniert das!

    Damit teilst du dem P2000W mit, dass ausschliesslich ein outbound-proxy ohne port-forwarding und stun verwendet werden soll!

    wie gesagt: es führen zwei Wege nach Rom!