.titleBar { margin-bottom: 5px!important; }

Sipura 2000, fli4l und 1&1

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von kuba, 21 Jan. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallöchen,

    ich habe eine 1&1 VoIP registriert.
    Zu Hause habe ich eine SIPURA 2000 hinter einem fli4l.
    Der fli4l forwarded folgende Ports:

    Code:
    PORTFW_17='5060-5062 192.168.59.20 udp'   # SIPURA SP 2000 VoIP  
    PORTFW_18='3478-3479 192.168.59.20 udp'   # SIPURA SP 2000 VoIP
    PORTFW_19='10000 192.168.59.20:10000 udp' # SIPURA SP 2000 VoIP
    PORTFW_20='16384-16482 192.168.59.20 udp' # SIPURA SP 2000 VoIP
    PORTFW_21='30000-30005 192.168.59.20 udp' # SIPURA SP 2000 VoIP
    
    Offen sind folgende Ports:
    5060-5062 
    3478-3479 
    10000
    16384-16482
    30000-30005
    60000-60002
    
    Trotzdem sagt mir die Sipura folgendes:
    "Registration State: Failed "
    
    
    Ich habe folgende Dinge auf der Box eingetragen:
    
    - alles was mit NAT zu tun hat auf: yes 
    - Proxy: sip.1und1.de 
    - Display Name: 4935813067984
    - Passwort: xxxxxxx
    - Auth ID: 4935813067984
    - User ID: 4935813067984 
    - Use Outbound Proxy: No 
    - Use OB Proxy In Dialog: No 
    - Use Auth ID: Yes 
    - STUN Server: stun.einsundeins.de 
    - SIP-Server: sip.1und1.de
    
    Ich weiss nicht mehr weiter, könnt ihr mir helfen?
    
    System Information  
    DHCP: Disabled Current IP: 192.168.59.20  
    Host Name: SipuraVoIP Domain: d.k  
    Current Netmask: 255.255.255.0 Current Gateway: 192.168.59.15  
    Primary DNS:    
    Secondary DNS:  
       
    Product Information  
    Product Name: SPA-2000 Serial Number: 88012BA34907  
    Software Version: 2.0.11(g) Hardware Version: 2.0.1(6288)  
    MAC Address: 058l84ddbfa9d Client Certificate: Installed  
       
    System Status  
    Current Time: 1/21/2005 00:54:33 Elapsed Time: 00:00:02  
    Broadcast Pkts Sent: 0 Broadcast Bytes Sent: 0  
    Broadcast Pkts Recv: 0 Broadcast Bytes Recv: 0  
    Broadcast Pkts Dropped: 0 Broadcast Bytes Dropped: 0  
    RTP Packets Sent: 0 RTP Bytes Sent: 0  
    RTP Packets Recv: 0 RTP Bytes Recv: 0  
    SIP Messages Sent: 1 SIP Bytes Sent: 565  
    SIP Messages Recv: 0 SIP Bytes Recv: 0  
    External IP:    
       
    Line 1 Status  
    Hook State: On Registration State: Failed  
    Last Registration At: 0/0/0 00:00:00 Next Registration In: 28 s  
    Message Waiting: No Call Back Active: No  
    Last Called Number:  Last Caller Number:  
    Mapped SIP Port:    
    Call 1 State: Idle Call 2 State: Idle  
    Call 1 Tone: None Call 2 Tone: None  
    Call 1 Encoder:  Call 2 Encoder:  
    Call 1 Decoder:  Call 2 Decoder:  
    Call 1 FAX:  Call 2 FAX:  
    Call 1 Type:  Call 2 Type:  
    Call 1 Remote Hold:  Call 2 Remote Hold:  
    Call 1 Callback:  Call 2 Callback:  
    Call 1 Peer Name:  Call 2 Peer Name:  
    Call 1 Peer Phone:  Call 2 Peer Phone:  
    Call 1 Duration:  Call 2 Duration:  
    Call 1 Packets Sent:  Call 2 Packets Sent:  
    Call 1 Packets Recv:  Call 2 Packets Recv:  
    Call 1 Bytes Sent:  Call 2 Bytes Sent:  
    Call 1 Bytes Recv:  Call 2 Bytes Recv:  
    Call 1 Decode Latency:  Call 2 Decode Latency:  
    Call 1 Jitter:  Call 2 Jitter:  
    Call 1 Round Trip Delay:  Call 2 Round Trip Delay:  
    Call 1 Packets Lost:  Call 2 Packets Lost:  
    Call 1 Packet Error:  Call 2 Packet Error:  
    Call 1 Mapped RTP Port:  Call 2 Mapped RTP Port: 
    Danke und Gute Nacht
     
  2. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Der spa benötigt nur folgende ports:

    PORTFW_20='16384-16482 192.168.59.20 udp' # SIPURA SP 2000 VoIP
    PORTFW_21='5060-5061 192.168.59.20 udp' # SIPURA SP 2000 VoIP

    und der stun-server im spa:
    stun.1und1.de:3478
     
  3. Transalpler

    Transalpler Mitglied

    Registriert seit:
    28 Okt. 2004
    Beiträge:
    230
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    wie netview schon sagte - die Ports reichen aus. Wenns dann noch immer nicht klappt mach mal einen syslog auszug hier rein - dann sehen wir weiter
     
  4. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @Ports

    Ich weiss, aber da ich in diversen anderen Foren, Hilfen etc. auch noch Hinweise auf diese gefunden habe, habe ich immer nach und nach noch welche mit dazu geschaltet.

    Also daran liegt es nicht, dass er zu viele Ports bekommt ;o)
    Denn mit den standardmäßigen geht es ja auch nicht und ich habe einfach so viele wie ich gefunden habe im Netz mit dazu genommen.

    Habt ihr noch andere Ideen?
     
  5. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Re: @Ports

    Wir sind uns da ziemlich sicher, dass die genannten ports ausreichend sind!

    Hast du den stun-server richtig eingetragen?
    stun.1und1.de:3478

    Primary DNS: 192.168.59.15
    Secondary DNS: 194.25.2.129

    Falls dies nicht hilft poste mal deine kompletten Einstellungen (die Info-Page reicht hierzu nicht)!
     
  6. Malte.

    Malte. Mitglied

    Registriert seit:
    4 Juni 2004
    Beiträge:
    656
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Im Syslog sagt der Sipura eigentlich ziemlich genau, was ihm nicht passt. Zumindest liefert er da oft hilfreiche Hinweise.
     
  7. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Verzweiflung droht

    Hallöchen,

    also als allererstes habe ich umgehend Euren Rat befolgt und den Sipura von unnötigen Portforwardings befreit und es sieht nun nur noch so aus:

    PORTFW_17='16384-16482 192.168.59.20 udp' # SIPURA SP 2000 VoIP
    PORTFW_18='5060-5061 192.168.59.20 udp' # SIPURA SP 2000 VoIP

    So dann habe ich das Gerät auf die absoluten Werkseinstellungen zurückgesetzt und nochmal ganz von vorne angefangen und das einzigste was ich überhaupt geändert habe, zeige ich jetzt hier auf:

    ADVANCED-SYSTEM:

    DHCP: no
    Static IP: 192.168.59.20 (Sipura 2000)
    Gateway: 192.168.59.15 (fli4l 2.0.8)
    NetMask: 255.255.255.0
    Hostname: SipuraVoIP
    Primary DNS: 194.25.2.129 (dns03.btx.dtag.de)
    Secondary DNS: (blank, because the fli4l isn't a dns-server)
    DNS Server Order: manual
    DNS Query Mode: Parallel

    ADVANCED-SIP:

    STUN Enable: yes (changed, no before)
    STUN Test Enable: yes (changed, no before)
    STUN Server: stun.1und1.de:3478

    ADVANCED-LINE 1:

    Line Enable: yes
    NAT Mapping Enable: yes
    NAT Keep Alive Enable: yes
    Proxy: sip.1und1.de:5060
    Use Outbound Proxy: no (don't changed)
    Use OB Proxy In Dialog: no (changed, yes before)
    Display Name: 4935813609784
    User ID: 4935813609784
    Use Auth ID: yes (changed, no before)
    Password: xxxxxxxx
    Auth ID: 4935813609784

    Dial Plan: (*xx|[3469]11|0|00|[2-9]xxxxxx|1xxx[2-9]xxxxxxS0|xxxxxxxxxxxx.)
    Enable IP Dialing: no (don't changed)

    ADVANCED-LINE 2:

    Line Enable: no (changed, yes before)

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    ===> Das Ergebnis:

    Wenn ich gar keinen DNS eintrage erscheint sofort "Failed".

    Wenn ich den DNs der T-Com eintrage, dann erscheint "Not Registered" bei "Registration State" und erst nach ca. 40 Sekunden kommt dann "Failed".

    Ich weiss nicht mehr weiter, habt ihr noch Ideen?

    Und wie komme ich überhaupt an ein Syslog? Es ist bestimmt total simpel und ihr lacht jetzt, aber ich rafss nicht mehr :-/

    Vielen Dank für Eure Hilfe schon einmal.
     
  8. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ergänzung: bei GMX das Gleiche

    Achso, als ich dann diese Fehlermeldung gesehen habe, habe ich es auch gleich nocheinmal mit meiner GMX VoIP versucht und auch dort bekomme ich die gleichen Fehlermeldungen.
     
  9. Malte.

    Malte. Mitglied

    Registriert seit:
    4 Juni 2004
    Beiträge:
    656
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  10. Olli74

    Olli74 Neuer User

    Registriert seit:
    10 Jan. 2005
    Beiträge:
    76
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hast du die aktuelle Firmware auf dem Router aufgespielt?
     
  11. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das SYSLOG

    User-Agent: Sipura/SPA2000-2.0.11(g)
    Content-Length: 0
    Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER
    Supported: x-sipura

    RSE_DEBUG: reference domain:sip.1und1.de
    RSE:GetServerAddrErr(sip.1und1.de,0)=-101
    TP:?Tx->0
    [0:5060]->0.0.0.0:5060
    [0:5060]->0.0.0.0:5060
    NOTIFY sip:sip.1und1.de:5060 SIP/2.0
    Via: SIP/2.0/UDP 192.168.59.20:5060;branch=z9hG4bK-2a5df5b4
    From: 4935813609784 <sip:4935813609784@sip.1und1.de:5060>;tag=393dbf0b122a0bd5o0

    To: <sip:sip.1und1.de:5060>
    Call-ID: d1ddeeb5-42e29033@192.168.59.20
    CSeq: 2 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.11(g)
    Content-Length: 0

    [0]RegFail. Retry in 30
    RSE_DEBUG: unref domain, sip.1und1.de
    RSE_DEBUG: unref domain, sip.1und1.de
    RSE_DEBUG: last unref for domain sip.1und1.de

    Aber was genau ist mit der sip.1und1.de?
    Ich kann diese Fehlermeldung nicht deuten.

    Wisst Ihr was das heisst?
     
  12. Malte.

    Malte. Mitglied

    Registriert seit:
    4 Juni 2004
    Beiträge:
    656
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Der Sipura kann den Namen nicht auflösen, also keine IP-Adresse für sip.1und1.de finden, daher 0.0.0.0 - und dort kann man sich natürlich nicht registrieren. ;-)
    Prüf' mal die Einträge für DNS-Server, ob die richtig eingetragen sind.
     
  13. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    DNS Einträge und Festnetzerreichbarkeit

    Ich habe nur den 217.235.57.112 von der T-Com eingetragen,
    da der fli4l-Router bei mir nicht als DNS-Server läuft.

    Zwischenzeitlich habe ich allerdings schon mein erstes Gespräch geführt!
    Ich habe unter EXT IP die derzeitige DynDNS-IP eingetragen, die mein
    Router zugewiesen bekommen hat, allerdings finde ich das noch nicht so ganz witzig, da ich dann aller 24 Std. vor dem Problem stehe die IP wieder manuell einzutragen.

    Und was ich auch gerade überlegt habe, als ich registriert war:
    "Bin ich denn eigentlich vom Festnetz aus erreichbar?
    Denn dort kommt, wenn man die Nummer vom Sipura-Adapter
    anruft nur ein zweimaliges klingeln und dann Ende. Aber woher sollte
    auch die Telekom wissen, dass sie die 1&1-VoIP zu 1&1 Sip schicken muss?

    Funzt das denn überhaupt, das man vom Festnetz aus angerufen werden kann, wenn man den Sipura 2000 hat?

    Und wer hat eine gute Idee für meine IP-Geschichte?

    Danke!!!!!
     
  14. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    @kuba:

    Das ist genau die Aufgabe die der stun-server erfüllen sollte, nämlich die öffentliche IP an den spa zurückzumelden.
    Und wieso sollte der fli4l nicht als dns-relay laufen können?
    Bei mir steht unter primary dns die IP des fli4l und es funktioniert!

    base:
    #------------------------------------------------------------------------------
    # Domain configuration:
    #------------------------------------------------------------------------------
    START_DNS='yes' # start dns server: 'yes' or 'no'
    DNS_LISTENIP_N='0' # if 0 then listen on all interfaces
    DNS_LISTENIP_1='10.0.0.5' # first IP to listen on
    DNS_FORWARDERS='212.20.160.2 212.20.191.2' # dns gl.-village
    DNS_VERBOSE='no' # log queries into syslog
    DOMAIN_NAME='mydomain.de' # your domain name
     
  15. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    fli4l DNS

    @Netview -> geil hast Du auch nen fli?
    Aber ich glaub Du hast schon die 2.1.8, oder?

    Also so meinte ich das nicht, das er das nicht kann ich habe es nur nicht
    eingerichtet gehabt, da ich keine Funktionalität darin entdecken konnte.

    Denn wenn ich, wie jetzt auch wieder, folgendes aktiviere:

    # Special DNS configuration
    #------------------------------------------------------------------------------
    DNS_N='3' # number of special dns servers, normally 0
    DNS_1='superkubi.homeftp.net 192.168.59.16' # 1st special dns
    DNS_2='SipuraVoIP.d.k 192.168.59.20' # 2nd special dns
    DNS_3='fli4l.d.k 192.168.59.15' # 3th special dns
    DNS_4='lan.firma.de 192.168.2.12' # 4th special dns

    Habe ich keine Vorteile davon, aber gut ich habe es jetzt wieder aktiviert
    und beim Sipura wieder den First DNS 195.20.224.234 (T-Com) und
    den 2nd DNS 192.168.59.15 (fli4l).

    Trotzdem weisst er mir keine IP zu, sondern ich muss wieder die
    IP eingeben, die der fli4l gerade vom DynDNS bekommen hat.

    Was kann ich denn noch falsch gemacht haben?
    @ Und angerufen werden <- Sollte das auch funzen?

    Danke und Grüsse
     
  16. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Also - ich würde ja gerne mal wissen welche Version des fli4l bei dir läuft?!
    Imho würde eine entsprechende signatur bei dir auch Sinn machen!
     
  17. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    es geht noch immer nicht, ich muss eine externe IP eingeben

    Hallöchen es ist der 2.0.8.

    Telephonieren funktioniert mittlerweile theoretisch mit dem Sipura.

    Ich hab die Protforwardings als Modul erstellt, weil ich das Gefühl
    hatte, dass das in der base.txt nicht so recht funzt.

    Das einzigste Problem, welches ich jetzt noch habe ist, dass ich auf
    dem Sipura unter der Lasche "SIP" bei "NAT Support Parameters"
    die IP-Adresse "EXT IP:" befüllen muss, mit der derzeit aktuell mir
    zugewiesenen, damit die Registrirung auch klappt.

    Das bedeutet, doch dass mir noch irgendein portforwarding fehlt, damit
    der Server die Rückmeldung geben kann, oder?

    Denn wenn ich jedesmall nach der 24 Std. Zwangstrennung die IP-Adresse
    neu eingeben muss, halte ich das ganze doch für sehr sinnlos.

    Hat jemand noch eine Idee?

    Danke Daniel


    -> der aktuelle LOG:
    RSE_DEBUG: reference domain:sip.1und1.de
    [0:5070]->212.227.15.194:5060
    [0:5070]->212.227.15.194:5060
    NOTIFY sip:sip.1und1.de SIP/2.0
    Via: SIP/2.0/UDP 192.168.59.20:5070;branch=z9hG4bK-5b43a842
    From: 4935813609784 <sip:4935813609784@sip.1und1.de>;tag=f32cea1b964
    To: <sip:sip.1und1.de>
    Call-ID: bbb9518c-b00b3620@192.168.59.20
    CSeq: 31 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.11(g)
    Content-Length: 0

    [0:5070]<<212.227.15.194:5060
    [0:5070]<<212.227.15.194:5060
    SIP/2.0 404 Not Found
    Via: SIP/2.0/UDP 192.168.59.20:5070;branch=z9hG4bK-5b43a842;received
    124
    From: 4935813609784 <sip:4935813609784@sip.1und1.de>;tag=f32cea1b964
    To: <sip:sip.1und1.de>;tag=88206e8a06d2f38851ec6d94935e9d08-0d1f
    Call-ID: bbb9518c-b00b3620@192.168.59.20
    CSeq: 31 NOTIFY
    Server: Sip EXpress router (0.8.14 (i386/linux))
    Content-Length: 0

    RSE_DEBUG: unref domain, sip.1und1.de
    RSE_DEBUG: last unref for domain sip.1und1.de
     
  18. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Genau das ist die Aufgabe eines stun-servers die öffentliche IP zu reflektieren (als kein port-forwarding Problem)!
    Hier musst du ansetzen und schauen ob die dns-Auflösung funktioniert (also der stun gefunden wird)

    stun.1und1.de:3478 und enablen
    und unter den lines NAT aktivieren
     
  19. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nat und stunserver

    Mmmh,

    genau das ist es was mich stutzig macht. Der NAT ist aktiviert in allen Punkten und der stun kann auch aufgelöst werden durch den DNS,
    zumindest.

    Kann es trotzdem sein, das die Firewall noch irgendwas blockt?

    Der fli4l-Syslog sagt folgendes:

    Jan 22 18:32:02 fli4l kernel: Packet log: input REJECT ppp0 PROTO=17 194.25.2.129:53 217.235.55.124:61036 L=74 S=0x00 I=0 F=0x4000 T=56 (#123)
    Jan 22 18:32:01 fli4l kernel: Packet log: input REJECT ppp0 PROTO=17 212.227.15.200:3478 217.235.55.124:61029 L=84 S=0x00 I=0 F=0x4000 T=59 (#123)
    Jan 22 18:32:00 fli4l /USR/SBIN/CRON[19082]: (root) CMD (ping -c 1 t-online.de >> /dev/tty4)
    Jan 22 18:32:00 fli4l /USR/SBIN/CRON[19080]: (root) CMD (date >> /dev/tty4)
    Jan 22 18:31:59 fli4l last message repeated 4 times
    Jan 22 18:31:54 fli4l kernel: Packet log: input REJECT ppp0 PROTO=17 212.227.15.200:3478 217.235.55.124:61029 L=84 S=0x00 I=0 F=0x4000 T=59 (#123)
    Jan 22 18:31:53 fli4l pppd[469]: rcvd [LCP EchoRep id=0x2b magic=0x30f0aa67]
    Jan 22 18:31:53 fli4l pppd[469]: sent [LCP EchoReq id=0x2b magic=0x164823fd]
    Jan 22 18:31:53 fli4l last message repeated 7 times
    Jan 22 18:31:45 fli4l kernel: Packet log: input REJECT ppp0 PROTO=17 212.227.15.200:3478 217.235.55.124:61029 L=84 S=0x00 I=0 F=0x4000 T=59 (#123)
    Jan 22 18:31:45 fli4l kernel: Packet log: input REJECT ppp0 PROTO=6 217.235.83.102:4912 217.235.55.124:445 L=48 S=0x00 I=45399 F=0x4000 T=124 SYN (#38)
    Jan 22 18:31:44 fli4l last message repeated 3 times
    Jan 22 18:31:44 fli4l kernel: Packet log: input REJECT ppp0 PROTO=17 212.227.15.200:3478 217.235.55.124:61029 L=84 S=0x00 I=0 F=0x4000 T=59 (#123)
    Jan 22 18:31:43 fli4l kernel: Packet log: input REJECT ppp0 PROTO=17 194.25.2.129:53 217.235.55.124:61035 L=75 S=0x00 I=0 F=0x4000 T=56 (#123)
    Jan 22 18:31:42 fli4l kernel: Packet log: input REJECT ppp0 PROTO=6 217.235.34.26:3244 217.235.55.124:445 L=48 S=0x00 I=49900 F=0x4000 T=127 SYN (#38)
    Jan 22 18:31:42 fli4l kernel: Packet log: input REJECT ppp0 PROTO=6 217.235.83.102:4912 217.235.55.124:445 L=48 S=0x00 I=45130 F=0x4000 T=124 SYN (#38)
    Jan 22 18:31:40 fli4l kernel: Packet log: input REJECT ppp0 PROTO=6 217.235.34.26:3244 217.235.55.124:445 L=48 S=0x00 I=49832 F=0x4000 T=127 SYN (#38)
    Jan 22 18:31:39 fli4l kernel: Packet log: input REJECT ppp0 PROTO=17 61.152.158.109:54002 217.235.55.124:1026 L=506 S=0x00 I=0 F=0x4000 T=53 (#51)
    Jan 22 18:31:23 fli4l pppd[469]: rcvd [LCP EchoRep id=0x2a magic=0x30f0aa67]
    Jan 22 18:31:23 fli4l pppd[469]: sent [LCP EchoReq id=0x2a magic=0x164823fd]
    Jan 22 18:30:53 fli4l pppd[469]: rcvd [LCP EchoRep id=0x29 magic=0x30f0aa67]
    Jan 22 18:30:53 fli4l pppd[469]: sent [LCP EchoReq id=0x29 magic=0x164823fd]

    Kommen denn diese Anfragen vom Sipura?

    Die 61000er Ports sind bei mir auch definitv dicht, aber ihr habt ja gesagt, dass es eigentlich keine VoIP Ports sind.

    Langsam gehen mir die Ideen aus. :-/

    Danke und Gruß
     
  20. kuba

    kuba Neuer User

    Registriert seit:
    25 Nov. 2004
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    24 Std.-Zwangstrennung und keine Neuregistrierung am SIP

    Hi,

    Danke, es klappt jetzt ich hatte lediglich vergessen ALLES unter
    dem Punkt "NAT Support Parameters" auf YES zu stellen. Ich hatte
    lediglich alles was im Konfigurationsnamen das Wort NAT hatte, auf YES gestellt.

    Ich habe jetzt folgendes geforwarded innerhalb meines Moduls
    ohne diese Forwardings geht es gar nicht bei mir:

    5004-5005 10.202.64.5 udp -> 1und1 lt. 1&1 FAQ
    5060-5062 10.202.64.5 udp -> SIP-Port SIPGATE
    5070-5072 10.202.64.5 udp -> SIP-Port 1und1
    16384-16482 10.202.64.5 udp -> RTP-Portrange
    30000-30005 10.202.64.5 udp -> RTP-Portrange lt. 1&1 FAQ

    Ein Problem habe ich jedoch noch:
    Nach der 24 Std.-Zwangstrennung registriert sich der Sipura nicht mehr,
    er registriert sich erst wieder, wenn der fli4l neu startet, es reicht
    nichtmal den Sipura neu zustarten oder am fli4l die Routen (Forwardings)
    neu einlesen zu lassen. Nein ich muss direkt neustarten.

    Wie machst Du das bei Dir?

    Danke und Gruß Daniel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.