.titleBar { margin-bottom: 5px!important; }

Sipura SPA-1000/2000 und Nikotel interne Gespräche

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von der_Gersthofer, 30 Sep. 2004.

  1. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Hallo,

    [@Moderatoren: das ist jetzt kein Doppelpost, ich will wissen, ob es mit dem Sipura 3000 klappt und mit 1000/2000 nicht oder ob es bei beiden nicht klappt]


    bei wem klappen interne Gespräche mit Nikotel mit dem Sipura SPA-1000/2000 und bei wem klappen sie nicht?

    Würde mich insbesondere interessieren, ob bei den Leuten, bei denen es klappt, diese an ihrem Router irgendwelche Veränderungen (Portfreigabe etc.) vorgenommen haben.

    Oder gibt es jemanden, der auch einen WRT54G/54GS hat, auf Standardeinstellungen (also keine besondere Portfreigabe) und bei dem interne Gespräche (99##### oder jetzt auch die Nikotel-Nummer) klappen? Falls ja, könnte dieser dann mal seine Konfiguration posten oder mir zuschicken?
     
  2. gregor

    gregor Mitglied

    Registriert seit:
    20 Okt. 2004
    Beiträge:
    247
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    nachdem ich jetzt hier mehrmals gelesen habe, das es Probleme mit dem Sipura und Nikotel-internen Gesprächen gibt, habe ich es jetzt auch mal probiert. Und es klappt nicht!

    Ich habe den Sipura 2000 jetzt seit Oktober im Einsatz und bisher klappt alles bestens: Line 1 mit Nikotel konfiguriert (mit portierter Festnetznummer) und Line 2 mit Sipgate. Da ich mehrere Leute kenne, die auch mit Sipgate unterwegs sind, sind alle internen Gespräche über diese Nummer gegangen. Aber auch die Festnetzgespräche über Sipgate funktionieren problemlos.

    Meine Frage: Was kann der Grund sein, warum ich weder eine 99xxx, noch ein username@calamar0.nikotel.com direkt (auch nicht über Speed dial settings) raus bekomme. Kein Freizeichen, kein Besetzt, einfach nichts. Speed dial mit Festnetznummern funktionieren, also kann es eigentlich nicht am Dialplan liegen.

    Bin für jede Idee dankbar.

    Gruss Gregor
     
  3. ganjamen

    ganjamen Mitglied

    Registriert seit:
    6 Apr. 2004
    Beiträge:
    539
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    stell mal unter NAT support parameters alles auf YES , sollte dann funktionieren mit den internen anrufen.

    wenn das nicht geht trag noch irgendeinen stunserver ein.
     
  4. gregor

    gregor Mitglied

    Registriert seit:
    20 Okt. 2004
    Beiträge:
    247
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,

    ich habe zwischenzeitlich alles mögiche ausprobiert, mit dem Ergebnis, das es jetzt alles klappt.
    Hier mal meine Einstelllungen für einen Sipura 2000 mit line 1 = Nikotel und line 2 = Sipgate.

    Im Reiter "SIP" sind folgende NAT Support Parameters eingestellt:

    Handle VIA received: yes
    Handle VIA rport: no
    Insert VIA received: yes
    Insert VIA rport: no
    Substitute VIA Addr: yes
    Send Resp To Src Port: no
    STUN Enable: no
    STUN Test Enable: no
    STUN Server: <leer>
    EXT IP:<leer>
    EXT RTP Port Min:<leer>
    NAT Keep Alive Intvl:7

    Im Reiter "Line 1" (für Nikotel):

    NAT Settings
    NAT Mapping Enable: no
    NAT Keep Alive Enable: no
    NAT Keep Alive Msg: $NOTIFY
    NAT Keep Alive Dest: $PROXY

    SIP Settings
    SIP Port: 5060
    SIP 100REL Enable: no
    EXT SIP Port: 5060
    Auth Resync-Reboot: yes
    SIP Debug Option: none
    REG RTP Log Intvl: 0

    Proxy and Registration
    Proxy: calamar0.nikotel.com
    Use Outbound Proxy: yes
    Outbound Proxy: calamar0.nikotel.com
    Use OB Proxy In Dialog: yes
    Register: yes
    Make Call Without Reg: no
    Register Expires: 60
    Ans Call Without Reg: no
    Use DNS SRV: no
    DNS SRV Auto Prefix: no
    Proxy Fallback Intvl: 3601

    Im Reiter "Line 2" (für Sipgate):

    NAT Settings
    NAT Mapping Enable: yes
    NAT Keep Alive Enable: yes
    NAT Keep Alive Msg: $NOTIFY
    NAT Keep Alive Dest: $PROXY

    SIP Settings
    SIP Port: 5061
    SIP 100REL Enable: no
    EXT SIP Port: <leer>
    Auth Resync-Reboot: yes
    SIP Debug Option: none
    REG RTP Log Intvl: 0

    Proxy and Registration
    Proxy: sipgate.de
    Use Outbound Proxy: yes
    Outbound Proxy: proxy.de.sipgate.net
    Use OB Proxy In Dialog: yes
    Register: yes
    Make Call Without Reg: no
    Register Expires: 3600
    Ans Call Without Reg: no
    Use DNS SRV: no
    DNS SRV Auto Prefix: no
    Proxy Fallback Intvl: 3600

    Gruss Gregor