Sipura SPA 3000 an Fritz!Box Fon

Kasoft

Neuer User
Mitglied seit
20 Aug 2004
Beiträge
168
Punkte für Reaktionen
0
Punkte
0
Ich probier schon den ganzen Tag mein SPA-3000 hinter einer FbF zum laufen zu bekommen. Leider klappt es nicht. Ich bekomm nicht mal ein registered auf die Server (sei es Purtel oder auch Sipgate)

Hat jemand genau diese odere eine andere Konstellation am laufen?

MfG
Kasoft
 

Netview

IPPF-Promi
Mitglied seit
1 Apr 2004
Beiträge
3,366
Punkte für Reaktionen
0
Punkte
36
Mir ist zwar nicht klar warum man hinter einer FBF noch einen SPA einsetzen möchte, aber ich denke das Problem dürften primär die sip-ports sein die bestimmt noch auf default (5060 und 5061) liegen und sich gegenseitig ins Gehege kommen (spa-fbf)!
Hier würde ich mal im spa auf 5070 und 5071 ausweichen und vorallem das port-forwarding richtig einstellen!

zum spa hin (udp): 16384-16482 sowie 5070 und 5071 (sip port unter LIne1 und PSTN-Line)
 

Kasoft

Neuer User
Mitglied seit
20 Aug 2004
Beiträge
168
Punkte für Reaktionen
0
Punkte
0
Soll zu Testzwecken aufgebaut werden. Ich habe mein FbF hier als DSL Modem Analog/Digital Wandler und Router. und ich hab mir ein SPA geholt um auch andere Geräte zu verstehen. Ich werde mal austesten obs funktioniert und dann hier posten.
Danke

MfG
Kasoft
 

Kasoft

Neuer User
Mitglied seit
20 Aug 2004
Beiträge
168
Punkte für Reaktionen
0
Punkte
0
Das SIP Protokoll wird durchgeroutet aber RTP kann ich nicht forwarden weil es knapp 100 Ports sind und man bei der Fritz!Box nur einzelne Ports öffnen kann. Weiss da jemand eine Lösung. Die UPNP Geschichte funktioniert nicht wie es sollte. (Es passiert gar nichts).

Kann man per telnet irgendwie die Ports einstellen??

MfG
Kasoft
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,901
Beiträge
2,027,943
Mitglieder
351,037
Neuestes Mitglied
st3phan