.titleBar { margin-bottom: 5px!important; }

Sipura2000 Verzögerung beim Gesprächsaufbau

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von DrHansAPlast, 8 Dez. 2004.

  1. DrHansAPlast

    DrHansAPlast Neuer User

    Registriert seit:
    8 Dez. 2004
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe hier folgendes Problem mit meinem neuen Sipura2000 Adapter und (Sipgate?):

    Ein und ausgehende Gespräche funktionieren einwandfrei, ich habe allerdings immer eine Verzögerung von etwa 15 Sekunden bis das Gespräch aufgebaut wird. Also, ich wähle die Sipgate 10000 oder eine beliebige andere Nummer, nach dem Wählen habe ich dann 15 Sekunden Stille und erst dann ist das Gespräch aufgebaut und ich höre mein Gegenüber. Wenn ich meine Sipgate Nummer aus dem Festnetz anrufe habe ich das gleiche Problem, ich höre es erst nach 15 Sekunden läuten. Wenn ich dagegen mit meinem GrandstreamTelefon die 10000 wähle ist bereits nach 1-2 Sekunden etwas zu hören...

    So, jetzt noch die eingesetzte Hardware usw.:

    Router Linksys WRT54GS mit Firmware 2.07.2de
    Sipura2000 Hardware 2.01(2986) Firmware 2.0.10(e)

    Für den Grandstream sind folgende Ports im Router freigegeben
    10000,5060 und 5004
    Für den Sipura 10001,5061,5005,16384-16482

    Ein Sipgate Problem scheint man hier ausschließen zu können, da die Verzögerung beim Grandstream nicht auftritt, scheint wohl eher eine Einstellung am Sipura zu sein???


    Gerd
     
  2. Odysseus

    Odysseus Aktives Mitglied

    Registriert seit:
    7 Sep. 2004
    Beiträge:
    1,421
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wird wohl so sein .... ich kann dir nciht sagen, welche Einstellung, aber ich kann dir sagen, dass es bei mir keine Probleme gibt.

    Ich benutze allerdings die aktuellste Firmware in meinem Sipura.
     
  3. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beim Linksys WRT54GS mit dieser Firmware brauchst du überhaupt keine Ports freizugeben. Ich würde daher alles auf Standardeinstellungen lassen.

    Mach zudem mal ein Firmwareupdate des Sipuras.

    Ansonsten Factory reset am Sipura und dann nochmal neu konfigurieren.
     
  4. DrHansAPlast

    DrHansAPlast Neuer User

    Registriert seit:
    8 Dez. 2004
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hmm,
    ich habe jetzt die aktuelle Firmware für den Sipura eingespielt, Factoryreset gemacht, über Voxilla konfiguriert und meine Daten eingetragen. Jetzt sind die 15 Sekunden Wartezeit weg. :lol:
    Allerdings muß ich auf dem Linksys zwingend die Ports 16384 - 16482 freigeben, ansonsten bleibt die Leitung tot...
    Naja, Hauptsache es funktioniert.

    Gerd
     
  5. Odysseus

    Odysseus Aktives Mitglied

    Registriert seit:
    7 Sep. 2004
    Beiträge:
    1,421
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    gratuliere :)