.titleBar { margin-bottom: 5px!important; }

SMC 7804WBRA and HT486 voip problems....? Please help!

Dieses Thema im Forum "Andere Router" wurde erstellt von huleboer, 20 Dez. 2004.

  1. huleboer

    huleboer Neuer User

    Registriert seit:
    20 Dez. 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi, this message will be in English since my german is not good enough :)

    I have this router SMC 7804WBRA, but actually I also have this router 3Com model 3CRADSL72. In fact it's is the same router, the SMC firmware works fine on the 3Com router.

    But I have almost tried everything. The 486 works for a while and then it cannot connect to the voip server again. The only way to connect again is to restart both the router and the 486.

    I have tried in DMZ mode, but still with the same result. Likewise I have tried with an HT286, but this is the same.

    Does anyone in here have a magic configuration which works?

    Both the router and the adapter has the latest firmware.

    Please help and sorry about my german.

    /Kasper
     
  2. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Hi, Kasper

    and welcome to this forum!

    I don't know much about your SMC/3COM routers or the other hardware you're writing about.

    But in general it should help if you could post some more details about your networking environment, especially concerning the exact models of x86 you are using. Also the (VoIP) provider you use might be of some impact on your problems. In short: the more details the better!

    And another question: Do you know enough german to read (and understand) the articles in this forum and possible answers to your question by other forum members? Quite a lot german speaking people are a little shy if forced to write/speak in a foreign language but can read it well enough :)

    BTW/OT
    Out of curiousity: Where are you from? The name "Kasper" and the nickname could point in the directions dutch/afrikaans or in general to the north...

    Cheers,
    Ralf
     
  3. huleboer

    huleboer Neuer User

    Registriert seit:
    20 Dez. 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    more detailed information....

    Hi Ralf,

    Thanks for your reply, I'm actually from Denmark but living in Spain. I'm using a danish providor, and they are using Asterisk.

    I have an adsl connection from ya.com and they are delevering the 3Com router with the adsl line. The line is 512/128 Kbit. It's private small networks which only consists of the 3Com router, a computer and an voip adapter.

    I have installed several Grandstream adapters but without any problems. But every time I have to install it with the mentioned router I face stability problems. The Handytone 486 rev.2 and the Handytone 286 is not stable at all. The work for a while, and then the disconnects - the solution to make it run again is to restart the router and the adapter.

    I have tried with STUN enabled and disabled and without NAT, but the same things happends every time.

    Sorry, my german is not good enough to read the toppics :(

    I hope this helps, and don't be shy - my english isn't to good either :)

    Merry christmas

    /Kasper
     
  4. RB

    RB Aktives Mitglied

    Registriert seit:
    22 Juni 2004
    Beiträge:
    1,311
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Selbständiger Bitbeißer
    Ort:
    40883 Ratingen
    Hi Kasper,

    I think the given details should be sufficient for "the knowing" to get an idea of your problem. As mentioned I don't know enough about this hardware of yours to be of much help.

    It might be worth a try to post a message in the Grandstream part of the Forum. Just a small note with a link pointing to this thread.

    I remember seeing quite a lot of articles about problems with those Grandstream adapters. Some people were telling that HTx86s have to be resetted every 24 hours, depending on the local environment.

    As for SMC routers, I have read some articles stating that you have to disable DMZ and the firewall. Of course you have to forward the typical ports to the ATA, too.

    Let's hope you get some help here.

    And merry Christmas to you, too

    Cheers,
    Ralf