.titleBar { margin-bottom: 5px!important; }

SMC7004ABR V2 -höre nichts bei eingehenden Anrufen

Dieses Thema im Forum "Andere Router" wurde erstellt von EBE, 8 Jan. 2005.

  1. EBE

    EBE Neuer User

    Registriert seit:
    9 Okt. 2004
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi!
    Hab die ganzen SMC Posts durchgesehen, fand aber leider keine Lösung zu meinem Problem.
    Bei eingehenden Anrufen (X-lite) höre ich nicht und der Gesprächspartner hört mich auch nicht. Abgehende Anrufe ins Festnetz gehen einwandfrei, aber nicht zu anderen Nikotel Nummern...
    Habe im SMC7004ABR V2 undter NAT/Virtual Server die allseits bekannten Ports freigegeben (5004,5005, 5060,5061 und 10000).

    Das Routerlog gibt mir folgende Meöldung bei eingehenden anrufen:
    192.168.2.1 7004ABR[8]:**UDP Flood to Host** 192.168.2.40, 5004->> 195.226.174.68, 16732 (from WAN Outbound)
    Also offensichtlich meint der Router da will mich jemand fluten, obwohl es der Sprachkanal ist. Wie kann das sein, wenn der geflutete Port im Virtual server freigegeben ist??

    Mein PC hat eine statische interne IP und die auch bei den VirtualServer Einstellungen angegeben ist.
    Routerfirewall: An, UPnp: AUS, SPI:An

    Danke für jede Hilfe

    Grüße EBE
    Hat da jemand nen TIP?
     
  2. voipthomas

    voipthomas Neuer User

    Registriert seit:
    9 Jan. 2005
    Beiträge:
    129
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    NAT/Spec.Apps statt NAT/Virt.Srv. probieren

    Hallo EBE,

    habe für GMX Netphone mit BudgeTone 102 die Ports im Router unter Special Applications freigegeben. Unter Virtual Server habe ich keine Einträge. So hats bei mir funktioniert!

    Sonstige Einstellungen:
    - statische IPs, d.h. DHCP Srv. off
    - Firewall disabled
    (Möchte ich eigentlich anschalten, aber dann funktioniert der normale Internetzugriff nicht mehr ...).

    Gruss
    Thomas
     
  3. EBE

    EBE Neuer User

    Registriert seit:
    9 Okt. 2004
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Thomas.
    Danke für die Info. Welchen Port verwendest du als Trigger? 5060?
    Wenn ich die Firewall auschalte, geht es auch mit den Einträgen bei den virtuellen Servern. Es liegt offentsichtlich an der Firewall! Die will ich eigentlich schon angeschaltet lassen!
    Mal sehen...

    Grüße EBE
     
  4. voipthomas

    voipthomas Neuer User

    Registriert seit:
    9 Jan. 2005
    Beiträge:
    129
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo EBE,

    ja 5060 als "local SIP port", aber auch noch 3478 (GMX STUN server) und 5004 als "local RTP port".

    Trigger Type jeweils UDP.

    Hoffentlich hilfts dir.
    Thomas