SMTP Versand MiVoice400

Phantomias2501

Neuer User
Mitglied seit
19 Dez 2010
Beiträge
177
Punkte für Reaktionen
6
Punkte
18
Hallo zusammen,
ich habe mal wieder eine Frage, wo unser Dienstleister und ich nicht weiter kommen.

Mit dem Umzug unseres Mailsystems nach Exchange Online haben wir Probleme mit dem Mailversand per SMTP über die Telefonanlage.
Das M365 ist so für den SMTP Versand aus meiner Sicht korrekt konfiguriert.
Zumindest funktioniert der Versand von E-Mails bei einem verpassten Anruf, wenn jemand von extern anruft.
Ruft jemand von intern an, gibt es keine Mail. Stattdessen steht im Eventlog der Anlage, das die Telefonanlage im Auftrag des Anrufers die E-Mail versenden möchte. Das aber mangels Rechte auf dem Postfach vom Anrufer nicht funktioniert.
Nun möchte ich nicht auf jedem Postfach in meiner Organisation das Postfach der Telefonanlage mit "Send As" Rechten ausstatten.
Die Exchangekonfiguration in der MiVoice 400 nutzen wir mangels Lizenz nicht.

Früher, als der SMTP Versand noch bei einem anderen Provider war, war das kein Problem.

Nun wurde unsere MiVoice vor etwa 3 Monaten auch auf die 7.0 HF2 aktualisiert.

Jemand eine Idee, wo ich das einstellen kann, das verpasste interne Anrufe nicht als "Telefonanlage im Autfrag des Anrufenden", sondern einfach nur als Telefonanlage versendet wird?
 

chrsto

Aktives Mitglied
Mitglied seit
8 Sep 2010
Beiträge
1,482
Punkte für Reaktionen
212
Punkte
63
Ich gehe davon aus, dass du eine OIP verwendest?

OIP Webinterface: Configuration - Server - Services - Message Manager - E-mail sender address: absender

Bitte ohne @domain eintragen


Sorry, mein Fehler. Lese gerade, dass es um interne Anrufe geht. Dafür gibt es afaik keine Einstellmöglichkeit.
 
Zuletzt bearbeitet:

Rangierdraht

Mitglied
Mitglied seit
28 Mrz 2006
Beiträge
480
Punkte für Reaktionen
44
Punkte
28
Ich hatte mal ein Problem mit dem Emailversand aus der Anlage,
Es lag an den Verschlüsselungseinstellungen, unter Wartung allgemein.
Kompatiblitätsmodus, dort verschiedene Einstellungen testen.
 

Phantomias2501

Neuer User
Mitglied seit
19 Dez 2010
Beiträge
177
Punkte für Reaktionen
6
Punkte
18
[Edit Novize: Überflüssiges Fullquote des Beitrags direkt darüber gemäß der Forumsregeln gelöscht]
Grundlegend scheint der E-Mail Versand ja zu funktionieren.
Warum das nun plötzlich bei Anrufen von extern geht und bei internen Anrufen sich die Anlage anders verhält, ist mir nicht klar.
Ich muss mal schauen, ob ich an Mitel direkt ran komme. Unser Dienstleister macht nicht so den Eindruck, als ob er dazu Lust hätte, das bei Mitel mal zu eskalieren.
 
Zuletzt bearbeitet von einem Moderator:

chrsto

Aktives Mitglied
Mitglied seit
8 Sep 2010
Beiträge
1,482
Punkte für Reaktionen
212
Punkte
63
Damit du in deinem E-Mail Client nur noch auf "Antworten" klicken musst: "Hey, du hattest angerufen, bin jetzt wieder am Platz".

Die Adressen der internen Nebenstellen sind halt bekannt.
 
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.