.titleBar { margin-bottom: 5px!important; }

Software Blue Soleil

Dieses Thema im Forum "Grundsätzliches" wurde erstellt von Ricky, 8 Mai 2005.

  1. Ricky

    Ricky Neuer User

    Registriert seit:
    8 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich möchte IP Phone von T-Onlione nutzen, und habe mir ein Bluebooth
    Hetset von Jabra Typ BT 250 gekauft Dazu den Vivanco Bluetooth USB Dongle TRD UB20S , dabei ist die Software BlueSoleil. Nach Installation der Software und deaktievierung aller Dienst ausser Headset ist keine
    Internét Verbindung mit der T-Onlinesoftware megr möglich Fehlermeldung R91

    Betriebssystem ist XP mit Service Pack 2 T-online Software 5.0
    Zugang mit DSL über Fritzcard DSL.

    Kennt jemand das Problem und kann helfen ?

    Vielen Dank für eure Hilfe und Mühe im voraus

    Gruß Ricky
     
  2. Gast

    Gast Guest

    Welche weiteren Dienste hast Du denn abgeschaltet?
    Normalerweise wird doch das Bluetooth-Headset dann im System als neues Audiodevice erkannt und eingestellt,da braucht doch nichts weiter deaktiviert werden!?
    Bitte mal um Infos.
    Gruß von Tom
     
  3. Ricky

    Ricky Neuer User

    Registriert seit:
    8 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Automatisch wurden noch die Dienste für Netzwerkverbindung und serielle
    Com Schnittstellen aktiviert obwohl ich nur das Headset habe. Headset wurde einwandfrei erkannt und verbunden, danach wollte ich ins Internet
    es geht einfach nichts mehr mit Internet, wenn ich die software wieder deinstalliere geht alles wie immer.

    Gruß Ricky
     
  4. Gast

    Gast Guest

    Dann würde ich sagen,Du hast einen Fehlgriff mit der Software getan,habe dasselbe Problem mal mit einer Webcam gehabt,konnte ich wegschmeissen!
    Kannst Du nicht die Installation der Software beeinflussen,so daß nicht alles installiert wird?
    Manchmal brauch man ja nicht alles und kann es weglassen.
    Gruß von Tom
     
  5. Ricky

    Ricky Neuer User

    Registriert seit:
    8 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dachte ich auch Tom und habe es auch mit dem Belkin Bluetooth USB Adapter versucht, das gleiche Ergebnis, schein an meinem PC nicht an der
    Software zu liegen, beide Programme installieren eine Lan-Verbindung LAN 4 und dann ist es aus mit dem T-Online Zugang.

    Trotzdem vielen Dank für deine Mühe

    Gruß Ricky
     
  6. houseman

    houseman Neuer User

    Registriert seit:
    5 Mai 2005
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich kann Dir leider keine konkrete Hilfestellung zu Deinem Problem geben, aber ich habe mich auch schonmal mit der Blue Soleil Software rumgeplagt.

    Ich habe die damals zu einem Noname Bluetooth Dongle bei Conrad bekommen.

    Ich glaube ich kann sagen, dass das die besch**** Software war, die ich je auf meinem Rechner hatte.

    Die war damals sogar total schlecht auf Deutsch übersetzt. Ich habe drei Wochen rumprobiert mit dem Bluetooth Dongle klarzukommen und dann aufgegeben.

    Vielleicht solltest Du da echt nochmal über nen Umstieg nachdenken.
     
  7. Ricky

    Ricky Neuer User

    Registriert seit:
    8 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Gerne hättest den einen Tip für ne gute Software ??

    Gruß Ricky
     
  8. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    XP mit SP2 bringt doch den Bluetooth-Stack von Haus aus mit - da muß man gar keine separate Software installieren.

    Mit dem Allnet BT-Dongle hatte ich ähnliche Problem - nachdem ich dann das ganze Treibergedöns runtergeschmissen habe und den Windows-eigenen Stack verwendet habe, hat alles einwandfrei funktioniert.
     
  9. Gast

    Gast Guest

    Würde mich jetzt auch mal interessieren,wie man dann vorgehen muß?
    Einfach den Dongle in den USB-Anschluß und fertig?
    Ich habe nämlich ähnliches schon gehört,da wurde berichtet,das dieses Stack von Windows kaum etwas unterstützt und sich sehr schwer einstellen läßt!?
    Habe nämlich auch mit dem Gedanken gespielt,so endlich mich mal weiter als 2 m von meinem PC wegbewegen zu können!
    Gruß von Tom
     
  10. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Also ich hab den Allnet ALL1574 , den hab ich einfach an den WinXP-Rechner gesteckt und die "Bluetooth-Umgebung" aufgerufen. Da wurden auf Anhieb folgende Geräte erkannt und korrekt installiert:

    Nokia 3650
    Dell Axim X30 (PDA, ActiveSync über USB)
    BT-Headset Vitac B-Speech
    Adapt GPS-Empfänger
    3-Com BT-PCMCIA Karte (die steckt in meinem Notebook)

    Also - ich kann mich nicht beklagen. Mit den mitgelieferten Allnet-Treibern funktionierte keines der aufgeführten Geräte.
     
  11. Gast

    Gast Guest

    Aha,dann muß ich das auch mal ausprobieren,notfalls muß ich Dich nochmal ansprechen!
    Ist immer ärgerlich,wenn man sich nicht wegbewegen kann,ohne 10 m Kabel am Headset zu haben!
    Oki,danke für den Tipp
    Gruß von Tom
     
  12. Ricky

    Ricky Neuer User

    Registriert seit:
    8 Mai 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hab ich auch schon probiert mit beiden USB Adaptern sobald der Bluetooth stick in die USB Buchse gesteckt wird, immer dasselbe Einwahl in Internet nicht mehr möglich

    Gruß Ricky
     
  13. Gast

    Gast Guest

    Vielleicht hängt irgendwas von dieser Software noch in der Registry!?
    Ein großer Teil der Software Programme werden bei der Deinstallation nicht vollständig entfernt!
    Gruß von Tom