.titleBar { margin-bottom: 5px!important; }

SP W701V/W900V: ATA ohne AVM-Firmware?

Dieses Thema im Forum "Telekom" wurde erstellt von KillerGurke, 10 Dez. 2006.

  1. KillerGurke

    KillerGurke Neuer User

    Registriert seit:
    6 März 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    jetzt, da so langsam die Modifiziererei des Speedport W701V und W900V in Gang kommt, habe ich mal eine Frage an die Leute, die sich mit den Geräten auskennen:

    Ist es möglich, diese im ATA-Modus (also hinter vorhandenem anderem Router) zu nutzen, so dass der Speedport für VoIP zuständig ist und gleichzeitig als WLAN-AP wirkt, während die Internetverbindung von dem anderen Router hergestellt wird? Ich weiß, bei der AVM-Firmware sollte das kein Problem sein (mal von einigen Modellen der 7170 abgesehen), aber selbst wenn später mal reibungslos möglich sein sollte, die AVM-Firmware auf die Speedports zu bringen würde ich das eigentlich gerne vermeiden.

    Ich besitze momentan eine Eumex 300ip, auf die ich direkt per ftp eine AVM-Firmware eingespielt habe (also Fon3 tot, aber den brauche ich eh nicht). Das sowas überhaupt funktioniert habe ich aus diesem Forum. Ist wirklich faszinierend, wieviele kompetente Leute hier aktiv sind! Es läuft eigentlich alles super und ich werde diese Firmware auch drauf lassen (never touch a running system), aber mir fällt folgendes auf: Mit meinem bevorzugten Browser (Konqueror unter Linux) ist der Aufbau des Webinterfaces sehr langsam und träge, mit Mozilla ist es nicht viel besser (Nur mit IE unter Windows :( ) Das T-Com-Interface war wesentlich schneller, genauso wie das T-Com-Interfache am Speedport W701V meiner Eltern. Daher würde ich gerne auf meinem zukünftigen W701V oder W900V (ich bestelle sicherlich erst im Januar, mal sehen, was dann wieder lieferbar ist) das T-Com-Interface behalten aber hätte trotzdem gerne die Möglichkeit, das Gerät in den ATA-Modus zu schalten. Ist das möglich?

    Ich komme aus der Linux-Ecke, auch wenn mein Wissen über Netzwerke sehr beschränkt ist. Aber man müsste doch zur Not diese ar7.cfg (oder so ähnlich :) ) einfach per telnet editieren können, oder? Kann man diese Einstellungen also unabhängig vom Webinterface tätigen? Schonmal jemand gemacht? Klappt das bei beiden Geräten (also W701V und W900V)? Zumindest auf dem W900V kann ja wohl telnet einschalten...geht das beim W701V auch bereits? Gibt es bereits bekannte größere Unterschiede bezüglich der Modifikation der beiden Geräte? Also ist bereits abzusehen, dass man auf einem der beiden wahrscheinlich weniger einstellen kann als am anderen?

    Zugegeben, teilweise etwas komische Fragen, aber trotzdem: Ich danke euch schonmal im Voraus für die Antworten!
     
  2. heini66

    heini66 Gesperrt

    Registriert seit:
    12 März 2005
    Beiträge:
    2,163
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    irgendwo im wald im kreuz von hh und lg
    als die ersten voip boxen von avm auftauchten,konnten die auch keinen ata modus, es wurde das alles auch von hand durch änderen der ar7.cfg oder zusätzliche einträge in der debug.cfg geregelt.

    telnet läuft auf 701 und 900. schau dich hier im forum um, gibt einige postings dazu.

    sollte also durchaus machbar sein beide kandidaten auch ohne das web-if auf avm zu modden,in den ata-mode zu versetzen. prakitsch hab ich das nicht probiert, da ich keine speedport geräte hier habe.

    nen versuch wäre es schon mal das web-if von t-doof mal mit nem browser ohne css anzusehen, bei der 7170 hat das mir damals (verborgene) links gezeigt, eventuell sind die im t-doof web-if auch drinn.

    wenn du eines der geräte in den fingern hast, poste doch mal den inhalt der ar7.cfg dieser geräte.
     
  3. KillerGurke

    KillerGurke Neuer User

    Registriert seit:
    6 März 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ok, danke! Das klingt gut, ich werde mich mal im Forum nach alten Beiträgen umsehen, die beschreiben, wie das bei den "richtigen Fritz-Boxen" ging, als das Web-IF das noch nicht erlaubt hat (wusste bis jetzt nicht, dass es so eine Zeit mal gab :) ). Mal schauen, ob ich demnächst bei meinen Eltern an die Kiste rankomme, dann könnte ich das zumindest mit einem 701er mal austesten...

    Danke nochmals!

    KillerGurke
     
  4. HarryfZ

    HarryfZ Neuer User

    Registriert seit:
    18 Dez. 2006
    Beiträge:
    177
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Gibt es hier jetzt schon ne Lösung?
    Hab jemanden der auch die Eumex300 hat und jetzt per ATA nen Speedport 701 als AP dran soll. Geht das ähnlich leicht, wie 2 Fritz!Boxen hinter einander betreiben?

    Ich will die Geräte nicht modden müssen, also die Frage geht das mit dem T-Com Interface auf der 701?