.titleBar { margin-bottom: 5px!important; }

SPA-1001 Portforwarding für rtp

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von leduke, 1 Mai 2005.

  1. leduke

    leduke Neuer User

    Registriert seit:
    1 Mai 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich hab mir jetzt einen SPA-1001 zugelegt. Nachdem ich die Konfiguration für meinen Sipgateaccount eingegeben habe schien auch alles zu funktionieren. Das Gerät hat sich einwandfrei registriert. ABER leider kommen keine eingehenden RTP Pakete an, was dann bedeutet dass mich mein Gegenüber hört ich das Gegenüber nicht. Erst wenn ich das SPA in die DMZ stelle funktioniert alles.

    Welche Ports muss ich für die RTP Pakete weiterleiten. Mir isses irgendwie nicht so wohl dabei das ganze Gerät in der DMZ zu betreiben!

    Danke,

    LeDuke
     
  2. leduke

    leduke Neuer User

    Registriert seit:
    1 Mai 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Jetzt hab ich doch noch was vergessen.

    X-Lite hat ohne jegliche Probleme funktioniert.

    LeDuke
     
  3. Robinson

    Robinson Aktives Mitglied

    Registriert seit:
    24 März 2004
    Beiträge:
    1,751
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Wismar
    Bei den SIP-Einstellungen im SPA-Menü findest Du unter "RTP Parameters" Port Min und Max. Alles dazwischen muß freigegeben werden. Außerdem kannst Du nochmal bei LineX -> NAT Settings -> NAT Mapping enable ändern.