.titleBar { margin-bottom: 5px!important; }

SPA3000: Datenfluß nur in eine Richtung (Abgehend)

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von lacrimas, 11 Feb. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lacrimas

    lacrimas Neuer User

    Registriert seit:
    10 Feb. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    hab nu diese Woche meinen SPA3000 bekommen und war natürlich auf einen Konfigurationsmarathon gefasst.

    Vorweg: VoIP-Tel. mit PC (per SiPPS / XTel) funzt. Ich geh also davon aus, dass mein Router richtig eingestellt ist (NAT,Firewall)

    Mein Problem: Anmeldung klappt (Status auf Sipgate.de=online),
    Sipura SPA Configuration zeigt mir Registration State=Registered,
    Anwahl von Festnetznummer klappt, Gegenstelle hört mich auch

    ABER

    -ich höre kein Freizeichen (Klingeln)
    -ich höre den Gesprächspartner nicht
    -wenn ich meine Sipgate-Tel.Nr. anrufe, klingelt es nicht und nach ein paar Sekunden erscheint dann am anwählenden ISDN-Telefon die Meldung "XXXX hat aufgelegt". Der Anruf taucht auch nicht unter "Last Caller Number" in der Sipura SPA Configuration auf.

    Leihenhaft ausgedrückt: Die Daten gehen offensichtlich nur in eine Richtung, zum Gesprächspartner hin.

    Hat jemand schon mal dieses Problem gehabt?

    Ich habe schon das Forum, ja das ganze Internet durchsucht, ohne Lösungsansatz :shock:
     
  2. Malte.

    Malte. Mitglied

    Registriert seit:
    4 Juni 2004
    Beiträge:
    656
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Naja, da fragt man sich, wonach Du gesucht hast.

    Aber erstmal herzlich willkommen im Forum! :)

    Ich nehme an, dass Du an Deinem Router noch Portforwarding einrichten musst. Die Ports 16384-16482 (UDP) müssen an den SPA weitergeleitet werden, ebenso Port 5060-5061 (UDP).
     
  3. lacrimas

    lacrimas Neuer User

    Registriert seit:
    10 Feb. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ok, hatte ich nicht erwähnt, aber das hatte ich natürlich vorher gemacht :wink: Trotzdem danke für den Hinweis. :)

    Ich bin sicher, daß die Probleme am Zyxel-Router liegen, der 650HW scheint insgesammt etwas hakelig zu sein bei VoIP (siehe http://www.ip-phone-forum.de/forum/viewforum.php?f=44)

    Erfreulicherweise habe aber inzwischen die Lösung gefünden:

    Entgegen der empfohlenen Einstellung yes bei sipgate.de für Sipura muß (bei mir) unter Line/NAT-Settings "NAT Mapping Enable" und "NAT Keep Alive Enable:" auf no


    Nu gehts ans Anschließen an die Telefonanlage :?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.