.titleBar { margin-bottom: 5px!important; }

Spansp und Kernel2.6

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von PHOENIX80, 1 Sep. 2004.

  1. PHOENIX80

    PHOENIX80 Neuer User

    Registriert seit:
    17 Juni 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe das Problem das ich span SP bein Kernel 2.6 nicht Kompelieren kann. Hat da schon jemand erfahrungen???


    Dake schonmal im vorraus
     
  2. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hat Du es schon mit dem 2.4er-Kernel erfolgreich versucht?
     
  3. otaku42

    otaku42 Admin-Team

    Registriert seit:
    26 März 2004
    Beiträge:
    1,670
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Semi-OT: Was bringt mir Spandsp?
     
  4. PHOENIX80

    PHOENIX80 Neuer User

    Registriert seit:
    17 Juni 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja mit dem 2.4 Kernel habe ich es probiert da klappt es
     
  5. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hmm, gibt es da sowas wie ne Fehlermeldung?
     
  6. rajo

    rajo Admin-Team

    Registriert seit:
    31 März 2004
    Beiträge:
    1,958
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Spandsp ist software-Fax für Asterisk, d.h. Faxempfang und versand aus * raus. Allerdings noch nicht 100% komplett und perfekt. Tut noch nicht mit allen Faxgeräten und Faxmodi.
    Siehe auch http://www.opencall.org
     
  7. PHOENIX80

    PHOENIX80 Neuer User

    Registriert seit:
    17 Juni 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das ist die Fehlermeldung die ommt wenn ich kompeliere


    In file included from /usr/include/tiffiop.h:45,
    from t4.c:38:
    /usr/include/tif_dir.h:240: error: conflicting types for `TIFFFieldInfo'
    /usr/include/tiffio.h:448: error: previous declaration of `TIFFFieldInfo'
     
  8. rajo

    rajo Admin-Team

    Registriert seit:
    31 März 2004
    Beiträge:
    1,958
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Hmm... Du hast die korrekte version der libtiff installiert? IIRC ist spandsp da etwas wählerisch.
     
  9. PHOENIX80

    PHOENIX80 Neuer User

    Registriert seit:
    17 Juni 2004
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    habe die aktuellste aus dem netz runtergeladen
     
  10. estahn

    estahn Neuer User

    Registriert seit:
    25 Aug. 2004
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bin auch gerade dabei das einzurichten. Die Anleitung dafür kann Du in die Mülltonne kloppen. Da ist nichts mit tiffiop.h in /usr/include kopieren und dann geht alles :)

    Wenn er bei mir durch ist mit compilieren, kann ich ja mal kurz schreiben wie es geht.


    #### nachtrag ####

    also nach einigem rumbasteln in diversen makefiles kompiliert er alles. auch die rxfax application. ist etwas kompliziert. :) deshalb erst morgen mehr, weil jetzt gehts nach hause.