.titleBar { margin-bottom: 5px!important; }

SuSe 9.2 + zaptel /ztdummy

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von ast0815, 13 März 2005.

  1. ast0815

    ast0815 Neuer User

    Registriert seit:
    13 März 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich hoffe hier kann mir jemand weiterhelfen :) Ich kämpfe bereits seit einigen Tagen mit der installation von ztdummy unter SuSe 9.1/9.2.

    Habe es mit diversen HowTo's Propbiert lande aber sowohl mit dem aktuellen HEAD also auch mit der 1.0.6er Version immer bei folgendem Problem:


    zaptel wird wunderbar geladen. Aber dann mach ich ein modprobe ztdummy und dann kommt:

    Code:
    kernel: ztdummy: disagrees about version of symbol zt_receive
    kernel: ztdummy: Unknown symbol zt_receive
    kernel: ztdummy: disagrees about version of symbol zt_transmit
    kernel: ztdummy: Unknown symbol zt_transmit
    kernel: ztdummy: disagrees about version of symbol zt_unregister
    kernel: ztdummy: Unknown symbol zt_unregister
    kernel: ztdummy: disagrees about version of symbol zt_register
    kernel: ztdummy: Unknown symbol zt_register
    Da zum aktuellen SUSE Kernel (2.6.9) kein Source Packet zur verfügungsteht setzte ich aktuell 2.6.8-24.11-default mit dem dazugehöhrenden Sourcen ein.

    Hat jemand noch nen tipp für mich woran es liegen könnte? Würde mir gerne mal Meetme anschauen.. aber ohne zaptel..

    Gruss + Danke
     
  2. linuxpete

    linuxpete Neuer User

    Registriert seit:
    4 März 2005
    Beiträge:
    59
    Zustimmungen:
    0
    Punkte für Erfolge:
    6