.titleBar { margin-bottom: 5px!important; }

Sx541 und Kabelmodem

Dieses Thema im Forum "Gigaset" wurde erstellt von hazelb, 17 Okt. 2005.

  1. hazelb

    hazelb Neuer User

    Registriert seit:
    17 Okt. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich bin in den "Genuss" gekommen einen Internetanschluss von Kabeldeutschland zu besitzen. Die Internetverbindung wird mit dem Kabelmodem "Motorola Surfboard 5100E" hergestellt. Leider existiert nur einen LAN und einen USB-Anschluss. Es nicht möglich diese parallel zu benutzen, da das Modem so wie ich das verstehe keinen eigenen DHCP Server besitzt, sondern nur die Anfrage an einen Kabeldeutschland-Server weiterleited, der dann dem Rechner die IP,DNS,etc. mitteilt. Aus diesem Grund ist es auch nicht möglich feste IP-Adressen vorzugeben (da es keinen gültigen Gateway und DNS Eintrag gibt) und mit mehr als einem Rechner gleichzeitig online zu sein.

    Nun kommt meine eigentlich Frage: Ist es möglich und wenn ja wie, das SX541 hinter dem Kabelmodem als Router zu betreiben (evetuell sogar VoIP zu benutzen), so dass dieses sich dynamisch per DHCP eine Adresse von Kabel Deutschland (bzw dem Modem) zuweisen lässt und die Anfragen aus dem LAN ins Internet weiterroutet?
     
  2. Rocky512

    Rocky512 IPPF-Promi

    Registriert seit:
    2 Mai 2004
    Beiträge:
    3,469
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Leipzig
    Ich kenn den SX541 nicht.
    Hat der SX541 ein eingebautes DSL-Modem und ist das abschaltbar ?

    Wenn der SX541 seine WAN-IP per DHCP erhalten kann funktioniert er auch am Kabelmodem von KabelDeutschland.

    Am Kabelmodem von KabelDeutschland sollte jeder Breitbandrouter der seine WAN-IP per DHCP beziehen kann funktionieren.

    Die gleichzeitige Nutzung von LAN- und USB- Anschluß am Kabelmodem ist bei KabelDeutschland leider nicht mehr möglich.
    Früher konnte man mehrere IP-Adressen gleichzeitig nutzen, da war es möglich.
     
  3. hazelb

    hazelb Neuer User

    Registriert seit:
    17 Okt. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Auf dem Webinterface des SX541 gibt es unter WAN/Interneteinstellungen verschiedene Einstellmöglichkeiten:

    natürlich PPPoE & PPPoA (des internen DSL Modems) sowie
    1483 Bridging
    1483 Routing
    MAC Encapsulated Routing

    wobei man bei den letzten beiden ein Häckchen bei DHCP Client setzen kann. Aber irgendwie funzt es nicht, da ich nicht genau weiss was ich einstellen soll. Muss das Kabel vom Modem in den WAN gesteckt werden oder in einen der LAN Ports (gekreuzt oder ungekreuzt)? Desweiteren wie wird verbunden. Genauso wie bei ADSL durch drücken des Verbindungsknopf auf dem Webinterface ?