.titleBar { margin-bottom: 5px!important; }

teledat router 820 -> HT286 -> abox -> gigaset 3075

Dieses Thema im Forum "Andere Router" wurde erstellt von heapsort, 9 Feb. 2005.

  1. heapsort

    heapsort Neuer User

    Registriert seit:
    4 Feb. 2005
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    fuer die, die es interessiert: ein kleiner erfahrungsbericht von mir

    hardware:
    =======
    1. dsl-router "teledat router 820" (t-online dsl-flat, 1024)
    2. grandstream handytone 286
    3. auerswald abox
    4. siemens gigaset 3075
    5. analoges fax, diverse gigaset-mobilteile (3000er reihe: 1*classic, 2*comfort und 2*mobile)
    6. gigaset M105data, usb//dect-adapter (fuer 3075-konfiguration)



    firmware-versionen//software:
    =====================
    1. router 820: "09.10.03 v1.10"
    2. ht286: "Program--1.0.5.11 Bootloader--1.0.0.18 HTML--1.0.0.37 VOC--1.0.0.6"
    3. abox: "version 1.5"
    4. gigaset 3075: "04.203.02.00" (sx255 firmware)
    5. winXP pro, talk&surf 6.00.26



    einstellungen:
    ==========
    1. teledat-router:
    1.1 lan-ip: 192.168.1.1
    1.2 dhcp: enabled
    1.3 dhcp start adr: 192.168.1.10
    1.4 dhcp pool size: 50
    1.5 keine (!!!!) firewall-oeffnungen oder port-umleitungen//forwarding
    2. ata ht286:
    2.1 statische ip: 192.168.1.254 (ausserhalb des ip-pools vom router)
    2.2 subnet mask: 255.255.255.0
    2.3 default router: 192.168.1.1
    2.4 dns1: 192.168.1.1
    2.5 dns2: 0.0.0.0
    2.6 vocoder-order: pcmu, pcma, g723, g729, g726-32, g728, iLBC
    2.7 G723 rate: 6.3 kbps
    2.8 register expiration: 60
    2.9 keep alive interval: 20
    2.10 TFTP-server: 0.0.0.0
    2.11 fxs-impedancy: ctr21
    3. abox:
    3.1 betriebsart: B, anzurufende nebenstelle #13 (3000 comfort)
    4. gigaset 3075:
    4.1 analoger anschluss 22: kein automatisches belegen (also kein amt bei abheben), nur interne rechte





    klappt alles, wie es soll, quick and dirty zusammengesteckt und fertig
    folgende 3 "selbstversuche" durchgefuehrt:
    1. von isdn 01212-... angerufen, aufs klingeln von #13 gewartet und
    aufgelegt (abgebrochen):
    die abox laesst das mobilteil #13 noch 2mal klingeln, dann wird
    ordnungsgemaess die leitung runtergefahren
    (blinken an abox stopt, gruene led am ht286 geht aus)
    2. von isdn 01212-... angerufen, am mobilteil #13 abgehoben, anrufer
    legt auf: besetzzeichen vom ata zu hoeren, erst wenn #13 auflegt,
    gehen leds am ht286 und abox aus
    3. von isdn 01212-... angerufen, am mobilteil #13 abgehoben, #13 legt
    auf: abox und ata fahren "runter", anrufer hoert 2*besetztzeichen
    vom ata (klingt anders, vermutlich amiland), dann meldung "hat
    aufgelegt" im display und besetztzeichen von der telekom

    hab mich mal von extern anrufen lassen, zwecks test von qualitaet und echo etc ...
    festnetzt isdn->voip: bestens, kein unterschied zu isdn, keine echos.
    bandbreitencheck und qualitaet mit download nebenbei noch nicht gemacht, wenns da hackt, isses auch egal
    bzw. eigenes verschulden


    hab mein konto bei web.de noch nicht aufgeladen, deshalb kann ich es andersrum noch nicht testen, gehe
    aber davon aus, was in einer richtung klappt, geht auch anders rum

    EDIT1:
    so, konto aufgeladen, andersrum testen kann losgehen:
    (annahme: #11, #12, #14 und #15 liegen auf msn1, #13 auf msn3)
    folgende 3 "selbstversuche" durchgefuehrt:

    1. von #13 0461-... angerufen (int, 22, freizeichen vom ht286, 0461-...):
    #11, #12, #14 und #15 klingeln (anzeige "anruf von 01212-... fuer msn1"), #13 legt auf (bricht ab).
    abox und ata fahren runter, habe auch wieder freizeichen, wenn erneute anwahl der abox ...
    ABER:
    die anderen mobileteile klingeln weiter(insgesamt noch 5mal): web.de scheint es weiter klingeln zu lassen ...
    noch viel schlimmer: wenn #13 abgebrochen hat (ich also vom ata wieder freizeichen bekomme), und dann #12 waehrend des
    "weiter-klingelns" abhebt, bekommt der nichts zu hoeren, mein konto bei web.de wird aber belastet :(
    noch schlimmer: voip->voip: klingelt ewig weiter
    2. von #13 0461-... anrufen, #12 hebt ab, #13 legt auf:
    abox und ata fahren runter, #12 bekommt besetztzeichen, ende gut, alles gut
    3. von #13 0461-... anrufen, #12 hebt ab, #12 legt auf:
    #13 bekommt besetztzeichen, abox und ata fahren erst runter, wenn #13 auflegt.

    das phaenomen mit dem weiterklingeln hab ich dann mal unter die lupe genommen: liegt am router.
    trage ich meine t-online zugangsdaten direkt beim 286 ein (dynamnische ip) und haenge ihn di-
    rekt ans dsl-modem, funzt alles bestens. so, wie es soll.
    daraufhin hab ich mit den 286 wieder auf statisch gesetzt (.254) und mit den router-einstellungen
    angefangen zu spielen:
    1. ports 3478 und 5060 an die 254 weitergeleitet: keine aenderung
    2. 254 als dmz deklariert: keine aenderung
    3. firewall des routers deaktiviert: s.o.
    4. router ignoriert ping (discard ping from wan-side) abgeschaltet: s.o.
    5. 286 dynamisch vom dhcp verwalten lassen: s.o.
    6. dhcp abgeschaltet, ausschliesslich statische ip-adressen: s.o.
    7. upd und tcp weiterleitung von ports 1..65535 (eigentlich ja gleichzusetzen mit dmz): s.o.


    mit diesen 7 punkten hab ich in allen moeglichen kombinationen rumgespielt, hat alles nichts gebracht :(
    auch nach firmware update vom 820 keine aenderungen.
    falls irgendwer ne ahnung hat, was der 820 (und sicher auch andere router) da macht, waere ich fuer nen tipp
    oder cfgs von anderen routern dankbar.
    aber so wie es aussieht, is wohl ein anderer dsl-router faellig.

    EDIT2:
    tja, ist def. der 820er ... hab jetzt folgendes am laufen, damit geht es:
    (wie gut, wenn man alte hardware im schrank hat :) )

    1. dsl-modem
    2. smc7301ta
    3. dlink des-1005D
    4. teledat router 820

    1. wan[7301ta] an dsl-modem
    2. lan[7301ta] an lan1[des1005]
    3. lan4[des1005] an wan[ht286]
    4. lan5[des1005] an wan[teledat 820]

    meine isp-zugangsdaten sind im 7301 hinterlegt ...

    1. 7301:
    1.1 lan-ip: 192.168.2.1
    1.2 dhcp-start: 192.168.2.100
    1.3 dhcp-end: 192.168.2.109
    2. lan-ip ht286(dynamisch): 192.168.2.109 vom 7301
    3. teledate-router-820:
    3.1 standleitung, dynamic ip-adress: 192.168.2.108 vom 7301
    4. lan-ip vom teledat: 192.168.1.1
    4.1 alle pcs im lan vom dhcp des teledat bedient

    standardmaessig ist der 7301 auf fernwartung getrimmt, laut "www.port-scan.de" waren tcp-port 23 und tcp-80 offen, gar nicht gut ... also
    per ip-filter im 7301 gesperrt.

    und nu funktioniert alles, wie es soll. YEEHAA :)

    im diesem sinne
    mfg
    heap
     
  2. humbi007

    humbi007 Neuer User

    Registriert seit:
    2 Feb. 2005
    Beiträge:
    92
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Teledat Router 820

    Servus,

    habe ich mir schon gedacht. Ich hatte vorher die Teledat 820 auch als Router vor der Fritz!Box Fon, aber nicht geschaft es zum Laufen zu bekommen, bis ich ganz zufällig statt der Teledat 820 ein Netgear Router zum Testen genommen habe, und siehe da, es hat auf anhieb funktioniert. Komisch, gelle?
    Finde ich eigentlich schade, den der Teledat Router ist ein der besten Router auf dem Markt. In der Firewall Funktionalität ist es dem DrayTek Vigor2600VGi sehr ähnlich. Für Volumentarif ist der Teledat Router ideal, da man die Verbindung trennen lassen kann, wenn der Schwellenwert erreicht ist.
    Ich habe mir den Vigor2600VGi zum Testen geholt, aber mit dem hatte ich Probleme mit ISDN. Hat meine Leitung nicht erkannt.
    Jetzt habe ich die Fritz!Box direkt dran.

    Bye