.titleBar { margin-bottom: 5px!important; }

Telnet und "Internal communication error"

Dieses Thema im Forum "FRITZ!Box Fon mit internem ISDN-S0-Bus" wurde erstellt von leo22, 22 Juni 2005.

  1. leo22

    leo22 Aktives Mitglied

    Registriert seit:
    13 Apr. 2005
    Beiträge:
    901
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Zum Test des Java-Programms JFritz wollte ich in meiner 7050 mit Firmware .66 mal den Telnet-Zugang aktivieren. Da dieses ja nur zum Test sein soll, wollte ich das unter http://www.ip-phone-forum.de/forum/viewtopic.php?t=14898 genannte starttelnet.image benutzen, das Telnet nur bis zum nächsten Neustart aktiviert.
    Das Update funktioniert, die übliche Meldung "Update fehlgeschlagen, kein Fehler" kommt auch. Nur dannach kann ich über das Web-Interface nicht mehr auf die Box zugreifen.
    Im Browser steht dann die Fehlermeldung Internal communication error (login -1). Exiting.
    Ein Telnet-Zugriff auf die Box funktioniert auch nicht. Es hilft nur, die Box auszuschalten und neu zu starten. Dann ist natürlich alles beim Alten und auch kein Telnet-Zugang vorhanden. Woran kann das liegen?
    Ich trau mich natürlich nicht, per Image Telnet dauerhaft zu aktivieren, so lange ich die Fehlerursache nicht kenne. Wenn die debug.cfg angelegt wird, dann kann ich vielleicht auch nach einem Neustart nicht mehr auf meine Box zugreifen??
    Meine Suche hier im Forum hat zwar alles Mögliche über Telnet zu Tage gefördert, aber keinen Hinweis auf die Ursache dieser Fehlermeldung.
     
  2. Matthy

    Matthy Mitglied

    Registriert seit:
    23 Feb. 2005
    Beiträge:
    261
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das ist normal. Beim Benutzen der Update-Funktion wird das Web-Interface (und vermutlich noch ein paar andere Sachen) deaktiviert.