The XML page cannot be displayed

TinTin

Aktives Mitglied
Mitglied seit
6 Mai 2004
Beiträge
1,864
Punkte für Reaktionen
0
Punkte
0
In unregelmäßtigen Abständen bekomme ich beim öffnen von Threads die unten aufgeführte Fehlermeldung, Browser: IE6 , taucht der Fehler auf, lassen sich keine Beiträge mehr öffnen, er kommt dann bei jedem Beitrag. Temporäre Internetdateien löschen hilft auch nichts..

Gruß,
Tin

The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

End tag 'script' does not match the start tag 'SCRIPT'. Error processing resource 'http://www.ip-phone-forum.de/forum/viewt...

</script>
--^
 

rannseier

Aktives Mitglied
Mitglied seit
5 Mai 2004
Beiträge
986
Punkte für Reaktionen
0
Punkte
0
Das hab ich ständig. Wenn ich die gleiche Seite im Opera öffne gehts. Nach einer Zeit gehts dann auch wieder im IE.

Leider sieht man sich nicht in der Lage das Problem zu beheben. Es tritt seit Monaten regelmäßig auf.


MfG,
Karl
 

TinTin

Aktives Mitglied
Mitglied seit
6 Mai 2004
Beiträge
1,864
Punkte für Reaktionen
0
Punkte
0
Danke, gut zu wissen, dass ich nicht allein damit bin ;)

Ich mach' die Seite dann immer im Firefox auf - da geht's dann auch wieder - aber es nervt schon immer zwischen browsern hin und herzuschalten.

Gruß,
Tin
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Ich gebe zu, dass mir das auch mal passiert, aber wirklich nur sehr selten.

Bitte mal einen Screenshot posten, dann können wir uns am besten nach der Lösung umschauen.
 

TinTin

Aktives Mitglied
Mitglied seit
6 Mai 2004
Beiträge
1,864
Punkte für Reaktionen
0
Punkte
0
@Christoph
mehr als das, was ich geposted habe steht nicht auf der zurückgelieferten Seite.

Leider passiert es mir doch ziemlich häufig...

Gruß,
Tin
 

TinTin

Aktives Mitglied
Mitglied seit
6 Mai 2004
Beiträge
1,864
Punkte für Reaktionen
0
Punkte
0
@Christoph
nein, es steht wirklich nicht mehr da - habe die Seite ja noch auf. Clicke ich unten auf "Fehler auf der Seite" zeigt er mir in den Details:

Zeile 113
Zeichen 3
Fehler: End tag 'script' does not match the start tag 'SCRIPT'
Code:0
URL:http://www.ip-phone-forum.de/forum/viewtopic.php?t=5547

Groß- Kleinschreibungsproblem?
Script begonnen mit <SCRIPT> und beendet mit </script> ?

Gruß,
Tin
 

Udo

Mitglied
Mitglied seit
20 Feb 2004
Beiträge
571
Punkte für Reaktionen
0
Punkte
0
Moin!

@TinTin: ich hab mal ein wenig im Header rausgenommen und gelöscht.
würde mich über eine Rückmeldung freuen, ob es nun besser funktioniert.
 

TinTin

Aktives Mitglied
Mitglied seit
6 Mai 2004
Beiträge
1,864
Punkte für Reaktionen
0
Punkte
0
Hallo Udo,

danke, ich melde mich wieder, sobald der Fehler wieder auftaucht ( wär' schön wenn nicht ;) )

Gruß,
Tin
 

otaku42

Admin-Team
Mitglied seit
26 Mrz 2004
Beiträge
1,670
Punkte für Reaktionen
0
Punkte
0
Die Fehlermeldung ist doch eigentlich ziemlich eindeutig: ein (grossgeschriebenes) <SCRIPT>-Tag wird mit einem (kleingeschrieben) </script>-Tag wieder geschlossen, und das passt nicht. Scheinbar handelt es sich entweder um einen "Tippfehler" irgendwo im Source, oder das eigentlich zugehoerige, grossgeschriebene </SCRIPT>-Tag ist irgendwo untergegangen. Eine Loesungsmoeglichkeit waere IMO, manuell in den in Frage kommenden Sources <SCRIPT> und </SCRIPT> prinzipiell erst einmal in <script> und </script> zu wandeln. Ob das aber auch eine praktikable Moeglichkeit ist, muss der Chef entscheiden :)
 

TinTin

Aktives Mitglied
Mitglied seit
6 Mai 2004
Beiträge
1,864
Punkte für Reaktionen
0
Punkte
0
@Udo

neuer Fehler:

The XML page cannot be displayed
Cannot view XML input using style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

Required white space was missing. Error processing resource 'http://www.ip-phone-forum.de/forum/viewtopic.php?p=51307'. Li...

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
mit Fehlerbeschreibung:

Zeile:4
Zeichen:63
Fehler:required white space was missing
URL:http://www.ip-phone-forum.de/forum/viewtopic.php?p=51307
Gruß,
Tin
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,874
Beiträge
2,027,599
Mitglieder
350,992
Neuestes Mitglied
tbnbc