Tipps und Tricks aus meiner Grandstream-Werkstatt

betateilchen

Grandstream-Guru
Mitglied seit
30 Jun 2004
Beiträge
12,882
Punkte für Reaktionen
0
Punkte
0
[align=justify:b79b0d0343]
Hallo Forum !

Hier werde ich in loser Folge mal ein paar Informationen und Erfahrungen posten, die ich mit den mir zum "Firmware-Service" zugeschickten Grandstream-Geräten gemacht habe.

Vielleicht helfen diese "Kleinigkeiten" dem einen oder anderen, manche Probleme einfach selbst zu lösen.

Um diesen Thread übersichtlich zu halten, bitte ich darum, Diskussionen zu diesen Tipps im entsprechenden Forumsbereich als neuen Thread zu öffnen und nicht hier zu diskutieren.
[hr:b79b0d0343]
1. Fall 14.10.2004 - Das Subnetz 192.168.2.0

Problem:
Bei diesem ATA486 hatte der Anwender versucht, auf dem WAN Port eine feste IP im Subnetz 192.168.2.0 zu verwenden, um damit eine Verbindung zu einem vorgeschalteten Router herzustellen. Danach war kein Zugriff auf das Gerät mehr möglich.

Ursache:
Dieser Fehler rührt einfach daher, daß der ATA selbst das Subnetz 192.168.2.0 auf dem LAN-Port verwendet, und somit nach dem Neustart auf dem ATA sowohl auf dem LAN- wie auch auf dem WAN-Port IP-Adressen aus dem gleichen Subnetz vorhanden waren. Und das kann netzwerktechnisch einfach nicht funktionieren.

Lösung:
Wer unbedingt den Adreßbereich 192.168.2.x auf dem WAN-Port verwenden möchte, um damit eine Verbindung zu einem vorgeschalteten Router aufzubauen, der muß vorher unbedingt im ATA die "LAN Base IP" auf ein anders Subnetz einstellen - ich empfehle immer 192.168.47.1

Von diesem Problem sind normalerweise auch alle User betroffen, die versuchen, einen ATA486 mit einem Gigaset Cable SE5xx zu verbinden - egal in welcher Reihenfolge.
Siehe hierzu auch meinen Beitrag hier http://www.ip-phone-forum.de/forum/viewtopic.php?t=3103&highlight=gigaset
[hr:b79b0d0343]
[/align:b79b0d0343]
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,139
Beiträge
2,030,632
Mitglieder
351,510
Neuestes Mitglied
ringmoe