.titleBar { margin-bottom: 5px!important; }

Tiptel 410 an Fritz!Box Fon

Dieses Thema im Forum "FRITZ!Box Fon mit internem ISDN-S0-Bus" wurde erstellt von derbooboo, 25 Sep. 2005.

  1. derbooboo

    derbooboo Neuer User

    Registriert seit:
    25 Sep. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    ich hoffe ich habe das Thema im richtigen Themenforum eröffnet :?:

    ich habe mich hier schon bissel umgeschaut, konnte aber keine Lösung für mein Problem finden. Ich hoffe es kann mir jemand helfen.

    Ich habe eine Fritz!Box Fon 5012 (von 1und1) und möchte daran meine Tiptel 410 TK-Anlage anschließen um die angeschlossenen Telefone sowohl über Festnetz als auch via VOiP nutzen zu könne. Die Verkabelung dürfte soweit richtig sein (dazu gibt es hier ja bereits etliche Threads).

    Das Problem ist, dass alle Telefone "besetzt" sind also ich bekomme kein Freizeichen. Bei einem Anruf klingelt zwar das Telefon, ich kann das Gespräch aber nicht entgegennehmen und ein Anrufer bekommt wahlweise den Rufton oder "Ihr gewünschter Gesprächspartner ist zur Zeit nicht erreichbar" zu hören, je nach Tagesform *g*. Eingehende Anrufe werden in der FB aber aufgelistet und auch, wie gesagt, an das Telefon weitergeleitet. Nehme ich das Gespräch aber an, wird die Verbindung gekillt und ich höre wieder das Besetztzeichen.

    Ich habe zum Test einen älteren Telekom TA2 a/b Komfort angeschlossen und damit funzt es. Da ich an das Ding aber nur zwei Endgeräte anschließen kann, nutzt mir das nicht wiklich viel.

    Ich hoffe ich konnte mein Problem verständlich schildern und es weiß jemand Rat. Ich habe so ziemlich alles ausprobiert (inkl. rücksetzen der FB) aber komm da einfach nicht weiter.

    Viele Grüße und einen schönen Sonntag

    Jogi
     
  2. KDieter

    KDieter Neuer User

    Registriert seit:
    20 Juni 2005
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die Symptome waren bei mir ähnlich.
    Gehende Gespräche bekamen sofort besetzt. Ankommende Gespräche klingeln einmal ohne die Chance das Gespräch anzunehmen.

    Meine FBF ist jedoch eine 7050 mit neuster FW, aber ich denke bei anderen HW-Versionen wird es genauso aussehen.

    Das Problem lag daran, das die FBF das LABD-Protokoll auf dem S0-Interface nur halber implementiert hatte. Feste TEI's wurden nicht zugelassen.
    Meine TK-Anlage arbeitet jedoch nur mit festen TEI's wodurch eine Verbindung ('raus wie 'rein)
    nie zustande kam.

    Nach wechseln auf die Beta-Version 14.03.71-1549 hatte ich dann keine Probleme mehr.

    Die nächste Version der FBF die im Oktober herauskommen soll wird wahrscheinlich diese Probleme
    beheben.
     
  3. derbooboo

    derbooboo Neuer User

    Registriert seit:
    25 Sep. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Vielen Dank für deine scnelle Antwort,

    dann werd ich mal auf nen Firmewareupdate für die FBF warten - vieleicht geht es ja dann - und mich solange mit dem TA2 behelfen :cry:
     
  4. goofi

    goofi Mitglied

    Registriert seit:
    5 Juni 2004
    Beiträge:
    242
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    FBF 7050 und Tiptel 410 arbeiten ohne Probleme zusammen. Hast Du so (klick hier) angeschlossen?