.titleBar { margin-bottom: 5px!important; }

ton weg nach 5 sekunden

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von telefraggle, 12 Sep. 2004.

  1. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    *seufz* mein telefon und mein sipura spa-2000 ist jetzt exakt nach bastelanleitung aus dem forum eingerichtet und konfiguriert, auf meinem router sind die entsprechenden ports freigeschaltet, aber trotzdem habe ich immer noch ein problem:

    ein anrufer aus dem mobilfunknetz (festnetz habe ich noch nicht getestet) ruft bei meinem sip-telefon an, ich nehme den anruf an, doch nach etwa 5-10 sekunden hört der anrufer meine stimme nicht mehr. nur noch ein komisches kratzen, wenn er selbst spricht. ich, von meinem sip-telefon aus, kann ihn aber hören. was ist das?

    ich meine sogar, ich hätte zu dieser problematik mal einen thread hier gesehen, aber ich habe ihn trotz suche nicht mehr gefunden.
     
  2. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dast Du bei Deinem Router mal port-Forwarding eingestellt? Was für eienn Router hast Du überhaupt? Was für einen Sip-Anbieter, was für einen DSL-Provider.
    Das ist eigentlich nicht wirklich ein Thema für diesen Bereich. Da die einzige Angab die ist, daß Du einen Sipuar 2000 hast, verschiebe ich es erstmal in den Sipura-Teil.
     
  3. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ton weg

    ich hatte meine konfiguration in die beschreibung des threads gepostet. hier noch mal im detail (werde das jetzt auch mal in die sig setzen):

    internet: q-dsl home (1024/256)
    router: netgear rp614v2
    voip-anbieter: sipgate
    voip-hardware: sipura spa-2000
    telefon: noname / analog

    ich hatte es in das allgemeine forum gestellt, weil ich noch keinen zusammenhang zu einer bestimmten komponente sehe. ich kann nicht einschätzen, ob es an dem sipura-adapter, an meinen router-einstellungen oder letztlich sogar an sipgate selbst liegt.
     
  4. Hupe

    Hupe Aktives Mitglied

    Registriert seit:
    8 Apr. 2004
    Beiträge:
    2,586
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ups, hatte ich nicht gesehen, sorry. Bin direkt vom Hauptmenü auf das Thread gesprungen.
    Versuch mal ein Port-Forwarding auf deinen Sipura: Die UDP-Ports 5060, 5004.
     
  5. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    port forwarding

    so, port 5004 habbich hinzugefügt, 5060 hatte ich schon eingestelllt, das stand in der konfigurationsanleitung für den sipura spa-2000...

    ... dummerweise kann ich es jetzt nicht mehr testen, weil ich jetzt keinen mehr zum testen erreiche.
     
  6. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    5004-5007 ist Grandstream, Sipura ist per default 16384-16482!

    Siehe http://www.ip-phone-forum.de/forum/viewtopic.php?t=469 !
     
  7. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok...

    also gut, die letzten ports habe ich wieder aus dem port forwarding herausgenommen. was ich immer noch nicht verstehe: ich kann bei meinem router nicht einstellen, für welche protokolle das port forwarding gelten soll. oder muß ich das dann etwa so udp:5060 / udp:5061 eingeben? oder sind die ports zwangsläufig der nummer nach einem bestimmten protokoll zugeordnet?
     
  8. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  9. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    mist

    jetzt habe ich meinen router mit dem firmware upgrade rp614v2_v5_20_rc3.bin geflasht und nach dem empfohlenen zurücksetzen auf werkseinstellungen alle daten manuell wieder eingetragen. er unterscheidet tatsächlich nicht zwischen tcp und udp... mein internetzugang funktioniert nach wie vor einwandfrei, aber mein telefon an dem sipura gibt jetzt nicht mal mehr ein freizeichen ab, obwohl es bei sipgate als "online" angezeigt wird. da war ich vorher weiter...

    ich habe jetzt schon zig mal die settings von meinem router gecheckt, da finde ich nichts, was ich falsch gemacht haben könnte. bei den settings vom sipura adapter habe ich jetzt schon fast zuviel ausprobiert, aber im prinzip entspricht die konfiguration exakt der im forum geposteten anleitung.
     
  10. cedrus

    cedrus Neuer User

    Registriert seit:
    2 Sep. 2004
    Beiträge:
    61
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi telefraggle,

    ich habe mir gestern den Netgear rp614 zugelegt. Ich habe auch Q-dsl Home, und wollte den sipura noch bestellen für mein sipgate-Account. Halte bitte den Thread am laufenden.
    Der rp614 unterscheidet nicht zw. UDP und TCP. ( 4662 ist z.B standardmäßig TCP), soll aber keine Rolle spielen. Ist dein Sipura in der DMZ?

    Gruß
     
  11. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ok, DMZ abschalten, alles was an Sicherheitsfeatures geboten wird abschalten (DoS, Stateful Inspection, ...). Dem SPA eine feste IP im LAN geben. Die im Link genannten Ports an den SPA-2000 weiterleiten. Im SPA im Tab "Line x" das "NAT Mapping Enable" auf yes, im Tab "SIP" unten alle "NAT Support parameter" auf "yes". STUN korrekt eintragen.
    Tests:
    1. Erkennt der SPA die externe IP korrekt? (Vergleich mit http://www.whatismyip.com/ )
    2. Registriert er sich korrekt beim Provider?
    3. Was sagt das Syslog bezüglich der IP-Adressen und der Ports und überhaupt im Allgemeinen?
     
  12. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok... schutz vor 'dos' taucht im menü des routers nirgendwo auf, dmz ist ohnehin deaktiv. syslog server ist konfiguriert und gestartet.

    was kann ich jetzt tun, um dem syslog was zum loggen zu geben? da ich meine sip-konstellation weder von extern anrufen kann ("der von ihnen gewünschte teilnehmer ist zur zeit nicht erreichbar...") noch von sip aus hinaustelefonieren kann (kein freizeichen, keine reaktion beim wählen), bleibt da nicht viel...

    ...werde wohl nochmal alles zurücksetzen müssen. oder?
     
  13. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wenn syslog läuft dann SPA neu starten und erstmal schauen ob er dns und co findet, die eigene externe ip stimmt (webinterface), er sich korrekt registriert (syslog und webinterface) ...
     
  14. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    der adapter scheint probleme mit dem stun-server zu haben... das log sieht so aus:
    Code:
    syslog server(port:514) started on Sun Sep 12 19:24:59 2004
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    NOTIFY sip:proxy.de.sipgate.net SIP/2.0
    
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e307143;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: <sip:proxy.de.sipgate.net>
    Call-ID: 8f179c8c-9c9686f@192.168.0.112
    CSeq: 100 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    NOTIFY sip:proxy.de.sipgate.net SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e307143;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: <sip:proxy.de.sipgate.net>
    Call-ID: 8f179c8c-9c9686f@192.168.0.112
    CSeq: 100 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    NOTIFY sip:proxy.de.sipgate.net SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e307143;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: <sip:proxy.de.sipgate.net>
    Call-ID: 8f179c8c-9c9686f@192.168.0.112
    CSeq: 100 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    
    [5060]STUN trying 0
    [5060]STUN trying 1
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    NOTIFY sip:proxy.de.sipgate.net SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e307143;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: <sip:proxy.de.sipgate.net>
    Call-ID: 8f179c8c-9c9686f@192.168.0.112
    CSeq: 100 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    
    [5060]STUN trying 2
    [5060]STUN trying 3
    [5060]STUN trying 4
    [5060]STUN trying 5
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    NOTIFY sip:proxy.de.sipgate.net SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e307143;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: <sip:proxy.de.sipgate.net>
    Call-ID: 8f179c8c-9c9686f@192.168.0.112
    CSeq: 100 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    
    [5060]STUN trying 6
    [5060]STUN trying 7
    [5060]STUN trying 8
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    NOTIFY sip:proxy.de.sipgate.net SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e307143;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: <sip:proxy.de.sipgate.net>
    Call-ID: 8f179c8c-9c9686f@192.168.0.112
    CSeq: 100 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    
    RSE_DEBUG: reference domain:proxy.de.sipgate.net
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e7ea8e31;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: *meinenummer* <sip:*meinesipid*@sipgate.de>
    Call-ID: 76958090-6273343b@192.168.0.112
    CSeq: 58 REGISTER
    Max-Forwards: 70
    Contact: *meinenummer* <sip:*meinesipid*@192.168.0.112:5060>;expires=3600
    Warning: 399 spa "STUN Server Not Responding"
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER
    Supported: x-sipura
    
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e7ea8e31;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: *meinenummer* <sip:*meinesipid*@sipgate.de>
    Call-ID: 76958090-6273343b@192.168.0.112
    CSeq: 58 REGISTER
    Max-Forwards: 70
    Contact: *meinenummer* <sip:*meinesipid*@192.168.0.112:5060>;expires=3600
    Warning: 399 spa "STUN Server Not Responding"
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER
    Supported: x-sipura
    
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e7ea8e31;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: *meinenummer* <sip:*meinesipid*@sipgate.de>
    Call-ID: 76958090-6273343b@192.168.0.112
    CSeq: 58 REGISTER
    Max-Forwards: 70
    Contact: *meinenummer* <sip:*meinesipid*@192.168.0.112:5060>;expires=3600
    Warning: 399 spa "STUN Server Not Responding"
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER
    Supported: x-sipura
    
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    NOTIFY sip:proxy.de.sipgate.net SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e307143;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: <sip:proxy.de.sipgate.net>
    Call-ID: 8f179c8c-9c9686f@192.168.0.112
    CSeq: 100 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e7ea8e31;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: *meinenummer* <sip:*meinesipid*@sipgate.de>
    Call-ID: 76958090-6273343b@192.168.0.112
    CSeq: 58 REGISTER
    Max-Forwards: 70
    Contact: *meinenummer* <sip:*meinesipid*@192.168.0.112:5060>;expires=3600
    Warning: 399 spa "STUN Server Not Responding"
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER
    Supported: x-sipura
    
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    NOTIFY sip:proxy.de.sipgate.net SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e307143;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: <sip:proxy.de.sipgate.net>
    Call-ID: 8f179c8c-9c9686f@192.168.0.112
    CSeq: 100 NOTIFY
    Max-Forwards: 70
    Event: keep-alive
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    
    RSE_DEBUG: getting alternate from domain:proxy.de.sipgate.net
    RSE_DEBUG: unref domain, proxy.de.sipgate.net
    [0:5060]->217.10.79.9:5060
    [0:5060]->217.10.79.9:5060
    REGISTER sip:sipgate.de SIP/2.0
    Via: SIP/2.0/UDP 192.168.0.112:5060;branch=z9hG4bK-e7ea8e31;rport
    From: *meinenummer* <sip:*meinesipid*@sipgate.de>;tag=eda36a9372b1165e
    To: *meinenummer* <sip:*meinesipid*@sipgate.de>
    Call-ID: 76958090-6273343b@192.168.0.112
    CSeq: 58 REGISTER
    Max-Forwards: 70
    Contact: *meinenummer* <sip:*meinesipid*@192.168.0.112:5060>;expires=3600
    Warning: 399 spa "STUN Server Not Responding"
    User-Agent: Sipura/SPA2000-2.0.9(d)
    Content-Length: 0
    Allow: ACK, BYE, CANCEL, INFO, INVITE, NOTIFY, OPTIONS, REFER
    Supported: x-sipura
    oh shit, für diesen überlangen post werde ich noch des board verwiesen...
    der stun server stimmt aber - es ist "stun.sipgate.net:10000" eingetragen. das ist doch richtig, oder?
     
  15. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nein, denn genau dafür gibt es die code-Tags :)


    Ja. DNS-Namen werden zwar aufgelöst (sipgate.de -> 217.10.79.9), jedoch scheint keine Verbindung "nach außen" möglich zu sein. Der STUN kann nicht erreicht werden, insofern kann der SPA auch seine externe IP nicht ermitteln (steht vorn im Info-Tab). Es kommen auch keine Antworten auf die Register-Nachrichten - der SPA kann sich nicht registrieren (steht im Webinterface vorn im Info-Tab unter Line x bei dem Punkt "Registration State") und wenn er sich nicht registriert gibt's in der Standardeinstellung auch kein Freizeichen beim Abheben des Telefonhörers. Den Gateway (Router) hast Du im SPA eingetragen? Nutzt Du auf dem SPA eine feste IP (192.168.0.112?) oder DHCP?
    Setze mal bitte das "NAT Keep Alive Enable" auf "no". Bei Portforwarding auf dem Router benötigt man das nicht - falls doch (I-Net-Provider macht NAT) kann man es später wieder anschalten. Für die Tests brauchst Du das jedenfalls erst einmal nicht und außerdem müllt es nur das Log voll ...

    Die Info-Seite im Webinterface des SPA-2000 ist diese hier: http://www.ip-phone-forum.de/forum/viewtopic.php?p=30974#30974
    Da steht so ziemlich alles drinnen was wichtig ist, von der Netzwerkkonfiguration über Firmwareversion, System-Status und vor allem der jeweilige Leitungsstatus von Line 1 und Line 2.
     
  16. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    und weiter geht's...

    "nat keep alive enabled" ist jetzt auf "no" gestellt, hat aber nichts geholfen. nach einem restart des adapters konstatiert das syslog noch immer das erfolglose unterfangen, den stun-server zu erreichen.

    am anfang hatte ich alles auf dhcp gesetzt, sowohl beim router als auch im adapter (es waren ohnehin schon alle parameter korrekt angegeben). da es aber zu den o.g. problemen kam, habe ich sowohl den router als auch den adapter mit festen ip-adressen definiert. geändert hat sich dabei nichts: der stun-server antwortet nicht und der adapter bekommt keine externe ip-adresse.

    was ich noch nicht verstehe, ist die angabe der dns-server... sollen da die dns-server meines isp rein oder die von sipgate ?!? vielleicht liegt es daran (aber dns scheint ja zu funktionieren, wie das syslog zeigt). und noch was: in meinem router werden beide geräte (adapter und pc) gar nicht als "actual attached devices" angezeigt. erst - und nur - bei einem scan werden sie gefunden. hat das was zu sagen?

    im übrigen: du magst zwar recht haben , wenn du mir rätst, ich soll zum testen alle sicherheitsfunktionen der firewall-features des routers deaktivieren, aber dann brauche ich eigentlich auch keinen router mehr. oder?
     
  17. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Doch, der Router macht NAT und versteckt das LAN hinter einer echten IP-Adresse, die der Router vom Provider zugewiesen bekommt.

    Du hast ein prinzipielles Netzwerkproblem, ich nehme mal an Routerkonfig. Das gehört eigentlich nicht hierher, aber erstmal egal, verschieben kann man es noch immer. Ich habe weder Q-DSL noch einen Netgear, aber das macht nix. Also:

    1. Router hat auf der WAN-Seite pppoe für DSL, bekommt IP und DNS und Gateway automatisch vom I-Net-provider zugewiesen.
    2. Router auf der LAN-Seite: Fest konfigurieren auf IP 192.168.0.1, Subnetz 192.168.0.0, Maske 255.255.255.0, dhcp-server aus, dmz aus, uPnP aus
    3. deinen Rechner mit LAN-Seite des Routers verbinden, IP-Adresse fest vergeben und zwar 192.168.0.2, Maske 255.255.255.0, Gateway 192.168.0.1, DNS 192.168.0.1 (i-net sollte funktionieren)
    4. SPA: mit LAN-Seite des Routers verbinden, DHCP abschalten (wenn Du das nicht mehr per Webinterface machen kannst da eventuell schon IPs verdreht sind dann per Voice-Menü des SPA), IP 192.168.0.3, Maske 255.255.255.0, Gateway 192.168.0.1, DNS 192.168.0.1

    Dann Daten eintragen, syslog starten, SPA neu booten und schauen.
     
  18. telefraggle

    telefraggle Neuer User

    Registriert seit:
    30 Aug. 2004
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hmmm...

    also abgesehen davon daß die ip-adressen für mein lan nicht 192.168.0.2 sondern halt 192.168.0.112 (spa) und 192.168.0.126 (pc) lauten, ist das jetzt alles so konfiguriert. ich habe nur die ip des dns-servers so geändert, daß sie der meines routers bzw. gateways entspricht. eine frage noch: bist du dir sicher, daß ich für spa und pc die gleiche ip-adresse verwenden soll???

    komisch... vor dem router upgrade hat es doch zumindest kurz mal funktioniert?
     
  19. kossy

    kossy Aktives Mitglied

    Registriert seit:
    24 Apr. 2004
    Beiträge:
    1,654
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Natürlich müssen PC und SPA unterschiedliche Adressen haben, sonst kann es nicht funzen!
    Aber ansonsten scheinen die Angaben korrekt zu sein.
     
  20. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Argh, war natürlich ein Tippfehler. Router 192.168.0.1, PC 192.168.0.2, SPA 192.168.0.3. Habe es oben korrigiert, sorry ...