Verbindung durch VPN Tunnel mit Swyx und T41S

hausrocker

Neuer User
Mitglied seit
5 Aug 2016
Beiträge
27
Punkte für Reaktionen
0
Punkte
1
Ich habe das Problem, dass ich nicht gehört werden und nichts höre, wenn ich durch einen VPN Tunnel telefonieren will.

Der Tunnel zwischen Drytek und Fritzbox steht, das T41S (192.168.0.185) ist angemeldet und es klingelt auch. Ping auf die IP vom Server (192.168.82.68) geht durch über Diagnose auf dem Yealink. Telefonanlage ist ein NetPhone / Swyx Server.
Den Aufbau sieht man ja:

vpn.JPG
[Edit Novize: Riesenbild gemäß der Forumsregeln auf Vorschau verkleinert]

Dann versucht das Yealink aber auf einmal mit der Internet IP (17.7.167.2 - habe ich verfälscht im Screenshot). zu kommunizieren anstelle mit der internen IP vom Telefonserver. Warum macht der das und wie gewöhne ich dem das ab?
 
Zuletzt bearbeitet von einem Moderator:

jodost

Mitglied
Mitglied seit
29 Apr 2004
Beiträge
484
Punkte für Reaktionen
49
Punkte
28
Klingt danach als ob dein VPN entweder NAT macht und/oder nicht sauber geroutet ist.

Du brauchst ein sauberes Routing zwischen den Netzen ohne NAT
 

hausrocker

Neuer User
Mitglied seit
5 Aug 2016
Beiträge
27
Punkte für Reaktionen
0
Punkte
1
Also RDP geht, ohne Portforwarding oder ähnliches. Da ist also meiner Ansicht nach in Bezug auf den Tunnel kein NAT. Und Ping geht auch in beide Richtungen bis zum Endgerät. Was allerdings komisch ist:

Drytek richtung Fritzbox:
tracert 192.168.0.185

Routenverfolgung zu 192.168.0.185 über maximal 30 Hops

1 <1 ms <1 ms 4 ms 192.168.82.1
2 46 ms 50 ms 44 ms 192.168.0.185
3 47 ms 49 ms 46 ms 192.168.0.185

Ablaufverfolgung beendet.

Dritzbox Richtung Drytec:
tracert 192.168.82.151

Routenverfolgung zu 192.168.82.151 über maximal 30 Hops

1 4 ms 2 ms 1 ms fritz.box [192.168.0.200]
2 49 ms 49 ms 48 ms 192.168.82.1
3 49 ms 48 ms 49 ms 192.168.82.151

Ablaufverfolgung beendet.

Wieso ist da auf dem Weg vom Drytec zur Fritzbox die Fritzbox nicht als Hop dazwischen, sondern 2 mal der Client mit 0.185?

Aber bei NAT dürfte ja ping bis zum Endgerät nicht funktionieren und ohne Portweiterleitung konfiguriert auch kein RDP z.B.

In beiden VPN Teilen ist das andere Netz konfiguriert, mit richtiger Subnetzmaske.
Die Anleitung mit der ich das verbunden habe ist die hier: https://www.draytek.de/VPN-Draytek-Vigor-Router-zu-Fritzbox.html
Hat auch exakt so auf Anhieb funktioniert...

[Edit Novize: Beiträge zusammen gefasst - siehe Forumsregeln]

Nächster Test mit einem T48G: Das versucht sich nicht mit der WAN IP zu verbinden, dafür mit der IP des Lancom Routers, der an dem einen WAN Port des Drytec Routers hängt mit 192.168.82.70.... sehr komisch. Wieso nimmt das Telefon nicht die IP vom NetPhone Server einfach? Der Tunnel steht ja korrekt.
 
Zuletzt bearbeitet von einem Moderator:
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.