.titleBar { margin-bottom: 5px!important; }

Verbindungsproblem mit pingtel expresse PX-1

Dieses Thema im Forum "Andere VoIP-Hardware" wurde erstellt von matthias-nbg, 10 Juli 2005.

  1. matthias-nbg

    matthias-nbg Neuer User

    Registriert seit:
    10 Juli 2005
    Beiträge:
    25
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe ein pingtel Xpressa PX-1 und versuche über Sipgate "herauszukommen". Mit X-Lite funktioniert alles wunderbar.
    Ich kann mit dem Telefon auch jemanden anrufen, allerdings bricht die Verbindung sofort wieder ab, da ich nichts empfange.

    Schau ich mir die SIP-Message an, so sehe ich, dass die IP aus dem lokalen Netz genommen wird.

    Die Nachricht sieht so aus:
    UDP SIP User Agent sent message:
    ----Remote Host:sipgate.de---- Port: 5060----
    INVITE sip:10000@sipgate.de SIP/2.0
    From: sip:1836666:XXXXXXX@sipgate.de/1836666;tag=1c29732
    To: <sip:10000@sipgate.de>
    Call-Id: call-1121026982-1@192.168.2.28
    Cseq: 1 INVITE
    Contact: <sip:1836684@192.168.2.28>
    Content-Type: application/sdp
    Content-Length: 306
    Accept-Language: en
    Allow: INVITE, ACK, CANCEL, BYE, REFER, OPTIONS, NOTIFY, REGISTER, SUBSCRIBE
    Supported: sip-cc, sip-cc-01, timer, replaces
    User-Agent: Pingtel/2.1.10 (VxWorks)
    Date: Sun, 10 Jul 2005 20:23:02 GMT
    Via: SIP/2.0/UDP 192.168.2.28

    v=0
    o=Pingtel 5 5 IN IP4 192.168.2.28
    s=phone-call
    c=IN IP4 192.168.2.28
    t=0 0
    m=audio 8000 RTP/AVP 96 97 0 8 18 98
    a=rtpmap:96 eg711u/8000/1
    a=rtpmap:97 eg711a/8000/1
    a=rtpmap:0 pcmu/8000/1
    a=rtpmap:8 pcma/8000/1
    a=rtpmap:18 g729/8000/1
    a=fmtp:18 annexb=no
    a=rtpmap:98 telephone-event/8000/1



    Hier habe ich eine Beispielkonfiguration im Netz gefunden, die aber nicht funktioniert:
    PHONESET_EXTENSION: 1836666
    SIP_AUTHORIZE_USER: 1836666@sipgate.de : 1836666
    SIP_AUTHORIZE_PASSWORD: 1836666@sipgate.de : XXXX
    SIP_AUTHENTICATE_REALM: sipgate.de
    SIP_AUTHENTICATE_DB: 1836666: XXXXXXX
    SIP_DIRECTORY_SERVER: 217.10.79.9
    SIP_PROXY_SERVER: 217.10.79.9
    SIP_REGISTRY_SERVERS: 217.10.79.9
    SIP_REGISTER_PERIOD: 3600
    SIP_UDP_PORT: 5060

    Hat jemand eine Idee wie man vorgehen sollte, um das Problem zu beheben?