.titleBar { margin-bottom: 5px!important; }

Verify U Software legt Internetverbindung lahm

Dieses Thema im Forum "IP-TV" wurde erstellt von Lord_Pansen, 20 Nov. 2006.

  1. Lord_Pansen

    Lord_Pansen Neuer User

    Registriert seit:
    10 Nov. 2006
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #1 Lord_Pansen, 20 Nov. 2006
    Zuletzt bearbeitet: 20 Nov. 2006
    Hallo.
    Nachdem ich die Verify U Software installiere, komm ich nicht mehr ins Internet.
    Kaum deinstalliere ich die Software wieder, geht es wieder.:confused:

    Das ist bei allen Browsern so. Ob Opera, IE oder Mozilla. Nix mehr mit Internet.
    Ich hab auch zur Sicherheit mal die Firewall, die sonst immer läuft, beendet.
    Keine Änderung. Sobald Software installiert.....geht nix mehr.

    Die Seite bleibt einfach nur weiss und die Eieruhr dreht sich einen Wolf. Da kommt auch keine Meldung von wegen Zeitüberschreitung oder so. Das bleibt einfach weiss und nix passiert
    Und nun?:(
     
  2. markbeu

    markbeu IPPF-Promi

    Registriert seit:
    4 Apr. 2004
    Beiträge:
    3,263
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    ich hab den Mist auch wieder vom PC runtergehauen..bei mir dasselbe Lord pansen
     
  3. epson

    epson Neuer User

    Registriert seit:
    23 März 2005
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir war es das gleiche :-(
     
  4. mikenso

    mikenso Neuer User

    Registriert seit:
    15 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Gleiches Problem

    Habe das gleiche Problem,
    ruft doch die Verify_U Pin jeweils einzeln ab und lasst sie aufs Handy schicken, klappt toll und man benötigt die Software nicht.;)
     
  5. Lord_Pansen

    Lord_Pansen Neuer User

    Registriert seit:
    10 Nov. 2006
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Damit ist das Filmangebot von Sat1/Pro 7 besser geschützt als die Filme von Premiere, das Gold von Fort Knox oder mein Online Banking:)

    Drei Pins, um sich einen Film anzusehen.
    Erst einloggen bei Max mit Name und PW
    Dann einloggen bei Verify mit Name und PW
    Dann temporäre Handypin..;)

    Ein irrer Tausch, wenn man das mal vergleicht.
    Ich bekomm: Einen Birnenfilm.
    Die bekommen: Meine Bankverbindung, meine Adresse, meine Handynummer, mein Filmansehverhalten
    Kann ich besser relativ anonym den selben Film gleich im TV gucken
     
  6. A.Schneider

    A.Schneider Neuer User

    Registriert seit:
    3 Juli 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    war bei mir auch das gleiche.
    Hab den Mist runter, und nutze auch das Hand verfahren. Müssen die halt die SMS gebühren zahlen wenn ihr Mist nicht geht...
     
  7. Lord_Pansen

    Lord_Pansen Neuer User

    Registriert seit:
    10 Nov. 2006
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Was sagt eigentlich deren Hotline zu dem Problem?
     
  8. A.Schneider

    A.Schneider Neuer User

    Registriert seit:
    3 Juli 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich schätz mal die hat keiner angerufen ;)
    Ich habs jedenfalls nicht...
     
  9. elia

    elia Neuer User

    Registriert seit:
    22 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Lösung bei [verify-U] und GDATA AVK 2006

    bei mir ging auch erst kein Internet. Meine Lösung:

    der Startversuch des Dienstes [verify-U] blockiert irgendwie den Virenscann-Dienst AVKService. Wird der [verify-U] Dienst aber als letztes geladen, gehts. Ich habe folgndes gemacht:

    Regedit aufrufen.
    den Dienst HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\[verify-U] aufsuchen.

    einen Neuen Schlüssel Typ "Wert einer mehrzeiligen zeichenfolge" anlegen.
    Schlüsselname DependOnService. Auf Ändern gehen. dann
    tcpip
    AVKService
    AVKProxy
    AVKWCtl
    in jeweils eine Zeile schreiben.

    das ganze für HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\[verify-U]_System wiederholen.

    Danach kann man mit dem Programm Verwaltung/Dienste nachschauen, ob die Abhängigkeiten beim [verify-U] Dienst stimmen.

    Neustart des Rechners, Fertig.

    Könnte analog auch mit anderen Programmen gehen. Wahrscheinlich habe ich etwas zu viel neue Abhängigkeiten eingetragen, auf jedenfall klappt es.

    Christoph
     
  10. Lord_Pansen

    Lord_Pansen Neuer User

    Registriert seit:
    10 Nov. 2006
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Holla, die Waldfee
    Also...ich hab mich erst nicht getraut.
    Dann hab ich das getan, was du schriebst.
    Vorteil: Der PC ist tatsächlich internetfähig.

    Aber....ich kann bei Verify nicht auf PC umstellen, weil der mir sagt, dass er keine Software findet. Ich habe aber im Systray das Logo stehen.
    Wenn ich da drauf klicke und auf Starten gehe, kommt eine Fehlermeldung, dass der verify-u Service nicht aktive sei. Gut, aber wie denn sonst, wenn nicht auf Anwendung starten?
     
  11. redrudi

    redrudi Neuer User

    Registriert seit:
    6 Dez. 2005
    Beiträge:
    139
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Jep,bei mir genau das gleiche.Wenn der Dienst nich activ ist funktioniert Internet ,logisch!Für mich ist und bleibt diese Software-Lösung der größte Schrott den es gibt,da kommt ja nochnicht mal Windows in den schlechtesten Zeiten ran.Ich habe als Virensoftware Kaspersky und wenn ich den deaktiviere dann klappt das mit der V-Software auch,ist nur ein Hacken,ich werde es nicht tun.
     
  12. elia

    elia Neuer User

    Registriert seit:
    22 Nov. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also bei mir klappt es im wesentlichen - nur manchmal gibt es einen wunderschönen windowsblauen Systemabsturz.

    Ob der Verify-U Dienst läuft, kann man sehen, wenn man Ausführen... : services.msc aufruft.

    In dem Fenster müßte der Dienst [verify-U] stehen.
    Der sollte gestartet sein, und auf automatisch stehen.

    Wegen der Systemabstürze habe ich mich zu folgendem entschieden:

    Den Dienst auf Manuell stellen (Er wird dann nicht automatisch beim Anmelden von Windows gestartet). Das hat den vorteil, dass diese Krönung der Programmierkunst (siehe oben, systemabstürze) erstmal nicht läuft.

    Wenn ich dann also unbedingt diese verify-U brauche, muss ich folgendes machen:
    1. den Verify-U Dienst starten.
    - enweder über die Systemverwaltung (s.o. services.msc), kann man auch über die eingenschaften von Startmenü (Start/Rechtsklick/Eigenschaften/STartmenü/Anpassen/Erweitert/Startmenüelemente/Systemverwaltung) ins startmenü integrieren.
    - oder über Commandozeile (Ausführen:cmd) eingeben: net start [verify-U]

    2. Erst wenn der Hintergrundsdienst läuft, kann man die Software starten.

    Nur, damit es keine Missverständnisse gibt - glaubt ihr, ich finde das alles toll? Das ist so ziemlich die schlechteste und überflüssigste Software, die auf meinem Rechner läuft!

    Viel Spaß.
     
  13. vs-intruder

    vs-intruder Neuer User

    Registriert seit:
    2 Dez. 2006
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei mir kommt´s aber wirklich knüppeldick mit diesem Shit-Prog.
    Hoffentlich kann mir jemand hier helfen.

    Ich habe dieses verify_u installiert und dann bemerkt, daß sich dieses Programm nicht mit meinem installierten xampp verträgt.
    Sobald ich in Xampp eine Datenbank installieren will, stürzt der Rechner mit Bluescreen ab; Meldung: Treiber von VERIFY_U verursacht diesen Absturz.

    Daraufhin habe ich das Programm versucht zu deinstallieren und beim erneuten Hochfahren des Rechners blieb der Bildschirm schwarz und lediglich der Cursor blinkte.

    Ich habe dann mit der "letzten erfolgreichen....." den Rechner gestartet und mit der Systemwiederherstellung alles zurückgesetzt.

    Dann habe ich versucht das Prog manuell zu deinstallieren, also aus der Registry alles vom Prog raus, aus dem Programmordener gelöscht und alle gefundenen Dateien.

    Alles erfolglos, ich bekomme das Programm nicht deinstalliert, jedesmal fährt der Rechner danach nicht mehr hoch.

    Da sollte man wirklich beim Provider und Maxdom mal ne Massen-Beschwerdemail versenden, denn das ist ja absoluter Bullshit!

    Als ich den Service mal wegen einem Routerproblem anrief, da ich feste IP-Adressen vergeben habe, war der Mitarbeiter total überfordert und ahnungslos ;-(

    Hoffe, hier fällt noch jemandem etwas ein, denn eine Neuinstallation wäre katastrophal bei mir. :mad:

    Gruß
    Frank
     
  14. rscralf

    rscralf Neuer User

    Registriert seit:
    24 Sep. 2007
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    neue Software raus

    Hi Gemeinde,
    die haben endlich ne neue Version raus.
    Rattengeil!!! alles klappert....no more Bluescreen....sogar auf Vista.
    Die habens wohl auch gelernt.
    Ich habe die neue Software unter http://www.verify-u.de/?/MyVUDownload/SOFT/current gefunden.
    ist aktuel eine 2.1.18
    gruss
    ralf
     
  15. Flaschenoeffner

    Flaschenoeffner Mitglied

    Registriert seit:
    27 Feb. 2007
    Beiträge:
    289
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Fachinformatiker, z.Zt. Servicetechniker für Espre
    Ort:
    Erkrath
    Also bei mir läuft die neueste Software nicht wirklich zufriedenstellend! Bugs:

    - obwohl "Start bei jedem Windowsstart" nicht ausgewählt wurde, kriege ich direkt ne Fehlermeldung, weil die SW nicht mit dem Server verbinden kann. Oh Wunder, meine W-LAN Verbindung steht auch noch nicht :lach:

    - System lahmt ohne Ende (ohne gestartete Programme)

    - Browser (IE und Firefox) lassen sich nicht starten

    Ich habe übrigens eine recht "nackte", sauber XP-Installation, da mein Schleppi nur als Surfbrett herhalten muss.

    Gruß

    Flaschenoeffner