.titleBar { margin-bottom: 5px!important; }

Verliere eingehende Sprache nach ca. 5 Minuten

Dieses Thema im Forum "Asterisk Allgemein" wurde erstellt von d.zinzius, 26 Jan. 2006.

  1. d.zinzius

    d.zinzius Neuer User

    Registriert seit:
    3 Jan. 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe seit ca. 1 Monat den * laufen. Ab und zu haben wir das Problem, das wir die Gegenseite nicht mehr hören können diese uns aber sehr wohl gut versteht. Wenn es passiert dann nach ca. 5 Minuten und es passiert sowohl über extern SIP (T-Online) als auch über extern MISDN.

    Wir haben den * 1.2.3 installiert (mit den Vorgängerversionen war es auch so)

    Folgender Aufbau

    intern VOIP -> Asterisk Server -> Firewall NAT -> Internet -> TOnline VOIP

    Woran kann das liegen?

    Gruß,

    David
     
  2. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Klingt nach einem Firewall-Problem.
     
  3. d.zinzius

    d.zinzius Neuer User

    Registriert seit:
    3 Jan. 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hmmm aber warum tritt das dann nur unregelmäßig auf und auch bei einer ISDN Verbindung, welche nicht über die Firewall läuft?
     
  4. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Das mit ISDN ist ein Argument :)

    Muß ich mal in Ruhe drüber nachdenken. Kannst Du mal die sip.conf posten, in der Deine SIP Geräte (welche ?) konfiguriert sind.
     
  5. d.zinzius

    d.zinzius Neuer User

    Registriert seit:
    3 Jan. 2006
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok... hier ist meine sip.conf:

    Code:
    [general]
    context=default                 ; Default context for incoming calls
    bindport=5060                   ; UDP Port to bind to (SIP standard port is 5060)
    bindaddr=0.0.0.0                ; IP address to bind to (0.0.0.0 binds to all)
    srvlookup=yes                   ; Enable DNS SRV lookups on outbound calls
    
    register => 03**********:*******:******@tel.t-online.de
    
    
    
    externip = ***.***.***.***       ; Address that we're going to put in outbound SIP messages
    localnet=192.168.100.0/255.255.255.0; All RFC 1918 addresses are local networks
    
    nat=yes                         ; Global NAT settings  (Affects all peers and users)
    
    [authentication]
    
    [david]
    type=friend
    callerid=David Zinzius <200>    ; Full caller ID, to override the phones config
    host=dynamic                    ; we have a static but private IP address
    secret=********
    
    [jochen]
    type=friend
    callerid=Jochen Wagner <210>    ; Full caller ID, to override the phones config
    host=dynamic                    ; we have a static but private IP address
    secret=*********
    disallow=all                   ; need to disallow=all before we can use allow=
    allow=ulaw                     ; Note: In user sections the order of codecs
    allow=alaw
    allow=g723.1                   ; Asterisk only supports g723.1 pass-thru!
    allow=g729                     ; Pass-thru only unless g729 license obtained
    
    
    Die ***** sind natürlich echte werte :)

    [jochen] ist ein GRandstream BT101 und [david] ist ein UTStarcom F1000 mit Firmware v3.80st

    Gruß,

    David