.titleBar { margin-bottom: 5px!important; }

Verschlüsselungsproblem

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von bambi, 22 Feb. 2005.

  1. bambi

    bambi Neuer User

    Registriert seit:
    22 Feb. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe das Problem, dass mein WLAN-Stick sich nicht mit der Fritz!Box Fon WLAN verbinden will, solange die Verschlüsselung aktiv ist. Er findet die Box zwar und sagt mir, dass diese verschlüsselt ist und ich evtl. ein PW eingeben muss, aber sobald ich verbinden will, bricht er nach ca. 10sec Statusleiste ab und sagt mir die Verbindung müsse vermutlich abgebrochen sein, er könne nicht verbinden. Der PC arbeitet unter Win XP SP2.

    Schalte ich aber die Verschlüsselung aus, klappt es ohne jede Probleme und ich komme rein. Nur ist das doch kein Zustand auf Dauer :cry:

    Mit meinem zweiten PC hats auch MIT Verschlüsselung und dem selben WLAN-USB-Stick-Modell problemlos geklappt. Einziger Unterschied hier: Dieser PC hat nur Win XP SP1 drauf... liegt es daran??

    Der Stick (keine Ahnung welche Marke) unterstützt folgendes:
    * USB 2.0 Spezifikation (Hochgeschwindigkeits-USB)
    * bis zu 54 Mbit Übertragungsrate
    * Unterstützt 802.11g Standard
    * Abwärtskompatibel zu 802.11b (11 Mbit)
    * 128 / 64-bit WEP Verschlüsselung für hohe Sicherheit
    * unterstützt WPA Verschlüsselung
    * Reichweite: bis zu 100 Meter in Gebäuden, bis zu 300 Meter im Freien
    * MarkenQualität
    * Unterstützt Win98SE / ME / 2000 / XP

    Wie behebe ich das Problem denn? :shock:
     
  2. lan-server

    lan-server Neuer User

    Registriert seit:
    21 Feb. 2005
    Beiträge:
    64
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo bambi,
    Hast du Windows XP oder die beiliegende Software des Sticks verwendet ??? Hatte nämlich auch schon Probleme mit den Formaten der Keys. Manche Software versteht nur "HEX", andere Software wiederum nur "ASCII".
     
  3. bambi

    bambi Neuer User

    Registriert seit:
    22 Feb. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe XP dafür verwendet.

    Aber das ist eine gute Idee, das mit Hex und Ascii werde ich nachher mal versuchen :)
     
  4. lan-server

    lan-server Neuer User

    Registriert seit:
    21 Feb. 2005
    Beiträge:
    64
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Tu das. Einige WLAN Tools zeigen nämlich nicht an, ob sie nur ASCII, nur HEX oder beides lesen können. Ein Fehler wird nicht angezeigt und kein WLAN. Eigentlich ist das bei dir kein großes Problem. Bekommst du schon hin.
     
  5. bambi

    bambi Neuer User

    Registriert seit:
    22 Feb. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja damit hats dann - nach mehreren Versuchen und Neustarts - geklappt :) ...thanks
     
  6. macmac

    macmac Neuer User

    Registriert seit:
    13 März 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Tag zusammen.

    Ich habe ein recht ähnliches Problem mit Schlüssel und der FritzBox:

    Hardware: Fritzbox Fon WLAN
    Client: Sitecom WL-11, PCMCIA mit Atmel-Chipsatz an Gentoo Linux

    Problem:
    keine ohne WEP-Verschlüsselung

    Sobald ich die WEP-Verschlüsselung (128bit-key) aktiviere bekomt der PC keine IP etc vom DHCP-Server. (DHCP Timeout, keine Antwort von der Box, ich denke es kommt gar nix bei der Box an).

    Das HEX-ASCII-Problem kann ich ausschliessen da 1.) die Linuxsoftware damit klarkommt und 2.) ich beide Varianten ausprobiert habe.
    Andere "Konfigurationsprobleme" kann ich eigentlich auch ausschliessen (spiele jetzt schon mehrere Tage daran rum).

    Mit 4 anderen Clients (anderer Wlan-Karten Typ, sowohl USB als auch PCMCIA als auch PCI) geht alles ohne Probleme.
    Meine Karte geht mit anderen Accesspoints und WEP-Key einwandfrei.

    Ein Kumpel hat die gleiche Hardware und das gleiche Problem.

    Ich denke daher dass es ein Problem mit _genau_ dieser Karte und der Fritzbox bei WEP-Verschlüsselung gibt.

    Eventuell hat das Problem auch noch wer anders und evtl weiss jemand die Lösung, weil Wlan ohne Verschlüsselung ist (auch mit dieser Mac-Beschränkung) nicht so der Bringer.


    Danke schonmal,

    Macmac